ESpec - мир электроники для профессионалов


Не работает Dect PREMIER MAGIC

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
Vanek 
Участник
Сообщения: 118
 
Сообщение #1 от 07/12/2004 00:58 цитата  

Проблема в следующем:При поднятии трубки, зуммер слышен в течении 0,5 сек, после чего отключается, на экране надпись:BU-1 HS-1.Кто-нибудь знает что это значит, и что понажимать, чтоб заработало?На PAGE откликается стабильно.Кажется что-то с настройкой трубы?..
Гость 
 
Сообщение #2 от 10/12/2004 00:18 цитата  

Может кто-нибудь подскажет???
strogach 
Участник
Сообщения: 206
 
Сообщение #3 от 10/12/2004 09:36 цитата  

Может линию подал не на те концы.Подключись вольтметром к линии и включи трубу.Линия подсаживается?
rodnov 
Участник
Сообщения: 195
 
Сообщение #4 от 10/12/2004 11:14 цитата  

Ну это же совсем просто! Такой дефект встречается на всех PREMIERах ХХХ 100 (MAGIC ALLURE SUBLIME может я чего еще забыл). Связь работает только в одну сторону - трубка исправно регистрируется но связь с нее установит невозможно. Лечится проще простого! трубку надо еще раз зарегистрировать на туже первую базу. Запускаешь в меню регистрацию трубки. Выбираешь ту же первую базу (на против нее обычно стоит звездочка и говоришь "ок" Она просит ввести ее PIN обычно это 0000 но у SUBLIME 1590 (закос под лыжи голливудская улыбка видимо) . И все! Аппаратов с таким дерьмом НОВЫХ!! приходит в неделю 1-2 штуки. По молодости мы их перешивал программатором - снимали SEEPROM и шили. Потом догадались что это не нужно. Виновата всегда база - в ее прошивке кое-что меняется разбираться лень - и так работает - второй раз не возвращается!
Гость 
 
Сообщение #5 от 10/12/2004 21:42 цитата  

rodnov спасибо, завтра попробую.Че раньше не откликнулся?..
Vanek 
Участник
Сообщения: 118
 
Сообщение #6 от 12/12/2004 00:33 цитата  

Гость. это я.rodnov, дествительно работает.Спасибо!
Vanek 
Участник
Сообщения: 118
 
Сообщение #7 от 13/12/2004 00:19 цитата  

Rodnov, будь другом, скинь сюда прошивка этого аппарата.А то принесли в ремонт еще один такой, а епромина в базе сосем сдохла.А с того аппарата я что-то не списал.Жду...
rodnov 
Участник
Сообщения: 195
 
Сообщение #8 от 13/12/2004 19:35 цитата  

обычно правда база затыкается "совсем" по другой причине. При этом правда отлично работает зарядка. А происходит вот что - блок питания выдает 2 напряжения. одно для зарядки другое для процессора. У разъема типа RJ11 со смещенным замком каким-то умником почти под корень обстрижены выводы. Потыкаешь шнуром туда-сюда и они отваливаются от печати - сначала проверь это. Потом проверь осциллографом шину I2C есть по ней хоть какой-то диалог или просто уровни висят. Ясное дело что когда висят просто уровни - перепрошивка не поможет - обычно процессор мертв. Он кстати при этом сильно греется - и такое к сожалению тоже случается - правда реже чем отвалившийся разъем питания. Ну и прошивки до кучи....

  magic100.rar  539 Байт  Скачано: 667 раз(а)
Vanek 
Участник
Сообщения: 118
 
Сообщение #9 от 14/12/2004 00:22 цитата  

Думаю все работает.Еще раз спасибо!!!
andymrrc 
Заглянувший
Сообщения: 3
 
Сообщение #10 от 25/02/2005 00:21 цитата  

rodnov, можно и мне задать вопрос про premier sublime 100? я пробовал повторно трубу зарегистрировать. при регистрации пин-код не просит. труба ищет базу ..находит..выходит из регистрации. при поднятии трубки загорается красный светодиод на базе, а в трубке гудка нет. а при повторном тоднятии трубки он уже больше не загорается. Что можно еще глянуть?
А если нажать долго интерком на базе а потом повторить регистрацию, то во время процесса регистрации на тубе пишется такое 004F5-0C189h. но пин опять не просит. помогите пожалуйста советом
rodnov 
Участник
Сообщения: 195
 
Сообщение #11 от 25/02/2005 17:52 цитата  

после того как вот это 004.... появится надо нажать то ли ОК то ли "стрелку в квадрат" и она спросит PIN. Ну а если это не поможет то лучше перешить программатором и трубку и базу. У нас уже проходили откровенно глючащие аппараты такого типа - перепрошивали и забывали.. голливудская улыбка
ZoomBigZu 
Участник
Сообщения: 207
 
Сообщение #12 от 21/08/2005 00:40 цитата  

Похожая история с Sublime. НО PIN 1590 изменен и забыт. Вопрос как сбросить PIN? Может кто считает прошивки трубы и базы и кинет сюда. Думаю не одному мне пригодиться. подмигивание
ZoomBigZu 
Участник
Сообщения: 207
 
Сообщение #13 от 16/09/2005 22:30 цитата  

Пришел Allure 100, нужен ДАМП. Кто поделиться?
semm 
Заглянувший
Сообщения: 4
 
Сообщение #14 от 27/10/2006 05:02 цитата  

premier gentel. труба моргает светодиодом, (типа не видит базу) ложишь её на базу светодид на трубе загорается секунд на пять (типа прошла регистрация) потом продолжает моргать как и раньше.
на базе светодиод зарядки при уложеной трубе не светится (хотя труба показывает что заряд идёт) если перекоротиь зарядные контакты базы то начинает светится. думаю просто труба не регистрируется. мож кто сталкивался с подобным, что посоветуете? хотябы что рыть, трубу или базу? улыбка ещё вопрос интересует эта модель через что код регистрации пересылает, по радиоканалу или по зарядным контактам?
isv dok 
Участник
Сообщения: 155
isv dok
 
Сообщение #15 от 27/10/2006 09:43 цитата  

А у меня сейчас motorola ME4052-1 китайская дектовая.
Глюк такой: При приходе звонка снимаешь тр-ку -- набор идёт.
Просто пытаешься набрать (талк и набор) -- не идёт.
435-я труба прописанная на эту базу ведёт себя точно так же.
Сбросил настройки базы -- всё пошло. Ещё есть одна странность:
когда моргает и пищит , что аккум. разряжен , бывает связь есть набор и микрофон работают , а динамик отключается. Сброс настроек трубы не помогает. Зарядил аккум. -- вроде всё пока в норме.
Вобщем китайцы не дремлют...глюк на глюке.
SergPink 
Заглянувший
Сообщения: 7
 
Сообщение #16 от 14/05/2007 16:32 цитата  

PREMIER DYNAMIC 120 нет связи с базой. Вначале была односторонняя -работал поиск трубки, а поднятия не было.Пылался заново зарегистрировать -не

получилось пин код не проходит хозяин его не менял. Трубу проверил на другой базе - норма. Кто чего подскажет или даст прошивку с пином 0000 , 1590 не

проходит? Если труба видит базу при регистрации ВЧ тракт исправен?
ytom48 
Заглянувший
Сообщения: 9
 
Сообщение #17 от 22/03/2013 15:06 цитата  

rodnov, Доброго времени суток. Принесли Premier Dynamic 100 без плока питания в ремонт, а точнее на подбор какого-либо подходящего блока питания. Какое напряжение идёт на зарядку? Какой ток? Есть какая-либо информация?

ДОБАВЛЕНО 22/03/2013 16:06

*блока
vbonev10 
Завсегдатай
Сообщения: 544
 
Сообщение #18 от 22/03/2013 15:19 цитата  

Вскрываешь базу и смотришь какой по питанию стоит стабилизатор,и в зависимости от его напряжения подбираешь БП.
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3079
rommy
 
Сообщение #19 от 22/03/2013 21:58 цитата  

9В 350ма подойдёт.
Поднимать старые темы не надо.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru