ESpec - мир электроники для профессионалов


Sanyo CLT-A260M, не реагирует на нажатие клавиш

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
Kdim 
Заглянувший
Сообщения: 5
 
Сообщение #1 от 15/10/2005 21:20 цитата  

Трубка не включается и не реагирует на нажатие клавиш.При поиске базой или при входном вызове откликается но включить ее невозможно.Заряжается на базе нормально.Пропаял процесор,результат тот же.Кто знает-подскажите!!!Спасибо.
Юрий Зайцев 
Бывалый
Сообщения: 50
 
Сообщение #2 от 16/10/2005 04:08 цитата  

Процесор пропаивал в трубке или в базе? А светодиод на базе (крайний слева вверху) не мигает случайно? Если мигает, то база даёт понять, что у неё нет зарегистрированной трубки. В таком случае нужно пропаивать процессор в базе. После этой процедуры трубка должна зарегистрироваться. Только предварительно плату нужно хорошо помыть. Не водой!!! улыбка
Konstantin 
Передовик
Сообщения: 1647
 
Сообщение #3 от 16/10/2005 10:50 цитата  

Юрий Зайцев писал:
Не водой!!!

улыбка классно!
Evgenij Pota 
Участник
Сообщения: 210
Evgenij Pota
 
Сообщение #4 от 16/10/2005 15:12 цитата  

Это очень хитрый монстр всю плату базы хорошо прогрей феном а затем хорошо пропаяй процессор и все элементы вокруг него пока трубка не зарегистрируется она не будет ни на что реагировать у меня их в ремонте было не меньше десяти и все с таким же дефектом дерзай будут вопросы попробую помочь
Kdim 
Заглянувший
Сообщения: 5
 
Сообщение #5 от 17/10/2005 10:44 цитата  

Пропаивал процесор в трубке.Трубка на базе регистрируется нормально(когда включаю базу на ней мигает крайний слева светодиод,потом кладу на нее трубку она выдает один пип и после этого светодиод светится постоянно),потом снимаю трубку и ищу ее базой,она отзывается(выдает сигнал и мигает) но включить ее невозможно.Тоже самое при входном вызове.Даже когда я просто нажимаю клавиши на трубке не включается подсветка(при нормально работающей трубке включалась).Я думаю проблема в трубе,она просто нереагирует на нажатие клавиш.
Может у кого есть схема на етого зверя или знаете где ее взять,буду признателен.Спасибо.
rodnov 
Участник
Сообщения: 195
 
Сообщение #6 от 17/10/2005 11:04 цитата  

Схемы нет ни у кого - мануал всего из пяти страниц (по крайней мере я другого не видел). Проблема обычно в том что трубку утопили. Отгнивает тот пин клавиатуры который держит положительный потенциал. Смотреть надо на клавиатуру со стороны графитовых кнопок. Обрати внимание на те места где припаяны светодиоды подсветки - их анодная цепь. смех
Evgenij Pota 
Участник
Сообщения: 210
Evgenij Pota
 
Сообщение #7 от 17/10/2005 11:37 цитата  

Посмотри питание на проце ивообще там присутствует какое нибудь питание, если у тебя блок питания чтобы посмотреть есть ли хоть какое-нибудь потребление тока и прозвони дорожки на кнопку включения бывает графит вроде бы целый а с дорожкой не звониться, а так не очень понятно что ты делал и чем тебе помочь, правильно говорит rodnov мануалов ни кто не видел
rodnov 
Участник
Сообщения: 195
 
Сообщение #8 от 17/10/2005 13:30 цитата  

Мануал я все таки видел - вот только схемы в нем нет - всего 5 страниц - подробная инструкция как собирать в корпусе смех
Kdim 
Заглянувший
Сообщения: 5
 
Сообщение #9 от 18/10/2005 08:39 цитата  

Все оказалось очень просто.Я отодрал пленку клавиатуры от платы и стало все ясно.Часть метализации одной из клавиш (а именно Intercom) отслоилась от пленки и замкнула контакты на плате в результате чего клавиша получалась постоянно нажатой.Протер все контакты растворитилем и все заработало.Я с начала необратил внимания на пленку,с виду все выглядило нормально и я нестал ее сдирать,в этом была моя ошибка.Странно почему отслоилась метализация(она как будто расплылась,часть осталась на пленке а часть на плате)ведь клавиша Intercom почти неиспользовалась и труба не плавала,знаю точно потому что апарат лично мой.
Огромное Спасибо всем кто откликнулся!!!
Апарат работает,тема закрыта. голливудская улыбка
Баралекс 
Заглянувший
Сообщения: 1
 
Сообщение #10 от 21/10/2011 08:48 цитата  

У меня с этой трубкой такая же неисправность была.Ни на что не реагировал,подсветка не работала,с базы только интерком включался,трубка начинала пищать и всё дальше ни на что не реагировала.Пришлось тоже плёнку на клавиатуре с платы отодрать,резинкой зачистил контакты,пятаки на плёнке.Контакты на плате почему то замыкали на цифровой кнопке.Собрал труба заработала.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru