ESpec - мир электроники для профессионалов


Станок 1В340 с ЧПУ НЦ31 привод подач APENA с АКС

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
alexkremen 
Участник
Сообщения: 102
 
Сообщение #1 от 31/01/2011 12:10 цитата  

Утром когда включается станок не помнит привязку по оси Z, через пару часов вспоминает вчерашнюю привязку. Параметры сохраняются . ЧПУ меняли с другого станка не помогло (все платы). Меняли и датчик на двигателе подач. Что может быть.

ДОБАВЛЕНО 31/01/2011 13:12

И еще если есть у кого сканы или наработки по нц-31 прошу разместить схемы печатных плат (размещение элементов на платах)
кар 
Завсегдатай
Сообщения: 941
кар
 
Сообщение #2 от 31/01/2011 21:40 цитата  

Делали так .Писали небольшую програмку.Если можно делали на датчике двигателя пометку .И смотрели.Если привязка ушла.А датчик останавливается на одном и том же месте.То в проблема в механике.Мы долго сидели с такой неисправностью. на 16ФА20Ф3 --с таким же ЧПУ. У нас оказалась проблема в механике,хотя слесаря наотрез отрицали это.
alexkremen 
Участник
Сообщения: 102
 
Сообщение #3 от 02/02/2011 09:27 цитата  

спасибо за ответ. У нас фотоимпульсные датчики ВЕ178А на двигателе а на 16ФА20Ф3, у вас наверное фазовращатели? Дело в том что у нас потом станок через пару часов вспоминает привязку и делает точно детали.
кар 
Завсегдатай
Сообщения: 941
кар
 
Сообщение #4 от 02/02/2011 18:00 цитата  

Да у нас фазовращатели.А в базу станок выходит только один раз,или привязка возвращается после ,какого-то очередного выхода в базу?
alexkremen 
Участник
Сообщения: 102
 
Сообщение #5 от 02/02/2011 20:41 цитата  

Выходит постепенно после прогрева(1-3 часа просто стоит). Сегодня поменял плату КИП так теперь стало не по Z а по Х привязку терять. Причем меняю плату с рабочего станка. Понимаете тут у нас до этого стояла плата ОЗУ версии 099-100, она вылетела поменяли на 369-370 и соответсвенно АМТ тоже новое. И так станок вот работал уже года 3, может в этом причина быть? А и еще тут есть проблема когда нажимаю перемещение в ускоренном например по X он начинает по Z двигаться - мы решили эту проблему тем что с разъема КП припаяли проводок на корпус и эта поломка ушла. Ну в общем тут целый комплекс болезней не понятных. Станок наверное самый первый 1В340 которые начали выпускать в ссср

ДОБАВЛЕНО 02/02/2011 21:42

В базу выходит он все время одинаково и один раз за смену когда нормально работает
кар 
Завсегдатай
Сообщения: 941
кар
 
Сообщение #6 от 02/02/2011 21:15 цитата  

А второй станок,польностью рабочий.?
alexkremen 
Участник
Сообщения: 102
 
Сообщение #7 от 02/02/2011 23:01 цитата  

Второй станок рабочий + ко всему я ее проверил тестом - у нас ТЕСТ-Д абсолютно исправная плата
кар 
Завсегдатай
Сообщения: 941
кар
 
Сообщение #8 от 03/02/2011 06:58 цитата  

Так вы польностью переставляли платы с другого станка ,то есть полный комплект,или по одной плате поробовалт? Не совсем понял.
alexkremen 
Участник
Сообщения: 102
 
Сообщение #9 от 05/02/2011 15:50 цитата  

Мы переставляли корзину со всеми платами ЧПУ и датчик по Z меняли. Ничего не дало. В пятницу я поменял КИП в этот раз поставил еще плату старого образца знаете там много микосхем . Ау вас случайно не найдется нормальной схемы на новый КИП. Потому что у нас есть схемы но не совпадает она с реальной платой. У нас тут есть электронщик он сказал что могут просто разные версии плат быть и получается схем нет на них
кар 
Завсегдатай
Сообщения: 941
кар
 
Сообщение #10 от 05/02/2011 19:06 цитата  

Если корзины одинаковые,и вы их меняли полностью.Значит дело не в них.Может быть тогда надо пройтись по контактам разьемов.Разьемы и контакты просмотреть,почистить где-можно.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru