ESpec - мир электроники для профессионалов


Thomson 25DG25ES после чубайсовского светопреставления

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
Alexey 
Участник
Сообщения: 250
 
Сообщение #1 от 19/07/2005 12:47 цитата  

Thomson 25DG25ES шасси ICC17 EN поступил с увеличенным размером по вертикали, уменьшенным по горизонтали и низким контрастом. Невозможно войти в сервис, замена EEPROM 24с16 ничего не дала.
При кратковременном включении с пульта или клавы БП пускается на 50-70% величин выходных напряжений и через 5с переходит в деж. режим. При нажатии более 1-2 с БП пускается и ТВ работает с указанными недостатками изображения. При попытке войти в сервис через 8с удержания клавиш ТВ включается в обычном режиме. Рекомендации бюллетеня 9916 (см. прикрепление) выполнены + сопутствующие элементы проверены. Уважаемые коллеги, вопросы:
1). Нет ли прошивки от этой модели (прошу не перемещать - тема ремонтная), именно 24с16, при установке 24с08 -код 34, очевидно - другая версия ПО, на большее количество каналов.
2). Нет ли особенности вхождения в сервис у этой разновидности ICC17.
3). Должен ли он включаться коротким нажатием или такой "прогрев" БП коротким нажатием - нормально? При входе в сервис он неизбежно проходит этот переходной процесс - отсюда глюк.

  9916rus.rar  11.16 КБ  Скачано: 956 раз(а)
Killpro 
Завсегдатай
Сообщения: 391
 
Сообщение #2 от 19/07/2005 13:56 цитата  

Ещё одну вещь забыл многоуважаемый Alexey, - во время рабочего режима все функции полностью выполняются без изъянов.
Hop 
Участник
Сообщения: 100
Hop
 
Сообщение #3 от 20/07/2005 04:35 цитата  

Alexey, ты напругу USYS мерял?
Alexey 
Участник
Сообщения: 250
 
Сообщение #4 от 20/07/2005 13:18 цитата  

USYS при коротком пуске 80 в, потом пропадает, т. е. деж. режим наступает, а при длительном (более 1с, как и писал выше), приходит в норму 132в, регулируется в нужных пределах, в зависимости от типа трубы. На пусковой ноге контроллера логический уровень переключается мгновенно. Не могу понять, почему длительное удержание клавиши вызывает пуск БП в рабочий режим. При повторном включении (пока не разрядились емкости), ТВ включается уже коротким нажатием. Hop, если у тебя есть такое тело под рукой, обрати внимание, пожалуйста, как он при пуске должен себя вести: включение после отстоя и сразу после выключения.

Добавлено 20.07.2005 13:19
Killpro 
Завсегдатай
Сообщения: 391
 
Сообщение #5 от 20/07/2005 16:22 цитата  

Проц
92R195B9Q0/JAM
память
M011938
Thomson icc17/all
105945,5 I
V3.50-0
Hop 
Участник
Сообщения: 100
Hop
 
Сообщение #6 от 21/07/2005 08:26 цитата  

" тела под рукой" нету, запускаться должен нажатием более 1 сек.(я уже как-то писал что в этом аппарате в дежурном режиме на проце управления нет питания.Почемуто это ни у кого не вызвало интереса.)

Alexey, ты чистую память ставил
Killpro 
Завсегдатай
Сообщения: 391
 
Сообщение #7 от 21/07/2005 10:20 цитата  

известно, что питания там нет. И чистешую память тоже ставили.
kum 
Новичок
Сообщения: 24
 
Сообщение #8 от 21/07/2005 14:32 цитата  

Был THOMSON ICC21 который входил в сервис не двумя минусами а двумя плюсами.

Добавлено 21-07-2005 14:43

Killpro писал:
И чистешую память тоже ставили.

С чистой памятью включается синим экраном и выбором страны?
Кнопки на передней панели работают без "заёбов?"
Alexey 
Участник
Сообщения: 250
 
Сообщение #9 от 21/07/2005 22:15 цитата  

kum, в сервис он как бы входит, при удержании 2-х минусов включается через 8 сек, но вот только работает в обычном режиме и с недостатками изображения, описанными выше. С чистой памятью входит не в сервис, а в инсталляцтонное меню " с выбором страны", систем и прочей ерунды, как у Хрюнделей и Блау при удержании кнопки. Но потом работает в обычном режиме с указанными выше недостатками изображения. Может мы с Killpro что-то упускаем? Или в этой версии ПО "Thomson icc17/all
105945,5 I V3.50-0" вообще нет исходных данных для чистой памяти 24с16 и её надо только принудительно прописывать?
Кнопки в обычном режиме свои функции выполняют чётко.
Hop 
Участник
Сообщения: 100
Hop
 
Сообщение #10 от 21/07/2005 23:43 цитата  

Кажись бала такая фигня из-за заниженного (7.5-7.6) питания 8v c TDA8139.
Alexey 
Участник
Сообщения: 250
 
Сообщение #11 от 22/07/2005 01:18 цитата  

При кратковременном пуске, когда все питания занижены, на входе у неё 9v, вместо 8 выдаёт 1, но включается то она процом! А там сигнал логической 1 устойчивый идёт. Меняли её для очистки совести, проблема осталась. Буду пробовать прошивку 24c16 готовую нормальную.
Hop 
Участник
Сообщения: 100
Hop
 
Сообщение #12 от 22/07/2005 08:44 цитата  

Alexey, ничего не понял : ” кратковременном пуске; 9 v ; 8; 1” .
Когда он работает “с увеличенным размером по вертикали, уменьшенным по горизонтали и низким контрастом” какая напруга на выходе 8v ?!!
Причем тут устойчивая логическая единица. Напруга на выходе 8v задается делителем RP97 : RP99. В моем случае одного из них небыло вообще (предыдущий “спец” постарался). К стати может у меня было и 9v, уже не помню точно.
Killpro 
Завсегдатай
Сообщения: 391
 
Сообщение #13 от 22/07/2005 12:36 цитата  

напруги на 8139 (тупо менялась) все в норме в рабочем режиме, а вот во время "переходного" процесса на выходе 1 вольт вместо 8. А на входе 9. В том и вопрос - что за промежуточный такой процесс и как это связано с невыходом в сервис?
Alexey 
Участник
Сообщения: 250
 
Сообщение #14 от 22/07/2005 15:58 цитата  

Hop, извини, вношу ясность: при кратковременном пуске на выводе 8 вместо 8в появлялось напряжение 1в, при этом на выводе 4 был сигнал логической 1 (прим. 4в и не менялся). А вот на выводе 6 (reset) вместо 4,9в в "переходном режиме" было 2,3 в. Если подержать кнопку включения более 1 с, все напруги приходят в норму и ящик работает с недостатками изображения. В любом случае напишу, что будет дальше.
Alexey 
Участник
Сообщения: 250
 
Сообщение #15 от 29/07/2005 14:20 цитата  

А было вот что: сигнал SAFETY через диод DL75 не давал войти в сервис. Причиной дефекта была утечка (16 кОм) между К и Э у транзистора TL02 (BF422). После его замены нормальное изображение восстановилось и сервисный режим стал включаться. смех
Hop 
Участник
Сообщения: 100
Hop
 
Сообщение #16 от 29/07/2005 21:53 цитата  

Alexey, Слава богу,…хотя и не логично. TL02 не должен влиять на сигнал SAFETY.
При утечке TL02 - малый контраст (было такое), а при активном сигнале SAFETY должен моргать ошибку.
Ну да ладно, хорошо то, что хорошо заканчивается.
Alexey 
Участник
Сообщения: 250
 
Сообщение #17 от 30/07/2005 02:39 цитата  

Влияет, но только при включении, как оказалось для непущения в сервис этого достаточно (проверял откидыванием DL75). А при включении моргал всё-таки коротко, практически незаметно, а дальше всё запускалось стабильно. Видимо, есть особенности в ПО, хотел я ПЗУ с firmware считать, да уж больно неудобно там - микруха мелкая. Вот такие они ICC17 бывают, дефект абсалютно нелогичный - согласен, в том смысле, что не поддавался логическому вычислению неисправного элемента. А ещё на схеме напруга на коллекторе TL02 0,8v показана, а реально там 60-65v должно быть, тогда на BCL 3v получается и всё ОК, если бы не этот ляпсус мануалописателей - сделал бы быстрее.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



Rambler's Top100 Рейтинг@Mail.ru liveinternet.ru RadioTOP