ESpec - мир электроники для профессионалов


Автомобильный усилитель ИЖ У2100

  Список форумов » Автомобильные аудиосистемы

Следующая тема · Предыдущая тема
АвторСообщение
bannikoff 
Новичок
Сообщения: 10
 
Сообщение #1 от 14/08/2014 20:51 цитата  

достался мне в нерабочем состоянии. при разборке были выявлены 2 сгоревших транзистора 50n06 из 6. заменил все 6 сразу а заодно и TL494CN. вообщем усилитель не включается - нагреваются питающие провода как при кз. если отпаять среднюю точку первички трансформатора то тлка включается и работает (загорается зеленый светодиод(при защите красный). кто может подсказать в чем причина? пытался найти схему на этот усилитель ничего в интернете нет. заранее благодарю за помощь.

ДОБАВЛЕНО 14/08/2014 21:59

если отпаять полностью вторичку транса то происходит тоже самое.если отпаять полностью первичку то тлка работает и в защиту не уходит. мои подозрения что накрылся транс.но как его перематывать понятия не имею.надеюсь на вашу помощь.
rommo 
Завсегдатай
Сообщения: 736
rommo
 
Сообщение #2 от 14/08/2014 21:05 цитата  

Ну ищи деталь которая кз.

ДОБАВЛЕНО 14/08/2014 22:08

Зачем схема, вся китайчатина собрана однотипно.
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #3 от 14/08/2014 21:14 цитата  

bannikoff писал:
мои подозрения что накрылся транс

Этт с какого перепугу? Эти трансы что бы убить очень постараться нуно, там витков то раз-два, ну этт я утрирую.
bannikoff писал:
вообщем усилитель не включается - нагреваются питающие провода как при кз.

Смотри чё сам накосячил или что не проверил до конца, обычно эти преобразователи запускаются на раз. При правильном ремонте у меня таких косяков не было.
n max 
Модератор
<B>Модератор</B>
Сообщения: 16083
 
Сообщение #4 от 14/08/2014 22:16 цитата  

Бывает прокладку под транзистор на место не кладут тогда где то так и будет
bannikoff 
Новичок
Сообщения: 10
 
Сообщение #5 от 15/08/2014 05:49 цитата  

Не правильно написал. По схеме стоит дроссель с плюса питания на стоки транзисторов и среднюю точку первички.вот если его выпаять то тока работает.
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #6 от 15/08/2014 07:22 цитата  

bannikoff, Проверь транзисторы, которые управляют затворами полевиков.Они есть в твоей схеме?
bannikoff 
Новичок
Сообщения: 10
 
Сообщение #7 от 17/08/2014 16:00 цитата  

вообщем ничего не помогло. по плате до средней точки первички отпаял все. остались только полевики и транс. все равно кз

ДОБАВЛЕНО 17/08/2014 17:01

может тут есть кто из оренбурга?
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #8 от 18/08/2014 07:09 цитата  

bannikoff писал:
стоит дроссель с плюса питания на стоки транзисторов и среднюю точку первички

bannikoff писал:
стоки транзисторов и среднюю точку первички

Быть такого не может. Стоки подключены через обмотки первички (их две) на +В,а истоки на минусе(земле), этт обыкновенный двухтактник

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Автомобильные аудиосистемы



Rambler's Top100 Рейтинг@Mail.ru liveinternet.ru RadioTOP