ESpec - мир электроники для профессионалов


Нужна схема роутера TP-Link WR740N

  Список форумов » Схемы и сервис-мануалы

Следующая тема · Предыдущая тема
АвторСообщение
anatolit 
Заглянувший
Сообщения: 7
anatolit
 
Сообщение #1 от 25/12/2015 08:55 цитата  

Транзисторы Q1 и Q2 очень сильно греются,и микросхема U1.
Отпаял транзисторы,U1 перестала греться,прозвонил транзисторы они
в порядке.И еще при включении питания напряжение падает до
0,5 вольт,входное напряжение 9 вольт.Подключил другой источник питания 9 вольт напряжение просело на три вольта.

2015-12-24.jpg
 Описание:
 Размер файла:  289.83 КБ
 Просмотрено:  3960 раз(а)

2015-12-24.jpg


boch.ed.w 
Бывалый
Сообщения: 38
 
Сообщение #2 от 25/12/2015 11:37 цитата  

U1 это проц, если греется то ханка ему. Просадка напряжения на китайских блоках питания от модемов типично для производителей поднебесной.У меня был как то 9-ти Вольтовый блок на модеме,дак от просадки даже линию сбрасывал, пока я не разозлился и не саданул ему 12-15 В). И ведь выдержал гад.)
anatolit 
Заглянувший
Сообщения: 7
anatolit
 
Сообщение #3 от 25/12/2015 12:08 цитата  

Там стоит по входу питания линейный стабилизатор U8, он потребляет от 3v до 40,поэтому и выдержал 15v. Я подозревал что U1 это процессор.А трансформатор GROUP-TEK не мог вылететь?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Схемы и сервис-мануалы



Rambler's Top100 Рейтинг@Mail.ru liveinternet.ru RadioTOP