ESpec - мир электроники для профессионалов


POLAR 5400, Шасси S-52-1. Отключается в деж. режим.

  Список форумов » CRT-телевизоры
На страницу 1, 2, 3  След.
Следующая тема · Предыдущая тема
АвторСообщение
johnnie 
Участник
Сообщения: 214
 
Сообщение #1 от 22/05/2007 16:36 цитата  

Клиент принес с дефектом ничего не ловит. На тюнере обнаружены непропаи и устранены. Проверить пока не удалось. Телик включается появляется снег, каналы переключаются. Через 10 секунд вырубается в дежурку. Включить можно, но опять на 10 секунд.
agent007 
Передовик
Сообщения: 2606
agent007
 
Сообщение #2 от 22/05/2007 17:28 цитата  

Цитата:
Шасси неизвестно

Ну хоть напиши на чем собрано
Oлег 
Модератор
<B>Модератор</B>
Сообщения: 3978
Oлег
 
Сообщение #3 от 22/05/2007 18:33 цитата  

Для начала перепрошить память.
И перестаньте пожалуйста ингноировать правила!
johnnie 
Участник
Сообщения: 214
 
Сообщение #4 от 22/05/2007 19:30 цитата  

На проце названия нет наклеена бумажка(видно id прошивки) CTV064/P01
Видео проц TDA8842.
Схема похожа на 5401, но проц немного по другому подключен.

Память не помогает при всевозможных вариантах.
STRELETS 
Завсегдатай
Сообщения: 545
STRELETS
 
Сообщение #5 от 22/05/2007 19:39 цитата  

Попробуй регулировать ускоряющее.
Руслан 
Передовик
Сообщения: 2089
 
Сообщение #6 от 22/05/2007 19:46 цитата  

johnnie,
Сообщение Администрации :
Внимание!Предуприждение!!!! читайте правила раздела.


ДОБАВЛЕНО 22/05/2007 20:46

Цитата:
Попробуй регулировать ускоряющее.

это Вы о чём???посты стрелец читать надо,а то так стрелять,патроны кончатся
johnnie 
Участник
Сообщения: 214
 
Сообщение #7 от 22/05/2007 20:53 цитата  

Руслан, да телик на работе, я с дому пишу, ты можешь конкретно сазать что не так, а не кричать.
По телику написал все что знаю, дефект описал достаточно подробно.

STRELETS, пробовал уже не помогает, кстати на максимальном ускоряющем чуть занижается строчное и тдкс начинает подозрительно свистеть
НИК65 
Новичок
Сообщения: 21
 
Сообщение #8 от 22/05/2007 21:20 цитата  

Проверь место пайки, желательно хорошей лупой, может что и склеил между собой, пока пропаивал, неисключай такой вариант.
Руслан 
Передовик
Сообщения: 2089
 
Сообщение #9 от 22/05/2007 21:26 цитата  

johnnie, чтобы конкретно сказать что нетак,надо конкретно писать, что делалось,мы уже непервый раз стобой об этом говорим,так что ручку и нароботе всё запишы укажы что проверил напряжение где какие что есть чего нет ,и только тогда после полной информацыи получиш какойто ответ.

ДОБАВЛЕНО 22/05/2007 22:28

johnnie писал:
Клиент принес с дефектом ничего не ловит

наверное клиент с теликом неловит кур. и могу так дальше излогать.
БУНЯ 
Верный друг сайта
Сообщения: 6870
БУНЯ
 
Сообщение #10 от 22/05/2007 22:03 цитата  

johnnie, шасси возможно S02-R39, чтобы не гадать, не помешало бы описать полный состав тв, на чём БП, кадровая, звук и т.д. Ведь это всё описано в правилах.
И для других в дальнейшем помошь в поиске. Удачи.
johnnie 
Участник
Сообщения: 214
 
Сообщение #11 от 23/05/2007 10:10 цитата  

Проц CTV064/P01, видео TDA8842, кадровая TDA9302H, БП TDA4601D и BU508AF, звук TDA7056B.
Напряжения с БП в норме, на проце в норме, задающий проца работает нормально, reset отрабатывается четко, память менялась на новую, пробовал прошивку с этого сайта.
Руслан, клиент клиентом, телик сейчас отключается через 5-10 секунд работы в дежурку
НИК65, ок проверю пайку в тюнере
Руслан 
Передовик
Сообщения: 2089
 
Сообщение #12 от 23/05/2007 14:15 цитата  

на прошивку.

ДОБАВЛЕНО 23/05/2007 15:16

вот теперь совсем другое дело!!!!,а то всегда тебя трактором за язык тянуть,думаю больше этого не повторитса.Удачи.

  POLAR 5400.rar  734 Байт  Скачано: 538 раз(а)
johnnie 
Участник
Сообщения: 214
 
Сообщение #13 от 23/05/2007 16:45 цитата  

Прошивку эту я пробовал не помогает недовольство, огорчение
Валов Юра 
Завсегдатай
Сообщения: 445
Валов Юра
 
Сообщение #14 от 23/05/2007 17:05 цитата  

Кадровую и строчку пропаял ?
Руслан 
Передовик
Сообщения: 2089
 
Сообщение #15 от 23/05/2007 17:25 цитата  

johnnie, когда происходит запуск, экран какого цвета???снег нормальный,????Это можеш просмотреть.Так тоже себя ведёт АББ
svdok 
Участник
Сообщения: 177
 
Сообщение #16 от 23/05/2007 18:00 цитата  

johnnie, писал:
Цитата:
Телик включается появляется снег, каналы переключаются. Через 10 секунд вырубается в дежурку.

Что-то подобное было. Небыло на тюнере +33 В из-за стабилитрона, который пробило. И тоже сек. черезь 10 откл. Пайку на тюнере как писал
Цитата:
НИК65, ок проверю пайку в тюнере
проверил?
В крайнем случае поменяй сам тюнер.
johnnie 
Участник
Сообщения: 214
 
Сообщение #17 от 23/05/2007 20:26 цитата  

Руслан, запускается сразу в снег, снег подозрительно дергается и на всех каналах одинаково, завтра перерою тюнер, подставлю другой, кстати нашел название шасси S-52-1
svdok, спасибо, не проверил еще, много работы, думаю тоже что-то с тюнером, завтра буду копать, пропаивал мой мастер вроде 7 лет опыта улыбка
johnnie 
Участник
Сообщения: 214
 
Сообщение #18 от 02/06/2007 09:50 цитата  

Тюнер проверил, подставлял другой, выпаивал, все тоже самое!!! Что с ним такое может быть?
Oлег 
Модератор
<B>Модератор</B>
Сообщения: 3978
Oлег
 
Сообщение #19 от 02/06/2007 11:25 цитата  

johnnie, в сервисе TV работает? Не выключается?
Если работает отключи там контроль за АББ.
BCF

ДОБАВЛЕНО 02/06/2007 14:09

И на самом тюнере проверь напряжения,и управление.
johnnie 
Участник
Сообщения: 214
 
Сообщение #20 от 02/06/2007 15:09 цитата  

Oлег, а как на нем в сервис войти? и успею ли я, но попробую

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2, 3  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru