ESpec - мир электроники для профессионалов


Проблема с Shinco DVP-311A (РЕШЕНО)

  Список форумов » DVD-проигрыватели и видеомагнитофоны
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
lupo 
Завсегдатай
Сообщения: 483
lupo
 
Сообщение #1 от 28/01/2010 13:33 цитата  

Здравствуйте!Отдали DVD Shinco 311 на зап части. Не перерытый,исполнение для внутреннего рынка Китая,все надписи на китайском.
Проц Supreming D3800
Драйв 5954
Флешь 29LV08-дальше закрыто шильдиком.
Упр.индикатором РТ6320
Блок пит.на UC3842.полевик 2SK2750.
При включении в розетку,загорается светодиод на панели.При нажатии кнопки светодид гаснет.
Никаких движений головки,ни шпинделя, нет.На индикаторе через 15 секунд пояляется заставка-HELLO,пикает зуммер и надпись зависает.Не реагирует на нажатие кнопок,кроме Power.
Блок питания проверен:power on +4.94,5.5,5.5,GND,GND,5вольт.
Питание на индикатор:-23.9,-F и+F + 5.5вольт.
На процессор через вторичные источники +3.3 и 1.8 вольт четко.Проц немного теплый.
На драйвер питание поступает.
Кто что подскажет.
С уважением!
n max 
Модератор
<B>Модератор</B>
Сообщения: 11864
 
Сообщение #2 от 28/01/2010 14:05 цитата  

смотри кварц второй вариант прошивка
lupo 
Завсегдатай
Сообщения: 483
lupo
 
Сообщение #3 от 28/01/2010 14:31 цитата  

Возле кварца подстроечный конденсатор,его крутили.На разьеме для прошивки,помимо
питания +5 В,присутсвует на RX +3.3 Вольта.Очевидно чему то кирдык.
Иван Василич 
Старший модератор
<B>Старший модератор</B>
Сообщения: 5573
Иван Василич
 
Сообщение #4 от 29/01/2010 07:16 цитата  

lupo писал:
.На разьеме для прошивки,помимо
питания +5 В,присутсвует на RX +3.3 Вольта

Это нормально.
lupo писал:
При включении в розетку,загорается светодиод на панели.При нажатии кнопки светодид гаснет.
Никаких движений головки,ни шпинделя, нет.На индикаторе через 15 секунд пояляется заставка-HELLO,пикает зуммер и надпись зависает.

Смотри что на шинах ,как вариант неисправен SDRAM
lupo 
Завсегдатай
Сообщения: 483
lupo
 
Сообщение #5 от 29/01/2010 10:32 цитата  

Проверил питание на SDRAM 3.3 вольта.SDRAM у меня
HY57V641620HG.
Если отключить питание от микросхемы,как поведет себя аппарат?
Заранее благодарен!
lupo 
Завсегдатай
Сообщения: 483
lupo
 
Сообщение #6 от 31/01/2010 15:16 цитата  

Мастера, АУ!!!
Santei 
Передовик
Сообщения: 2605
Santei
 
Сообщение #7 от 31/01/2010 21:52 цитата  

Цитата:
Если отключить питание от микросхемы,как поведет себя аппарат?
хэллоу точно не будет подмигивание
lupo 
Завсегдатай
Сообщения: 483
lupo
 
Сообщение #8 от 01/02/2010 04:57 цитата  

Промерял уровни на шинах,кое где отличаются.Наверное все же подпробита SDRAM.
И еще заметил что кнопкой POWER,включается сразу,а выключить с 3 или 5 раза.
lupo 
Завсегдатай
Сообщения: 483
lupo
 
Сообщение #9 от 02/02/2010 14:54 цитата  

Подскажите по EEPROM CAT24WC023.На 8 ноге Vcc-3.3 B, на 7ноге-WP-0,2 B,на 6 ноге-SCL-3.3,на 5 ноге-SDA-3.3 B.
При появлении надписи HELLO,на 6 ножке напряжение 1.77 вольта.
Это нормальный режим?
Нужна консультация!!!!!!!!!!
lupo 
Завсегдатай
Сообщения: 483
lupo
 
Сообщение #10 от 04/02/2010 12:11 цитата  

Поменял SDRAM-ничего не изменилось.Проверил злектролиты,все в порядке. классно!
n max 
Модератор
<B>Модератор</B>
Сообщения: 11864
 
Сообщение #11 от 04/02/2010 13:34 цитата  

ты бы осцилоскоп взял да измерения в студию-тогда что-то сказать можно
lupo 
Завсегдатай
Сообщения: 483
lupo
 
Сообщение #12 от 04/02/2010 13:50 цитата  

Да с ним пока проблема,один на всю деревню недовольство, огорчение
lupo 
Завсегдатай
Сообщения: 483
lupo
 
Сообщение #13 от 05/02/2010 13:37 цитата  

Блин,вспомнил старый метод,взял наушник и прослушал цифру на SDRAM.
Что интересно,можно прослушать амплитуду модуляции и длительность импульса(к сожалению нельзя увидеть).На DMA0-DMA7,DMA10-импульс прослушивается,амплитуда в норме-от 0-1,64Вольта.
На
DMA8,DMA9,DMA11-тишина,0,01 В.
Если так может кто что поможет,промерю на всех ногах. классно!
недовольство, огорчение
n max 
Модератор
<B>Модератор</B>
Сообщения: 11864
 
Сообщение #14 от 05/02/2010 14:16 цитата  

пршей ты это чудо и не парься с наушниками

ДОБАВЛЕНО 05/02/2010 15:18

если кварц на 27 мег в порядке то должен заработать-у меня такое же было из-за кварца заменил и заработало
lupo 
Завсегдатай
Сообщения: 483
lupo
 
Сообщение #15 от 05/02/2010 14:37 цитата  

Да все дело в том, что если бы кварц был дохлый,то HELLO не высвечивалось бы.
Хотя на задающем генераторе,ничего не слышно,странно недовольство, огорчение
Santei 
Передовик
Сообщения: 2605
Santei
 
Сообщение #16 от 05/02/2010 17:00 цитата  

Цитата:
если бы кварц был дохлый,то HELLO не высвечивалось бы

не совсем так.Вот если бы небыло генерации на нём,то да...
lupo 
Завсегдатай
Сообщения: 483
lupo
 
Сообщение #17 от 05/02/2010 17:08 цитата  

Хочу отписаться,нашел причину неработоспособности моего плеера,а помог мой наушник классно!
Прозванивая сигналы по ножкам SDRAM,дошел до 19,18,17,16 ножек,это сигналы обмена с процессором DCS,DRAS,DCAS,DWE.
Они завязаны с процем через резисторную сборку,прозванивая сигнал от проца,импульсы
проходили через сборку на SDRAM.А /CS сигнал не попадал на 19 ножку,в связи с обрывом резистора на сборке.Взяв первый попавшийся МЛТ 190 Ом,подцепил на место неисправного,
лоток заехал,шпиндель крутнулся,ну и голова,засветившись-помахала головой классно!
Не могу вызвонить сопротивление сборки,видимо завязано через SDRAM.
Кто скажет навскидку сопротивления сборки?




Иван Василич 
Старший модератор
<B>Старший модератор</B>
Сообщения: 5573
Иван Василич
 
Сообщение #18 от 05/02/2010 17:14 цитата  

4 по 10 Ом подмигивание

ДОБАВЛЕНО 05/02/2010 19:16

Иван Василич писал:
Смотри что на шинах ,как вариант неисправен SDRAM
lupo 
Завсегдатай
Сообщения: 483
lupo
 
Сообщение #19 от 05/02/2010 17:26 цитата  

Иван Василич спасибо тебе и всем кто помогал мне советом!!!
С уважением!
P.S.Завтра подпаяю сопротивление,если все нормально,тему закрою.
lupo 
Завсегдатай
Сообщения: 483
lupo
 
Сообщение #20 от 06/02/2010 15:50 цитата  

Я думал так приятно все закончится,но.......
Припаял вместо оборванного резистора на сборке, млт-0125.Пошла надпись HELLO,шпиндель
крутнулся 2 раза,головка юзнула взад и вперед.Но нет фокусировки,и свечения лазеров,каким
то чудесным образом пропало.При открытии лотка на дисплее появились вместо надписей
крокозябры.Прослушиваю наушником сигнал на резисторе(очень слабый),померял сопротивление млт,блин 100 Ом(хотя на нем написано 10R).Припаял уже проверив на 10 Ом,
все команды выполняются четко,появилась заставка.Но блин, нет свечения лазеров и
фокусировки.Голова исправная,шлейф тоже.Ну дальше дело техники!
Насчет крокозябриков,у кого на дисплее.От SDRAM все исходит!

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела DVD-проигрыватели и видеомагнитофоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru