ESpec - мир электроники для профессионалов


SONY CCD-FX280E не включается

  Список форумов » Видеокамеры

Следующая тема · Предыдущая тема
АвторСообщение
vik56 
Заглянувший
Сообщения: 9
 
Сообщение #1 от 21/04/2005 12:07 цитата  

Здравствуйте всем!
Принеесли видеокамеру SONY CCD-FX280E,сказали что,при нажатии на корпус в районе аккумулятора
включается а так нет.
При осмотре оказался непропаяным PS-501 на плате VS-123,после пропайки результат нулевой оказа-
лось сигнал ON1 с резисторной сборки RB512 на плате VS-123 1.1в вместо 3.5в и естественно отсут-
ствуют напряжения питания (вместо5в 0.8в вместо 15в 2в) при отключении платы механики SL-38
сигнал ON1 3.5в появляются все напряжения питания.Сигнал ON1 приходит наIC 507 (MPC1780)
платы механики SL-38,я думаю неисправна IC507 но может я ошибаюсь,полной схемы у меня нет.облазил
весь инет.ПОДСКАЖИТЕ ПОЖАЙЛУСТА ОЧЕНЬ НАДО!
P.S электролиты проверял.

рёв в три ручья рёв в три ручья

  SONY CCD-FX280.rar  188.49 КБ  Скачано: 743 раз(а)
Wlad 
Завсегдатай
Сообщения: 347
Wlad
 
Сообщение #2 от 29/04/2005 21:44 цитата  

Ноги разъема 36 и 37 - сигналы включения источника от центрального процессора. Режим камеры - 37, режим видика - 36. Дальше смотри сам. Должно быть дежурное питание на процессор и соответственно уровни от переключателя режима работы.
vik56 
Заглянувший
Сообщения: 9
 
Сообщение #3 от 17/05/2005 20:59 цитата  

вот и я о том же сигнал на 36 ноге занижен,а идет он так же на плату механики SL-38 и при ее отключении он приходит в норму. по всей видимости сдохла MPC1780.поэтому я и спрашиваю совета может я чего не досмотрел

  MECHA_SL38_TR380.pdf  73.48 КБ  Скачано: 665 раз(а)

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Видеокамеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru