ESpec - мир электроники для профессионалов


ИБП Back-UPS 500 не работает от аккумулятора.

  Список форумов » Периферийные устройства

Следующая тема · Предыдущая тема
АвторСообщение
Tuareg 
Заглянувший
Сообщения: 8
 
Сообщение #1 от 26/05/2013 11:46 цитата  

Добрый день.

Плата 640-0312D.

ИБП получил с проблемой - воняет и сильно греется трансформатор зарядки АКБ. Разборка показала, что неисправен стабилизатор 15В (IC1 на схеме), заменил на L78S15.

Далее, при питании от сети ИБП работает нормально. При отключении сети, на выходе ИБП ничего нет, хотя ИБП издает бипы как-будто работает. Читал в инете, что может реле залипнуть, но по нему видно,что когда сеть вкл/выкл контакты переключаются.

Большое спасибо за любые советы.
мастер-ломастер 
Модератор
<B>Модератор</B>
Сообщения: 9972
 
Сообщение #2 от 26/05/2013 11:52 цитата  

Tuareg, надо внимательно посмотреть реле , визуально оно может переключается , но контакты могут быть подгоревшими и не будет контакта.
Tuareg 
Заглянувший
Сообщения: 8
 
Сообщение #3 от 26/05/2013 11:58 цитата  

Померил мультиметром - при выключенной сети ни на одних контактах реле напряжения нет, значит теряется где-то еще до реле.
мастер-ломастер 
Модератор
<B>Модератор</B>
Сообщения: 9972
 
Сообщение #4 от 26/05/2013 12:01 цитата  

Tuareg, значит что-то с инвертором-12-220в смотри его.
Tuareg 
Заглянувший
Сообщения: 8
 
Сообщение #5 от 26/05/2013 12:37 цитата  

Может быть схема у кого есть - немогу найти, или так кто-то подскажет с чего начать. На первичке транса 12-220 напряжения нет..
мастер-ломастер 
Модератор
<B>Модератор</B>
Сообщения: 9972
 
Сообщение #6 от 26/05/2013 13:11 цитата  

Tuareg, вот здесь есть схема http://www.pnto.ru/st/ups5.htm

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru