ESpec - мир электроники для профессионалов


LG Studio Works 575N (CB575BN) не светится.

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
Alexerm45 
Новичок
Сообщения: 10
 
Сообщение #1 от 15/12/2012 15:31 цитата  

Монитор LG Studio Works 575N шасси CB575BN.
При включении светодиод мигает (дежурный режим?).
На слух высокое есть.
Реле в такт с миганием не щелкает.
Слышен периодический писк.
По всей видимости что-то хочет запуститься, но не может (предположительно не ТДКС).
Напряжения с БП все в норме за исключением 6,3в.
Транзисторы Q925, Q926, Q727, Q927 исправны.
Напряжение на эмиттере Q925 (10в.) присутствует.
Полагаю нет сигнала DPMS.
Какой он должен быть? Из-за чего его может не быть?
Ткните в какую сторону копать.
IC401 проверить заменой возможности нет.

  s-01.pdf  867.55 КБ  Скачано: 330 раз(а)
viktor_ramb 
Сам себе начальник
Сообщения: 22278
viktor_ramb
 
Сообщение #2 от 15/12/2012 18:37 цитата  

Alexerm45, накал есть?
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10195
 
Сообщение #3 от 15/12/2012 20:06 цитата  

DPMS и DPMF на включение одинаковые логические сигналы высокого уровня. В дежурном режиме высокого не будет. Косвенно наличие высокого можно проверить наличие отрицательного напряжение на C740. Не надо писать что напряжения в норме, лучше результаты измерения, а то начинаешь гадать, а 5В, к примеру, проверял или нет?
Alexerm45 
Новичок
Сообщения: 10
 
Сообщение #4 от 15/12/2012 20:57 цитата  

viktor_ramb писал:
Alexerm45, накал есть?

Ну если отсутствует 6,3, то естественно его (накала) нет.
Хотя судя по литературе если монитор в дежурном режиме, то не должно быть и 15в., а оно есть.

ДОБАВЛЕНО 16/12/2012 00:07

TE писал:
DPMS и DPMF на включение одинаковые логические сигналы высокого уровня. В дежурном режиме высокого не будет. Косвенно наличие высокого можно проверить наличие отрицательного напряжение на C740. Не надо писать что напряжения в норме, лучше результаты измерения, а то начинаешь гадать, а 5В, к примеру, проверял или нет?
Подробно:
75,194,150,15 и 5 есть. Нет 6.3(!!!). Естественно нет накала.
TE писал:
Косвенно наличие высокого можно проверить наличие отрицательного напряжение на C740.

Это где?
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10195
 
Сообщение #5 от 15/12/2012 22:32 цитата  

На ТДКС есть обмотка для формирования выходного напряжения -120V, выпрямляется диодом D712, которое потом используетсядля формирования напряжения для G1 кинескопа.
Alexerm45 
Новичок
Сообщения: 10
 
Сообщение #6 от 16/12/2012 08:09 цитата  

На диоде D712 есть -120в.
G1 также есть -120в., естественно и на C740 оно присутствует.
Хотя я не очень понимаю причем здесь -120 на G1.
Я же говорю накала нет, т.е., 6,3в.
И еще в дополнение, может кого-то натолкнет на правильную мысль.
Если включить монитор без подключения к компьютеру, то начинает щелкать реле в такт со светодиодом.
Высокое как и B+ появляется и пропадает.
Если подключить к выключенному компу, то B+, высокое и т.д. отсутствуют.
DPMS-0, DPMF 0-2,5 в такт со светодиодом.
Все напряжения привожу при подключенном мониторе к компьютеру и при наличии видеосигнала (просит вставит диск, т.к. шлейф на винт отключен).
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #7 от 16/12/2012 10:28 цитата  

Alexerm45 писал:
Хотя я не очень понимаю причем здесь -120 на G1.

TE писал:
Косвенно наличие высокого можно проверить наличие отрицательного напряжение на C740

Alexerm45 писал:
Я же говорю накала нет, т.е., 6,3в.

Так отследи эту цепь. На крайняк перемкни КЭ Q925 и посмотри что на кине творится.
Alexerm45 писал:
если монитор в дежурном режиме, то не должно быть и 15в., а оно есть

Проверь три транзистора в упр. вкл. накала.
Alexerm45 
Новичок
Сообщения: 10
 
Сообщение #8 от 16/12/2012 10:58 цитата  

В самом начале написал:
Транзисторы Q925, Q926, Q727, Q927 исправны.
Q925 как раз и не может отрыться из-за отсутствия DPMS.
Подал с внешнего БП 6,3в. на коллектор Q925.
Накал есть, но симптомы те-же - экран не светится, DPMS-0, DPMF 0-2,5 в такт со светодиодом.
Слышен периодический писк (даже более похоже на щелчок).
По всей видимости что-то хочет запуститься, но не может (предположительно не ТДКС).
Из-за чего может прыгать DPMF от 0 до 2,5в.?
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #9 от 16/12/2012 11:26 цитата  

Alexerm45, Осцил есть?
Alexerm45 
Новичок
Сообщения: 10
 
Сообщение #10 от 16/12/2012 11:44 цитата  

В принципе есть любительский H3015.
Только если им нужно что-то мерить, то результаты будут не точные.
А наличие/отсутствие сигнала и его форму посмотреть можно.
Все жду вопроса - зачем тебе такую рухлядь восстанавливать.
Не дожидаясь отвечу - в гараж поставлю.
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #11 от 16/12/2012 11:50 цитата  

Точность не нужна, надо проверить общение по квадратной шине и генерацию, так же проверить питание контроллера на стабильность. При положительном результате перезашить 24С08, сохранив родную прошивку, возможно что то с дампом. Так же ослом посмотреть DPMS-0, DPMF .
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10195
 
Сообщение #12 от 16/12/2012 12:27 цитата  

Alexerm45, надо первоначально сообщать что конкретно происходит с монитором.
В мониторе есть собственный тест, т.е. с отключенным кабелем монитор может работать и выводить на экран собственную информацию в виде таблички о не подключенном кабеле.
При подключенном интерфейсе еще два режима - при подаче видеосигналов и синхроимпульсов и без.
Вы изначально вводите в заблуждение, "Реле в такт с миганием не щелкает" и вдруг оно уже щёлкает "то начинает щелкать реле в такт со светодиодом.".
Если вы проводили проверку с подключенным интерфейсом и выключенным компьютером, то действительно не будет щёлкать реле при мигающем светодиоде, но и высокого не будет, т.к. процессор не даст сигналы на включение монитора. Поэтому, описывая результаты проверки обязательно писать в каком режиме она проводилась.
Столь странное поведенние процессора - переодическое снятие и подача сигналов включения синхпроцессора, накала , дегаузации происходит как будто переодически происходит сброс процессора. Почему так происходит?
Мне видится причина в появлении провалов выходных напряжений БП. Для начала отключите питание строчной развёртки, выпаяв например перемычку L710. Включите монитор и сообщите что с ним происходит.
Alexerm45 
Новичок
Сообщения: 10
 
Сообщение #13 от 16/12/2012 14:23 цитата  

Я выше описал когда щелкает реле, а когда нет, может непонятно, отвечу по пунктам еще раз.
TE писал:
Alexerm45, надо первоначально сообщать что конкретно происходит с монитором.
В мониторе есть собственный тест, т.е. с отключенным кабелем монитор может работать и выводить на экран собственную информацию в виде таблички о не подключенном кабеле.
С отключенным кабелем на экран ничего не выводится, реле щелкает в такт с индикатором. Индикатор включается зеленым цветом, гаснет и вновь загорается зеленым цветом с периодичностью примерно раз в 4 сек. Слышно включение высокого напряжения, точнее включение не очень слышно, а отключение явно. Сейчас положил щуп осциллографа рядом с высоковольтным проводом, высокое точно появляется и пропадает в такт с индикатором.
TE писал:
При подключенном интерфейсе еще два режима - при подаче видеосигналов и синхроимпульсов и без.
Вы изначально вводите в заблуждение, "Реле в такт с миганием не щелкает" и вдруг оно уже щёлкает "то начинает щелкать реле в такт со светодиодом.".
Если вы проводили проверку с подключенным интерфейсом и выключенным компьютером, то действительно не будет щёлкать реле при мигающем светодиоде, но и высокого не будет, т.к. процессор не даст сигналы на включение монитора. Поэтому, описывая результаты проверки обязательно писать в каком режиме она проводилась.
При подключенном интерфейсном кабеле, но с ВЫКЛюченным компьютером реле отключается, индикатор светится желтым цветом, высокое отключено.
При подключенном интерфейсном кабеле, но с ВКЛюченным компьютером (на компьютере в этот момент предлагается вставить диск с ОС, т.к. винчестер отключен) реле включается, индикатор светится зеленым цветом, высокое есть (опять же судя по показаниям осциллографа).
TE писал:
Столь странное поведенние процессора - переодическое снятие и подача сигналов включения синхпроцессора, накала , дегаузации происходит как будто переодически происходит сброс процессора. Почему так происходит?
Мне видится причина в появлении провалов выходных напряжений БП. Для начала отключите питание строчной развёртки, выпаяв например перемычку L710. Включите монитор и сообщите что с ним происходит.

При отключенном дросселе L710 симптомы те-же самые, описанные выше, за исключение высокого напряжения - естественно оно не появляется.

Далее, чтобы не вводить в заблуждение буду делать все замеры с поданным видеосигналом.

Провалы напряжений есть только по 6,3в. и B+ от 100 до 120в. На C733 стабильно 185в.
Уточняю: напряжение накала колеблется от 0,3 до 0,6в. вне зависимости от индикатора, но с той-же периодичностью.
DPMS - 0в., DPMF 0-2,5в. на осциллографе виден сигнал при появлении 2,5в.
Попробовал отключить P702 от платы кинескопа.
Индикатор мигает зеленым-желтым-красным цветами.
Напряжение накала колеблется от 4 до 8 вольт.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10195
 
Сообщение #14 от 17/12/2012 12:10 цитата  

Alexerm45 писал:
Далее, чтобы не вводить в заблуждение буду делать все замеры с поданным видеосигналом.

И всёравно не понятно. Откуда на С703 напряжение 185В? Или это С733?
Какое напряжение С926? С выпаянным Q727 не пробовал включать?
Alexerm45 
Новичок
Сообщения: 10
 
Сообщение #15 от 18/12/2012 11:37 цитата  

Конечно же C733, извиняюсь, исправил.
С выпаянным Q727 включать не пробовал.
Придется прерваться с ремонтом - уезжаю на некоторое время.
Как приеду, возобновлю.
Пока всем ответившим спасибо.
Kasbek 
Бывалый
Сообщения: 64
Kasbek
 
Сообщение #16 от 10/03/2017 00:21 цитата  

Увы, так и не приехал недовольство, огорчение
oleg1235 
Новичок
Сообщения: 21
 
Сообщение #17 от 27/05/2017 21:28 цитата  

Если на внешний монитор идет нормальное изображение, то проблема не с матрицей ноутбука, а скорее всего, с ее шлейфом. Чаще о неполадках со шлейфом говорят широкие вертикальные полосы, периодически возникающие на экране. Также изображение при надавливании на некоторые части монитора может вдруг частично пропадать или, наоборот, высветятсяюю
SASHATOD 
Фанат форума
Сообщения: 5621
SASHATOD
 
Сообщение #18 от 27/05/2017 22:04 цитата  

oleg1235, Это шо было? недовольство, огорчение
Какие ноутбуки в CRT разделе,закусывать нужно подмигивание
валентин-сибиряк 
Фанат форума
Сообщения: 4138
валентин-сибиряк
 
Сообщение #19 от 11/06/2017 12:54 цитата  

Ну и oleg1235, смех спал наверное? классно!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru