ESpec - мир электроники для профессионалов


Sharp Lc-26ad5ru-gy проблема с блоком питания

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
ramzesiks 
Бывалый
Сообщения: 38
 
Сообщение #1 от 22/09/2011 19:09 цитата  

Sharp Lc-26ad5ru-gy Б.п-CEF273а MP2A5060, MIP2F4; Main-VCT6973G, Sil9025CTU, M24C4WM, 39VF160, TDA8932T. Подаешь сеть через пару секунд щелкает реле (т.е сигнал от проца на вкл) ,но блок питания не запускается , соответственно нет "24в,12в. Нашел битую опторару и KIA431A -заменил. результат ноль. заменил MP2A5060-заменил. результат ноль.Может кто сталкивался ГОСПОДА ПРОФИ ? Мануал - http://archive.espec.ws/files/Sharp%20LC-26AD5E-BK.rar
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #2 от 22/09/2011 19:23 цитата  

там море проблемм. надо схему смотреть. Заформляй тему, а я гляну схему. Кстати ссылку на мануал приводи...
ramzesiks писал:
Нашел битую опторару и KIA431A

это классика для этого БП
B.B. 
Мастер
Сообщения: 11458
B.B.
 
Сообщение #3 от 22/09/2011 19:30 цитата  

ramzesiks, специально для новичков разъясняю подробно. Это раздел по ремонту и если ты занимаешься ремонтом,
то тему нужно оформить по правилам этого раздела. Вот они ----> http://monitor.espec.ws/section31/topic114128.html
Кнопка "изменить" находится справа вверху твоего сообщения.
Диалог с Мастерами возможен только после оформления темы, результатов твоих замеров напряжений и т.д
reg 
Участник
Сообщения: 104
 
Сообщение #4 от 23/09/2011 08:36 цитата  

Схему найди померяй на этой микре не помнню на какой ножке должно быть 19в если меньше посмотри обвязку
и еще там около KIA431A есть стаб и резистор смд проверь могут быть в улете.
и на оптопарах какие напруги напиши.
ramzesiks 
Бывалый
Сообщения: 38
 
Сообщение #5 от 25/09/2011 14:14 цитата  

Пока замерить не могу ,нет доступа к телеку, На память - на шимке питание как на схеме.На ic408:1- 4.8,2- 4.5,3-0, 4-1.7. ic409: 1-0.7, 2-0.3,3-0,4-0.7. (Схему найди померяй на этой микре не помнню на какой ножке должно быть 19в)не понятно откуда возьмется 19 в.на KIA431A если он в дежурке(первичка не запущена)?
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #6 от 25/09/2011 21:20 цитата  

19 в не на KIA431A а на ШИМ. смех
ramzesiks 
Бывалый
Сообщения: 38
 
Сообщение #7 от 26/09/2011 07:48 цитата  

19в на ШИМ в норме было, сегодня принесут б.п. попробую на столе подключить (без телека)все замеряю и отпишусь
ramzesiks 
Бывалый
Сообщения: 38
 
Сообщение #8 от 26/09/2011 11:47 цитата  

Правильно ли будет, перемкну контакты реле, 5в с дежурки через резистор 1ком подам на P.CON+5V и еще нагрузка нужна какаета?
reg 
Участник
Сообщения: 104
 
Сообщение #9 от 28/09/2011 12:11 цитата  

Зачем тебе искать куда подключить 5в если за это время можно на руках принести аппарат
и небося включать там защиты нормальные если конечно сам что то сделал неправильно.
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #10 от 28/09/2011 16:46 цитата  

reg писал:
Зачем тебе искать куда подключить 5в если за это время можно на руках принести аппарат

зачем торопишся че попало советовать? мало убитых прошивок микронаса? думай что советовать, тем более блок в ТВ ремонтировать паршиво (недоступность понизу).
ramzesiks писал:
Правильно ли будет, перемкну контакты реле, 5в с дежурки через резистор 1ком подам на P.CON+5V и еще нагрузка нужна какаета?

идеш верным направлением, но надо так:
Блок на стол,
1е - перемкни реле контакты или на вывод RELAY_H (разъем CP411 вывод 10) подай 5 вольт с AT+5V (разъем CP411 вывод 14 или 15).
тут ты должен услышать как щелкает реле (если синал подал).
2е - чтоб блок питания основной запустить достаточно подать 5 вольт с AT+5V (разъем CP411 вывод 14 или 15) на LIGHT_POWER_H (разъем CP411 вывод 13).
тут он у тебя заработать должен.
А насчет нагрузки - на выход БП (разъем CP406) на 24В повесь мощный резистор порядка 500-800 [Ом] в виде легкой нагрузки вместо инвертора.
Удачи...
ramzesiks 
Бывалый
Сообщения: 38
 
Сообщение #11 от 29/09/2011 11:29 цитата  

Captain. Все сдал как выше изложено. Запуска осн. б.п нет.На оптопарах по нулям.А ВЫ не ошиблись на счет ,,5в на LIGHT_POWER_H ,, может все же на P.CON+5V. Так как подав на LIGHT_POWER_H эти 5в Упираются только в Q425 ?
ramzesiks 
Бывалый
Сообщения: 38
 
Сообщение #12 от 29/09/2011 13:00 цитата  

ну то есть на SYS_POWER_H чтоб появился сигнал на P.CON+5V . или я ошибаюсь? Не ругайтесь сильно , опыта в LCD кот наплакал
ramzesiks 
Бывалый
Сообщения: 38
 
Сообщение #13 от 07/10/2011 16:24 цитата  

Извините не отписываюсь-стол постоянно занят (магнитолы одна за другой)А что если приспособить вот это ?:ЖК-телевизор Блок питания для 47inch 820г CTN308-P
Поддержка 47inch ЖК-телевизор
Модель: CTN308-P
Вес: 820г / 1
размер: 260 х 130 х 35 мм
ВЫХОД: 5VSB-1.0A, 5V-4А, 12V-3А, 24В-10.0A




reg 
Участник
Сообщения: 104
 
Сообщение #14 от 07/10/2011 18:31 цитата  

А шлейфы тоже будеш переделовать они ведь там другие
а с тем блоком что? не востанавливается.
мы и рады помочь только как.
ramzesiks 
Бывалый
Сообщения: 38
 
Сообщение #15 от 10/10/2011 13:50 цитата  

Родной блок питания запускаться не желает.Наверное битую шимку прислали (у товарища тоже самое, там же брал шимку) в голову приходит только одно два состыковать ,т.к в POWER2 выходы входы не понятные , если умещю.Гляньте пож. мож я не прав




  Копия Копия передел 2.jpg  182.1 КБ  Скачано: 1790 раз(а)
reg 
Участник
Сообщения: 104
 
Сообщение #16 от 10/10/2011 20:36 цитата  

Но у тебя есть схема БП ну промеряй ты напругу на шимке ну вложи ты ее сюда
или сравни с написаным на схеме.
ramzesiks 
Бывалый
Сообщения: 38
 
Сообщение #17 от 11/10/2011 09:42 цитата  

reg писал:
Но у тебя есть схема БП ну промеряй ты напругу на шимке ну вложи ты ее сюда
или сравни с написаным на схеме.

Заменены все литы,обе оптопары,регулятор IC403
KIA431A-AT(3,2 были в коротком)?Q434 подкидывал.Подключил автономно( на столе)Запуска нет. Вот замеры:
Q434

G-21V
D-157V
S-18V
////////
C405-308V
////
MP2A5060

4,5,8-0V
7-0V
10-17.4V
11-4.8V
12-0V
13-0.7V
14-4.8V
15-0V
18,19-153V
20-152V
22,23-303V
////////
IC408
1-4.57V
2-4.56V
3-0v
4-0.73v
/////////
ic409
1-0.62v
2-0.01v
3-0.73v
4-0v
reg 
Участник
Сообщения: 104
 
Сообщение #18 от 11/10/2011 13:15 цитата  

Проверь около ic403 стоит маленький стаб может быть короткий
и еще поставь щуп тестера на выход 12 или 24в и вкл, сколько вольт появляется при включении
ramzesiks 
Бывалый
Сообщения: 38
 
Сообщение #19 от 11/10/2011 13:36 цитата  

выпаял и прозвонил все транзисторы в первичке, все в норме.стаб целый, при вкл. на 24- поднимает до 1.04. на 12 до 0.93
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #20 от 11/10/2011 14:04 цитата  

ramzesiks писал:
13-0.7V

Вооще не понятно, померил напруги на самом шиме и сравнить со схемой сложно? У тебя фидбек линия зажата в землю. Шим думает что питалово перегружено и отключен.
IC409 проверь ноги 1 и 2. протект случаем не валиться? Теперь ТОЛЬКО на столе!!!! Ни коем случаем в телике. Отключи 1 и 2 ноги IC409. Если запуститься - авария по защите.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru