ESpec - мир электроники для профессионалов


LED SAMSUNG UE40ES8007U не включается.

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
freid 
Передовик
Сообщения: 1199
 
Сообщение #1 от 07/04/2015 13:42 цитата  

SAMSUNG LED UE40ES8007U
MAIN ECHO_P_UNIQUE (CODE BN41-01800B bn94-06124a) : VHC V541; RTL8201F; TAS5735; Si9587CNUC; SDP1101;
БП PD46B2Q_CDY: 2a153d;
TCON: 240HZ_TCON (model:BN41-01790);
atmlh232, atmlh240, isl24826, tps65167a, k4b1g1646g-bch9 - 2шт.;
PANEL LTJ400HL14-L;
RiTE-LED 8000EU(BN96-23819A).
Мануала не нашел!

Поступил в ремонт SAMSUNG LED UE40ES8007U ... начал долго включаться, постепенно. Доходило до 3-4мин. Утром вкл. - не включился, вкл. ап-ат и через сек 30 выключается! Проверил БП, на выходе 12и., 5в деж, 24в., пульсаций не видно. На майне тоже все уровни U присутствуют 3,3в., 5в., 1,25.. На Т-СОНе по точкам указанным все соответствует (замеры сделал, выложу позже) .. отклонений не видно. Но обратил внимание на ... панели вот такое хаотичное изо, меняющееся - без подсветки! Отключаю разъем майна ... подсветка горит! Похоже на слет прошивки ... . Клиент периодически мыл спреем панель, думал затекло, разобрал ... чисто. Подскажите ... как определиться точнее, ну и если есть у кого прошивка ... попробовать с этого! если ошибаюсь, поправьте! приму любое предложение и совет! С уважением, Владимир.









B.B. 
Мастер
Сообщения: 11458
B.B.
 
Сообщение #2 от 07/04/2015 13:58 цитата  

freid писал:
Клиент периодически мыл спреем панель, думал затекло, разобрал ... чисто.

Если T-con в нижней части, то надо смотреть на шлейф в районе стекла. Без увеличилок не обойтись.
freid 
Передовик
Сообщения: 1199
 
Сообщение #3 от 07/04/2015 21:48 цитата  

добрый вечер, B.B.! дык в линзах и работаю ...... . шлейфов ... штук 8 ... чистенькие, забыл их сфотать! Волнует один вопрос, почему включался с задержкой, вроде как с питанием?! но с БП все окей!!! на прекондее 393в. ну и все остальные есть ... фона нет, осликом "мучил". Подобная хрень была при слете ПО ... но была подсветка! С лэд "встречь" мало было, возможно, после сбоя ПО срабатывает защита? Не знаю, нормально это, если отключаю шлейфы панели от Т-СОНа ... скаллер не греется, подключаю ... греется, но терпимо ... градусов 40 - 45 ... и появляется толи шум, толи рокот ..... если прислушаться .... в Т-СОНе. Т-СОН находится внизу.
Serg* 
Передовик
Сообщения: 1613
 
Сообщение #4 от 08/04/2015 00:37 цитата  

freid, Володя ты бы все же напряжения с Т-кона нам озвучил, а то гадаем на кофейной гуще.
Как бы там не матрице пришел конец недовольство, огорчение
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6371
Иван Зенин
 
Сообщение #5 от 08/04/2015 07:55 цитата  

freid, шлейфы с T-con на стекло по одному отключал?
freid 
Передовик
Сообщения: 1199
 
Сообщение #6 от 08/04/2015 09:19 цитата  

Доброго всем! Serg*, Иван Зенин, согласен:
питание на пред. 12,5v
на IC202 in3.3v out 2.5
AVDD 17.4V
VK_L 8.5V
VON_P 31.2
VOFF -7.5
V_PW 3.3V
HV_IN 12V
1,2V_PW 1.2V
PANEL 12V
VCST 7,8V
VCOMG2R 5,9V
SVCOM 7,9V
FB-R 5,9V
VGMA1 16.3V
--*-2 13.6V
--*-3 12.7V
--*-4 12.1V
--*-5 11.7V
--*-6 11.4
--*-7 11.23
--*-8 11.04
--*-9 9.34
--*-10 7.8V
--*-11 6.0
--*-12 5.6V
--*-13 5.3
--*-14 4.8
--*-15 4.4
--*-16 3.8V
--*-17 3.0
--*-18 0.84V
AP4P-14P 0.3V
AP4N-14N 0.6V
VCOMS1 5,9V
VCOMS2 5.9V
--*-S3 5.9V
--*-S4 5.9V
VCOMG3 5.9V
VCOMG2L 5.9V
VCOMG1 5.9V

Ваня, да, отключал и оба и по одному, и менял местами ... 0.
Serg* 
Передовик
Сообщения: 1613
 
Сообщение #7 от 08/04/2015 10:56 цитата  

freid, питания в норме, но вот смущает:
freid писал:
если отключаю шлейфы панели от Т-СОНа ... скаллер не греется, подключаю ... греется, но терпимо ... градусов 40 - 45 ... и появляется толи шум, толи рокот ..... если прислушаться .... в Т-СОНе. Т-СОН находится внизу.

лс.
freid 
Передовик
Сообщения: 1199
 
Сообщение #8 от 08/04/2015 11:46 цитата  

наверное придется опять разбирать .... нашел линзы 3,5 кратные ... подмигивание у клиента и геморрой рассмотрим!
я думал тоже .... может емкости .... но обе планки ... мало вероятно! драйвера на шлейфах слегка, еле ощутимо греются! ...
freid 
Передовик
Сообщения: 1199
 
Сообщение #9 от 09/04/2015 16:28 цитата  

м-да, ребята, все нормально, чистенько! отгибал шлейфы ... ничего криминального!!! емкости прозвонил - КЗ не выявил! по точкам ... U в начале плат ... соответствуют дальним ... . Вроде все нормально, а такая каша на панели !!! может кто то сталкивался с такой бякой??? Прошу помощи Прошу помощи Прошу помощи
B.B. 
Мастер
Сообщения: 11458
B.B.
 
Сообщение #10 от 09/04/2015 17:10 цитата  

Вернемся к нашим баранам. подшучивать, дразнить Что это за полоса на экране и вот те вещи справа? Или экран однотонный?
И еще вопрос - на стекле, в местах соединения со шлейфом, внимательно смотрел?




freid 
Передовик
Сообщения: 1199
 
Сообщение #11 от 09/04/2015 19:26 цитата  

B.B., полоса, это от вспышки блик! .... а второе - отражение помощника улыбка когда все в сборе, цыкличное вкл - выкл.! ... перезагрузка. И когда отключаю шлейфы ... то ли с майна до Т-СОНа, то ли шлейфы от стекла до Т-СОНа ... все равно перезагрузка! ... да, просматривал, выгибал ... внешне - чистенько!
alex2290 
Завсегдатай
Сообщения: 391
 
Сообщение #12 от 09/04/2015 20:17 цитата  

Уважаемый у этих моделей было такой что пригорали контакты на разъеме от блок питания. CNM 803. Проверти внимательно. Обычно на 5 вольт бывает. И соединительный шлейф проверти. Там тоже бывают подгорелые контакты.
freid 
Передовик
Сообщения: 1199
 
Сообщение #13 от 09/04/2015 21:01 цитата  

alex2290, имеешь ввиду подгорели выводы? ... "И соединительный шлейф проверти." - шлейф чего ... от БП, от майн к Т-СОНу ... или шлейфы на стекло от Т-СОНа ...... проверял! чистенькие ...
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6371
Иван Зенин
 
Сообщение #14 от 09/04/2015 23:00 цитата  

Разъёмы жгута от БП к майну имелись ввиду.
alex2290 
Завсегдатай
Сообщения: 391
 
Сообщение #15 от 10/04/2015 20:02 цитата  

Проверти по внимательней. Может даже в глубине разъема есть две маленькие темные точки. Из-за это телевизор не может запуститься. Щелкает реле и все.

ДОБАВЛЕНО 10/04/2015 21:03

4-тое фото с верху.
freid 
Передовик
Сообщения: 1199
 
Сообщение #16 от 10/04/2015 21:41 цитата  

alex2290, проверил, только пришел, все чистенько, поменял разъемы местами! ставил ослика на другой конец шлейфа! ... не проседает, прошелся по всем U, общение майна с Т-СОНом есть! Разобрал панель полностью ... все идеально чистенько! фото выкладываю, но не все, нет смысла, хотя сфотал все шлейфы ... память чистую подставлял, и без памяти ... точно так же ... перезагрузка и тоже самое на панели! Боковые драйвера так же ... чистые ..... не греются!







Прошу помощи замешательство
egor22 
Бывалый
Сообщения: 77
 
Сообщение #17 от 10/04/2015 22:00 цитата  

дык чего вы до стекла докапались? если при отключенных все равно перезагруз через 30 сек!!!!!!?????
freid 
Передовик
Сообщения: 1199
 
Сообщение #18 от 10/04/2015 22:29 цитата  

ну, теперь и так понятно ... сначала думал, что товарищ залил моющим, хотя и при отключенном стекле ... перегружался ... . Проскакивала инфа, что некоторые и при отключенных динамиках не запускались ... не знаю, насколько это правда, но ... хотел удостовериться, что стекло чистое! а вот определиться так и не смог, может все же слет прошивки? т.к. товарищ акцентировал внимание, что ап-ат мог включаться и через 3 - 5 мин.? думал, не держит БП, нагрузил 5, 12 и 24в на лампы .... четко держит!!!
egor22 
Бывалый
Сообщения: 77
 
Сообщение #19 от 10/04/2015 23:13 цитата  

при включении смарт показывает? выключается в дежурку или как?
freid 
Передовик
Сообщения: 1199
 
Сообщение #20 от 10/04/2015 23:59 цитата  

egor22, при включении ... в дежурном режиме находится. Включаю пультом или кнопкой ... и все ... подсветки нет, видны при подсвечивании эти полосы, и через 30сек перезагрузка ... и так по кругу ...

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru