ESpec - мир электроники для профессионалов


LED LG 47LB650V -- моргает подсветка (в защите)

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Bedrock 
Заглянувший
Сообщения: 4
 
Сообщение #1 от 02/12/2018 08:25 цитата  

LED LG 47LB650V - ZA
Main: EAX65384003 (1.2)
PSU: EAX65423801 (2.0) Rev 1.0
Panel: LC470DUH (FG) (P2)
Состав PSU: Driver BL0202B, Step-down NR134S, PFC MAP8800, PWM FA6A01N
Номинал выхода PSU: 117 V/230mA
Очередной LED ТВ с проблемной подсветкой.
Леды зажигаются и сразу гаснут с периодом 1 сек.
Матрас разбирался с целью проверки ледов - каждый из них проверен мультиком (питающимся от кроны) в режиме прозвонки - от 3 вольт на щупах каждый зажигался.
При зажигании стрингов стало понятно, что один канал драйвера (а драйвер двухканальный) не работает (линейки не горят). Линейки с PSU соединяются четырьмя проводами (LED-,LED+LED-,LED+). При обмене местами каналов (одну пару проводов LED- и LED+ поменял местами с другой в разъеме) подсветка вообще не зажигается.
Потом PSU запускал в автономке (при подключенной подсветке), замкнув DRV-ON,PWR-ON и 3,5V. В автономке на выходе 3.8V (вместо 3.5), 12.5V (вместо 12) и 25V (вместо 24). С нагрузкой (с майном) эти напруги по номиналам.
89V на выходе транса T101 есть, потенциал на анодах параллельно включенных двух диодов (маркировка LT3217 UG2004, нашел даташиты на UG2004, по схеме д.б. HER20x - аналоги) (D813+D814) и кондера C827 100pF/1kV = 86V, на катодах = 117, кот. и идут на первый LED+. Напруга на первом разъеме LED: 8,5V ... 93V.
Потенциалы относительно земли на аноде и катоде D801, стоящем на второй линии LED+, совпадают: 86V. На втором канале напряжение 6,5V...71V.
Ток первого канала 110мА, на втором глухо.
После быстрой проверки ключей и обвязки подкинул новый драйвер. Изменений не последовало. Затем все полупроводники обвязки драйвера проверял прозвонкой, выпаивая. Сопротивление резисторов измерял на плате - соответствуют номиналам. Кондеров в КЗ нет. Дроссели L801 и L802 на линиях LED+ по 0,5 Ом.
Первым LED1+ "рулит" полевик Q809 TK8P25DA (по схеме MDD7N25). На нём потенциалы: сток=86, З=0, И=0.
Вторым же LED2+ "рулит" Q801 - некий полевик 1B19AY PCPF HN60N1 (по схеме MMF60R580P). На нём потенциалы: сток=86, З=0, И=0.
На LED- стоят Q803 и Q806 соответственно. STN1NF20 (маркировка 1NF20L). По схеме - PF60BL. Потенциалы на 803 С-З-И: 13..100 - 0..4,5 - 0.
На 806: 12..24 - 0..4,2 - 0.
На ногах драйвера BL0202B:
1-4,98V___2-2,43V
3-3,3V___16-3,3V
4-0,8..2,3___15- 0,8..1,1
5-0..0,15___14-0..0,3
6-0..0,06___13-0..0,02
7-0..3,5___12-0..1
8-0..2,4___11-0..5
9-0___10-11,86
17- 3,43___18-0,63
Подскажите, что я упустил?
disel 33 
Завсегдатай
Сообщения: 696
 
Сообщение #2 от 02/12/2018 08:29 цитата  

меняешь комплект линеек на новый и проблема исчезнет
Bedrock 
Заглянувший
Сообщения: 4
 
Сообщение #3 от 02/12/2018 08:44 цитата  

Блин, страницу обновить не успел, а уже ответ. Оперативно, спасибоклассно! Мне самому только на линейки осталось думать, точнее, на их соединения. Жаль, матрицу после проверки ледов собрал сразу, подумав на инвертор. И сторонней нагрузки подходящей для БП нет, чтоб убедиться. Придется снова вскрывать...
Евгений373 
Передовик
Сообщения: 2623
Евгений373
 
Сообщение #4 от 02/12/2018 13:17 цитата  

Bedrock писал:
LED LG 47LB650V - ZA
Main: EAX65384003 (1.2)
Матрас разбирался с целью проверки ледов - каждый из них проверен мультиком (питающимся от кроны) в режиме прозвонки - от 3 вольт на щупах каждый зажигался.
Сказки не рассказывай, от 3-х вольт шестивольтовый светик, а именно такие применяются в данном изделии, зажечься просто не состоянии. Физику учи. бяка
Bedrock 
Заглянувший
Сообщения: 4
 
Сообщение #5 от 02/12/2018 16:23 цитата  

Прошу прощения, действительно 6-вольтовые, перепутал записи с другим аппаратом. Тут проверял лишь на пробой (НЕ ЗАЖИГАЛИСЬ).
iv-9 
Фанат форума
Сообщения: 4177
iv-9
 
Сообщение #6 от 02/12/2018 17:58 цитата  

Ну, и чем же проверял? От китайского мультика шестивольтовые не зажгутся.
SASHATOD 
Фанат форума
Сообщения: 6461
SASHATOD
 
Сообщение #7 от 02/12/2018 19:56 цитата  

iv-9, От стрелочного тоже не зажигаются подмигивание
Bedrock, Кому сказки рассказываешь?
Bedrock 
Заглянувший
Сообщения: 4
 
Сообщение #8 от 03/12/2018 16:52 цитата  

Upd: Да, каюсь, естественно не зажигались. В ремонте несколько аппаратов, в запаре перепутал записи. Увидев сообщения о шестивольтовых, вспомнил всё. Спасибо! Сразу притащил БП - ожидаемо один светик дохлый. Заменил - подсветка горит. Пропарился ... недовольство, огорчение
ProIzhevsk 
Передовик
Сообщения: 1196
ProIzhevsk
 
Сообщение #9 от 07/12/2018 14:07 цитата  

Bedrock писал:
один светик дохлый. Заменил - подсветка горит.


Жди повтор, за одним светиком и другие посыплются, а если не убавил ток подсветки, то тем паче. Надёжнее менять весь комплект подсветки, цена их невысока у лыжи, в отличии от самсунга, зато и свои нервы, и нервы клиента останутся в порядке.
lenin 
Передовик
Сообщения: 2267
 
Сообщение #10 от 08/12/2018 17:24 цитата  

Там одна проблема светодиоды.
Менять все не глядя .
Но клиент молодец классно! .
До деталей разобрался ,но все не по делу , а суть и долговечность нарабатывается практикой.
Там 36 диодов по моему шестивольтовых.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru