ESpec - мир электроники для профессионалов


Technics SA-EH590 Не работает визуализация частоты (ГЭ)

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
alexsmol23 
Заглянувший
Сообщения: 2
 
Сообщение #1 от 22/12/2018 19:12 цитата  

Добрый день, уважаемые форумчане.
Недавно перестало работать графическое отображение частоты на дисплее. Вернее, оно работает, но как будто сигнал очень слабый. Вместо всего экрана и гирлянды на нём проскакивает всего 2-3 "квадратика".
В режиме ручной установки эквалайзера сегменты работают, следовательно элементы дисплея светятся.
От громкости не зависит, крутил по-всякому.
Подскажите, куда копать.
Кнопка Display mode работает, режимы переключает.
Спасибо.

  20181222_190248.jpg  139.82 КБ  Скачано: 40 раз(а)
  20181222_190315.jpg  149.44 КБ  Скачано: 33 раз(а)
serzh.borodin.1965 
Бывалый
Сообщения: 67
 
Сообщение #2 от 22/12/2018 20:55 цитата  

"Копать"-юмористов ТУТА хватает.
Эмиссия.
подмигивание
alexsmol23 
Заглянувший
Сообщения: 2
 
Сообщение #3 от 23/12/2018 19:35 цитата  

serzh.borodin.1965 писал:
"Копать"-юмористов ТУТА хватает.
Эмиссия.
подмигивание

А разве отсутствие эмиссии не будет влиять на все режимы работы индикатора? Повторюсь, не работает только в режиме отображения частот, в других режимах всё работает.
serzh.borodin.1965 
Бывалый
Сообщения: 67
 
Сообщение #4 от 23/12/2018 21:44 цитата  

У ТЕХНИКСА-нет смысла РЕмонтировать ДИСПЛЕЙ.
У японцЧИКОВ-не Тупые Головы.
С Уважением.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru