ESpec - мир электроники для профессионалов


Panasonic cq-rd313n нет звука

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
Alexiz 
Заглянувший
Сообщения: 2
 
Сообщение #1 от 18/10/2007 22:42 цитата  

не могу вычислить причину происходящегою. Конечный усилок вроде как живой, подавал на вход усилка сигнал, всё нормально. Вот только проблема стала когда я стал подавать сигнал на вход предворительного усилителя, сигнал то он не пропускает. вопрос стоит в том как мне его прроверить на работоспособность, а возможно и рабочесть проца без осцилографа. Подскажите какой уровень сигнала должен быть на входе предвориловки, т.е. после tape block
Freddy 
Передовик
Сообщения: 2747
Freddy
 
Сообщение #2 от 19/10/2007 08:03 цитата  

Alexiz, без осцилографа будет туговато. Я когда то пользовал телефонный наушник с разделительным конденсатором, но было это в 6-ом классе. Уровень после tape block может быть любой, главное что бы там вообще что то было. А так в среднем 250-500 мВ.
rematik 
Флудоголик
Сообщения: 35541
 
Сообщение #3 от 19/10/2007 09:07 цитата  

Цифровой регулятор-коммутатор громкости посмотри в первую очередь. Для начала, питание на нём.
Alexiz 
Заглянувший
Сообщения: 2
 
Сообщение #4 от 23/10/2007 03:57 цитата  

всем спасибо за веимание, оказывается небыло питания, каким-то странным образом сгорел резак, которого даже нету на принципиальной схеме.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru