ESpec - мир электроники для профессионалов


KX-TCD154 нет связи трубки с базой

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
NDA 
Новичок
Сообщения: 28
 
Сообщение #1 от 31/10/2009 20:45 цитата  

Здравствуйте! Помогите решить проблему: KX-TCD154 - нет связи трубки с базой, причём сигнал ошибки выдаёт сразу по нажатию кнопки, без всяких попыток включить ПРД и прочее. Механических повреждений не заметил. Схему найти не удалось, предполагаю, что слетела прошивка EPROM. Может, кому-то это знакомо?
nlabs 
Бывалый
Сообщения: 56
 
Сообщение #2 от 31/10/2009 21:46 цитата  

попробуй перерегистрировать,если не поможет скорее- всего вч блок отвалился в трубке.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #3 от 31/10/2009 21:51 цитата  

1. Что за сигнал ошибки?
2. Какой кнопки?
3. Как выяснилось, что не было попытки включить ПРД?
4. Зря так предполагаешь, причин тьма.
5. Знакомо, каждый день занимаюсь отсутствием связи. Но это не значит, что при отсутствии какой-либо полезной информации можно дать рецепт по решению проблемы.
6. Модель правильно указана? На территории экс-СССР таких не водится.
Отдайте специалисту, не мучьте аппарат.
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3144
rommy
 
Сообщение #4 от 31/10/2009 21:52 цитата  

Что то я не припоминаю 154 модели,но скорее всего похоже на 156-157,в которых проблема отстуствия связи была в неприпаянных крышках на вч блоках в трубе и в базе.Надо просто припаять крышки к основанию в двух местах.Это если не поможет регистрация по инструкции.

NDA писал:
причём сигнал ошибки выдаёт сразу по нажатию кнопки, без всяких попыток включить ПРД


Это стандарт дект,про что вы вообще пишете?
aleksandr58 
Бывалый
Сообщения: 83
 
Сообщение #5 от 01/11/2009 01:06 цитата  

Может это трубка А154,а не название аппарата?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru