ESpec - мир электроники для профессионалов


СМА Electrolux EWT1011 ошибка EA1

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
dim777m 
Завсегдатай
Сообщения: 567
dim777m
 
Сообщение #1 от 23/11/2010 09:55 цитата  

PNC 913203181 00
ser 448 00227
машинке шесть лет. ТЭН тек до неск. мом- поменял.
при нажатии на кн. старт на любой программе
замок щелкает 3 раза. При этом все лампочки тухнут и снова
загораются секунды через две ( похоже на перезагрузку проца)

В диагностике при попытке выбрать любой тест та же история -
все тухнет - выход из теста.
ошибку показывает A1. DSP живой.

блокиратор проверен.
движок без утечек, но напрямую не включал пока.

кто чего скажет ?
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #2 от 23/11/2010 10:16 цитата  

dim777m, ошибку не правильно считаешь

PS А что там за DSP? W-O-W
dim777m 
Завсегдатай
Сообщения: 567
dim777m
 
Сообщение #3 от 23/11/2010 10:32 цитата  

cybe писал:
dim777m, ошибку не правильно считаешь

PS А что там за DSP? W-O-W


конец цикла - 10 мыргов.
старт/пауза - 1 мырг.
что не так?

dsp там есть. вот такой:




cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #4 от 23/11/2010 10:51 цитата  

Пардон... Это связано с парковкой, значит ищи проблему по цепи
dim777m 
Завсегдатай
Сообщения: 567
dim777m
 
Сообщение #5 от 23/11/2010 11:48 цитата  

а из диагностики вылетает - тоже парковка виновата ?
вроде как такого быть не должно ?
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #6 от 23/11/2010 11:58 цитата  

dim777m писал:
а из диагностики вылетает - тоже парковка виновата ?
вроде как такого быть не должно ?

По идее даже без всего навесного должен входить в диагностику
dim777m 
Завсегдатай
Сообщения: 567
dim777m
 
Сообщение #7 от 23/11/2010 12:06 цитата  

в том то и дело что в диагностику то входит.
потом переключаешь на 2 - щелкает блокиратор, загорается весь вертикальный ряд затем все тухнет - вылет из диагностики.
на столе без навесного та же самая картина.
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #8 от 23/11/2010 12:38 цитата  

На столе, без УБЛ, на второй поз. он должен влететь в ошибку
dim777m 
Завсегдатай
Сообщения: 567
dim777m
 
Сообщение #9 от 23/11/2010 12:52 цитата  

cybe писал:
На столе без УБЛ на второй поз. он должен влететь в ошибку


а у меня - вылетает из диагностики.
после этого ошибка та же А1.

следовательно.... с модулем что-то не так.
питание в норме, без пульсаций.
вариантов остается не очень много.
проц или прошивка.
начнем с прошивки. солью - выложу.
alexandr87 
Завсегдатай
Сообщения: 504
 
Сообщение #10 от 23/11/2010 12:56 цитата  

dim777m, так ты без УБЛ входил в диагностику или с ним?
dim777m 
Завсегдатай
Сообщения: 567
dim777m
 
Сообщение #11 от 23/11/2010 13:17 цитата  

alexandr87 писал:
dim777m, так ты без УБЛ входил в диагностику или с ним?


с убл.


без убл на столе сейчас попробовал еще раз - влетает в ошибку.
vservice 
Завсегдатай
Сообщения: 870
 
Сообщение #12 от 23/11/2010 23:36 цитата  

dim777m, глянь в личку
dim777m 
Завсегдатай
Сообщения: 567
dim777m
 
Сообщение #13 от 25/11/2010 09:13 цитата  

Народ! Функционалка у кого есть от этой модели ? киньте в личку, будьте любезны!
mas-ter 
Фанат форума
Сообщения: 3950
 
Сообщение #14 от 25/11/2010 10:44 цитата  

dim777m, Всё что есть, личка.
dim777m 
Завсегдатай
Сообщения: 567
dim777m
 
Сообщение #15 от 25/11/2010 17:38 цитата  

cybe писал:
Пардон... Это связано с парковкой, значит ищи проблему по цепи


проверил, проблем по цепи нет.

mas-ter, спасибо, хотя бы что-то.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru