ESpec - мир электроники для профессионалов


Коды ошибок СМА и ПММ

  Список форумов » Стиральные и посудомоечные машины
На страницу Пред.  1, 2, 3 ... 12, 13, 14 ... 39, 40, 41 ... 78, 79, 80  След.
Следующая тема · Предыдущая тема
АвторСообщение
Re 
Бывалый
Сообщения: 75
Re
 
Сообщение #241 от 31/05/2009 06:51 цитата  

INDESIT WITP-82(EU). При включении машинки в сеть начинают мигать горизонтальные индикаторы и самый нижний по вертикали.При подключении диагностического ключа при отключеном модуле индикации на ключе пишет автотест и ничего с машиной не происходит.При иодключенном модуле индикации ключ вообще не включается.Что за такой хитрый код ошибки??? недовольство, огорчение
wrill 
Заглянувший
Сообщения: 5
 
Сообщение #242 от 06/06/2009 17:01 цитата  

Отчет по предыдущему сообщению, смотрите выше "Стиральная машина INDESIT WISL103 CSL ,неисправность- не отжимает" ,поменял ТЭН, всё пошло ,просто хозяин при замене ТЭНа установил его неправильно, в результате чего он был перетёрт барабаном стиральной машины. .
a105 
Заглянувший
Сообщения: 9
 
Сообщение #243 от 22/06/2009 00:32 цитата  

ariston avl105

машина доходит до полоскаиня и далее как бы зацикливается : сливает воду жужит ,останавливается , опять жужит ,при этом мигает светодиод-кнопка таймера и с высокой частотой мигает светодиод сеть ,машину можно выключить только выдернув из розетки.

Чего делать ?

Спасибо
Адамец 
Заглянувший
Сообщения: 1
 
Сообщение #244 от 25/06/2009 11:30 цитата  

Кто подскажет проблему с машинкой INDESIT WI-84 X? Задаем программу, машинка менят эту программу на другую и начинает стирать как положено... и не прекращается, стирает несколько часов подряд. Останавливаю только отключением сети и переводом в режим СТОП. Дальше идет слив и все как положено.
woorme 
Участник
Сообщения: 159
woorme
 
Сообщение #245 от 25/06/2009 17:02 цитата  

Добрый день люди. Надеюсь кто нибудь поможет. У меня СМА INDEZIT WI101 EX. Мигает индикатор 3 раза. Что это за ошибка? Я перерыл все темы наверно, ответа не нашел. Если кто нибудь знает подскажите пожалуйста. Спасибо.
woorme 
Участник
Сообщения: 159
woorme
 
Сообщение #246 от 26/06/2009 14:31 цитата  

Да, читал. У меня на машинке только один индикатор. Он мигает 3 раза за 10-15 секунд. Я не могу понять что это за код ошибки.
xarl 
Модератор
<B>Модератор</B>
Сообщения: 19159
xarl
 
Сообщение #247 от 26/06/2009 14:42 цитата  

woorme, вот на первой странице:


F03: Датчик температуры замкнут/в обрыве.
1. Проверить контакты разъема CAN на электронном модуле.
2. Проверить провода датчика температуры.
3. Проверить целостность проводов от датчика до разъема.
4. Заменить датчик или модуль
woorme 
Участник
Сообщения: 159
woorme
 
Сообщение #248 от 26/06/2009 15:29 цитата  

Большое спасибо. Но датчик в полном порядке, провода тоже. На модуле все целое (битых деталей нет). Есть мысли что это память...... НО все равно спасибо.
bigshark 
Заглянувший
Сообщения: 2
 
Сообщение #249 от 30/06/2009 09:47 цитата  

Добрый день всем!!! Нет возможности вызвать мастера, далеко они все от нас улыбка . Так что прошу помощи у вас. У меня AVTL 104, машинке 5 год. Прит включении стирки высвечивается код ошибки F03, и машинка продолжает стирать,и отключается только при выключении из сети. Пробовал запускать прграмму стирки без подогрева воды, т.е. на прямую с водопровода, стирает все нормально, поласкание и отжим по отдельности тоже идут. А через некоторое время стала выдавать код F07, продолжая стирать до бесконечности. Что может быть, где пнуть??????
Рифат 
Обыкновенный человек
Сообщения: 17663
 
Сообщение #250 от 30/06/2009 10:11 цитата  

bigshark,
F03: Датчик температуры замкнут/в обрыве.
1. Проверить контакты разъема CAN на электронном модуле.
2. Проверить провода датчика температуры.
3. Проверить целостность проводов от датчика до разъема.
4. Заменить датчик или модуль.
bigshark 
Заглянувший
Сообщения: 2
 
Сообщение #251 от 30/06/2009 10:50 цитата  

сейчас код F03 не появляется 07 сейчас выдавать начала, минут через 7-8 после начала программы
nv_sanya 
Заглянувший
Сообщения: 9
 
Сообщение #252 от 22/07/2009 14:32 цитата  

Добрый день! СМА Indesit 1020 - после выбора программы выдает ошибку Е50. Стирать отказывается.
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #253 от 22/07/2009 14:48 цитата  

nv_sanya писал:
СМА Indesit 1020 - после выбора программы выдает ошибку Е50

Это какая-то помесь?
nv_sanya 
Заглянувший
Сообщения: 9
 
Сообщение #254 от 22/07/2009 15:25 цитата  

я думаю клон электролюкса для украинского рынка...
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #255 от 22/07/2009 16:48 цитата  

Для люкса обобщённая - проблема с движком. Фото фасада бы дал для коллекции улыбка
d-s 
Заглянувший
Сообщения: 2
 
Сообщение #256 от 23/07/2009 13:55 цитата  

Аристон avtl-83 проблема такого плана програма даходит до мамента слива воды после первого палоскания икак только происходит ускорения движка шёлкает релье двигатель останавливаетьса мигает индикатор стирка класса люкс помпа работает ещё минут 5
Vladimson 
Заглянувший
Сообщения: 4
 
Сообщение #257 от 10/08/2009 14:26 цитата  

Доброго всем времени суток. Машинка Ariston ALS89XS Margherita 2000. При включении (на любой программе или точке) индикатор питания мигает 2 раза (по секунде), после серия из 3-4 коротких частых вспышек, затем горит постоянно примерно пол минуты. И в конце начинает мигать (с частотой примерно 2 Гц) наверное до бесконечности. Больше ни каких действий. Опыт ремонта электроники достаточно, стиральных машин — это второй раз. Первый раз, из-за не очень аккуратного обращения, вода попала на контакты разъема командного аппарата, произошло короткое замыкание, короче пришлось менять электронный модуль. Тогда же и ПЗУшку поставили от 88 модели. Все работало лет 7 нормально (кроме одной кнопки, которой на ALS88X нет)
Думал код F02 намигивает — проверил двигатель — норма. Перепрошил 93C86AN прошивкой от 88ой — также мигает ( и не жу-жу).
Както после перепрошивки ПЗУ забыл вставить на место. Тогда она после включения поморгала, включился замок, насос откачки, поворот командного аппарата, и все сопровождалось сериями из 3х вспышек. Что это она намигивает с ПЗУшкой и без — код или так что в голову взбрело? Или все таки с прошивкой проблемы?
Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 28633
Мелиор
 
Сообщение #258 от 10/08/2009 15:30 цитата  

Vladimson писал:
При включении (на любой программе или точке) индикатор питания мигает 2 раза (по секунде), после серия из 3-4 коротких частых вспышек
это нормальное промаргивание, свидетельствующее об обнулении предыдущей программы
Vladimson, щетки поменяй на двигателе
Vladimson 
Заглянувший
Сообщения: 4
 
Сообщение #259 от 11/08/2009 16:17 цитата  

К сожалению чуда не случилось.
Щетки поменял, и двигатель снял и на стенде погонял - начинает крутиться вольт от 60. Раскручивается прилично, кушает при этом пол ампера (без нагрузки), не греется и не гудит подозрительно. С тахо при этом намерял 5VAC. Машина ведет себя как и прежде.
Vladimson 
Заглянувший
Сообщения: 4
 
Сообщение #260 от 12/08/2009 17:06 цитата  

Извиняюсь.
Далее надеюсь в тему:
Цитата от сюда
"Код F03 может возникать так-же при отсутствии EEPROM, если по какой либо причине невозможна передача данных между процессором и EEPROM а так-же если чип 93C86 прошит неверной версией прошивки или прошит с неверным порядком пар байтов в 16 битном слове"

И последний вопрос
Orkk писал:
Все предельно просто: диагностический ключ при включении режима TEST тупо перемыкает два нижних (если модуль установлен на свое место в машине) конца сервисного разъема. Для входа в самотестирование нужно просто перемкнуть отверткой эти два контакта на модуле.


Кто нибуть сможет это подтвердить?

Перейти: 
Следующая тема · Предыдущая тема
На страницу Пред.  1, 2, 3 ... 12, 13, 14 ... 39, 40, 41 ... 78, 79, 80  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru