ESpec - мир электроники для профессионалов


Инвертор АСИ 200

  Список форумов » Другая аппаратура
На страницу Пред.  1, 2
Следующая тема · Предыдущая тема
АвторСообщение
vfaraon 
Заглянувший
Сообщения: 4
 
Сообщение #21 от 16/04/2020 16:54 цитата  

Добрый день. Вопрос к МАКАРУ, по АСИ-200 у меня такая же неисправность /происходит следующее на стабилизаторе 7815 на входе напряжение скачет от 11до 15В на выходе и того меньше,шим естественно не работает при подключении от отдельного источника 20В все работает в порядке причину не могу понять(заблудился в трех соснах) схему прилагаю. Резисторы R50 u R51 истравны диод D7 исправен. ток потребления стабилизатора на входе 20 милиампер.\ Резистор R50 и 51 нормальные. Что может быть ещё ?
Ирина Слава 
Завсегдатай
Сообщения: 794
 
Сообщение #22 от 16/04/2020 17:48 цитата  

vfaraon, "...Вопрос к МАКАР.." ,у него, "Последнее посещение: Март 13 2019".Долго ждать от него ответа.Если есть возможность ,замените питание дежурки от отдельного источника,и это будет идеальное решение.Применённое в аппарате решение ни есть хорошее.Это так называемое самопитание.Решение за вами.
vfaraon 
Заглянувший
Сообщения: 4
 
Сообщение #23 от 17/04/2020 16:51 цитата  

Спасибо, будем попробовать. Но просто интересно в чём причина?
Ирина Слава 
Завсегдатай
Сообщения: 794
 
Сообщение #24 от 17/04/2020 17:05 цитата  

Так ответ же дан!,причина в организации питания.Уход параметров р/элементов, и вы получаете заниженное U на выходе.Бывает доматывают пол витка-виток, но это "геммор".Лучшее решение ,отдельный БП.

ДОБАВЛЕНО Апрель 17 2020

vfaraon, вы бы заполнили свой Профиль,не то прийдёт главный и сделает нам замечание.Да и на будущее думаю пригодится,быть своим на Форуме.
vfaraon 
Заглянувший
Сообщения: 4
 
Сообщение #25 от 20/04/2020 19:04 цитата  

Инвертер АСИ-200. ремонт аппарата ,естественно выгорели 6 транзисторов 30N60 и резистор 47 ом. При проверке схемы был обнаружено неисправна UC3845, но после замены происходит следующее на стабилизаторе 7815 на входе напряжение скачет от 11до 15В на выходе и того меньше,шим естественно не работает при подключении от отдельного источника 20В все работает, ток потребления стабилизатора на входе 120 миллиампер. Это происходит без силовых ключей,для данной схемы это нормально. Когда поставишь транзисторы всё работает нормально. Вот такая загагулина.
Ирина Слава 
Завсегдатай
Сообщения: 794
 
Сообщение #26 от 20/04/2020 20:09 цитата  

vfaraon, так и без "загогулины" же понятно,без ключей нет ответа по обратной связи и происходит перезапуск.
vfaraon 
Заглянувший
Сообщения: 4
 
Сообщение #27 от 22/04/2020 17:06 цитата  

Ирина Слава. А можно по подробнее про обратную связь, прямо по схеме?
Ирина Слава 
Завсегдатай
Сообщения: 794
 
Сообщение #28 от 22/04/2020 17:30 цитата  

vfaraon, скачайте "Инструкция по ремонту инверторных сварочных аппаратов АСИ 140 – 200 ".Всё расписано отА до Я.

Перейти: 
Следующая тема · Предыдущая тема
На страницу Пред.  1, 2
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru