ESpec - мир электроники для профессионалов


БИРП 3B0565j softstart гонит не держит нагрузку

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
Rom-Zecs 
Передовик
Сообщения: 2900
 
Сообщение #1 от 08/03/2016 20:36 цитата  

С жалобой моргает, предварительный анамнез не держит нагрузку, до 3w стабилизация есть, питание шимки 12.5в, на 6w лампочке проседает до 2.7в питание шимки 11.5в. Со скрипом дошел до цепи софт-старта (1 нога) на ней 1.25, полез в даташит - норма 4, подал извне - свершилось чудо бп завелся и работал до отключения. Чувствую что разломаю об коленку скоро, помогите пожалуйста.

https://pp.vk.me/c628221/v628221253/44ebf/0PbAurAdax0.jpg
Всех дам с праздничком
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #2 от 08/03/2016 21:21 цитата  

Rom-Zecs, Ты как первоклассник, состав где? Схемку горячей части с оптроном? Диагностика по фото - к Кашпировскому. Шимку менял?
Rom-Zecs 
Передовик
Сообщения: 2900
 
Сообщение #3 от 08/03/2016 21:38 цитата  

Менял сам спалил и поменял
Сейчас буду рисовать, схема близка к стандартной
Rom-Zecs 
Передовик
Сообщения: 2900
 
Сообщение #4 от 08/03/2016 22:09 цитата  

Выдохнул, дополняю - демпферный диод поменял стазу, был с утечкой, кондер питания шим сразу на всякий, после написания темы нашел утечку 30к в кондере софт старта, заметил странную реакцию на его замену : выпаял - не стартует, впаял обратно стартует дает 6.5 с нагр 6w, поставил 1мкф не стартует, мыл менял не стартует уже никак... я в печали
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6402
 
Сообщение #5 от 08/03/2016 22:45 цитата  

Странно, у меня питатель на этой микросхеме и без кондера нормально запускался, а вот с кондером в 3.3 мкф поставленным до меня никак не хотел.
Rom-Zecs 
Передовик
Сообщения: 2900
 
Сообщение #6 от 08/03/2016 23:22 цитата  

https://drive.google.com/file/d/0B2ie_DjleQKQMnJOeFFSd0FOb2s/view?usp=docslist_api
Извиняюсь за левую ссыль

ДОБАВЛЕНО 08/03/2016 23:24

БЕЗЫМЯННЫЙ писал:
Странно, у меня питатель на этой микросхеме и без кондера нормально запускался, а вот с кондером в 3.3 мкф поставленным до меня никак не хотел.

Я уж не знаю на что грешить может микра левая может я чего невдупляю... транс вроде проверил, стрелка на esr тестере пошла назад смех
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #7 от 09/03/2016 00:35 цитата  

Rom-Zecs, Может шимку ваще из другой серии прикрутить, похожей по ногам и частоте. Кста этт будет быстрее, чем репу ломать над "разбитым корытом".
Rom-Zecs 
Передовик
Сообщения: 2900
 
Сообщение #8 от 09/03/2016 01:17 цитата  

Нету ничего под рукой так бы вроде tny пошла
Rom-Zecs 
Передовик
Сообщения: 2900
 
Сообщение #9 от 10/03/2016 15:55 цитата  

Взялся опять...
Если правильно понимаю, сначала через внутреннюю цепь vcc растет до 24в (ограничено стабилитроном) запуск при 13.5, начинается плавный запуск, когда кондер soft start зарядится до 4в микра работает в полную силу, у меня vcc. 3.7v, без микры через 400ком 24v, подал внешние 17в через лампочку жрет 30ма и не стартует недовольство, огорчение

an-evalsf3-ice3b0565j - Infineon
В этом документе типовая схема, в ней подпитки vcc нет, на плате место предусмотрено, поставил резюков на 400ком, на vcc. 3.7v не стартует есно.
Вывод сделаем - хорошо получилось , точнее не очень, по всему дохлая микра, видимо спалил при экспериментах, ведь вначале удавалось запустить

ДОБАВЛЕНО 10/03/2016 16:08

Подкинул 5m0365 запело и даже напруги в порядке. Короче ясно...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru