ESpec - мир электроники для профессионалов


Блок питания PS60-W1V12 Опознать номиналы SMD резисторов.

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
FenixMaster 
Участник
Сообщения: 278
FenixMaster
 
Сообщение #1 от 23/03/2017 14:50 цитата  

Состав:
Диодный мост KBP206
MOSFET 5N60C
Шим-контроллер K1 (sg6848, ld7535)
Диодная сборка mbr20100.
Подскажите, какие сопротивления должны стоять в цепи истока 5N60.
схему на блок не нашел.
Ирина Слава 
Завсегдатай
Сообщения: 895
 
Сообщение #2 от 23/03/2017 15:27 цитата  

5штук по 1ом стоят в параллель.Или под считать ещё надо?
FenixMaster 
Участник
Сообщения: 278
FenixMaster
 
Сообщение #3 от 23/03/2017 15:39 цитата  

Ирина Слава, Да я то вижу что 5 в параллель! Но 1 цифра (1) вторая (R) третья или 6 или 8 а потом (0) вот и как тупо все один Ом поставить или 1.6 или 1.8 Ома???
павлик 22 
Сам себе на уме
Сообщения: 1129
павлик 22
 
Сообщение #4 от 23/03/2017 16:30 цитата  

Я вижу по фото, что там стоят 1R8
FenixMaster 
Участник
Сообщения: 278
FenixMaster
 
Сообщение #5 от 23/03/2017 16:39 цитата  

павлик 22, Спасибо, поставил 1R8. + заменил шимку, диодный мост, полевик,! Включил и это дело как хлопнуло!))) Сгорели опять эти резюки, полевик, резюк R10(470Ом) диод VD1(4148) все заменил, опять запуск уже не чего не хлопнуло на шимке на конденсаторе 6в после трансформатора тишина на выходе тоже 0. Я так думаю шимка опять сдохла???
павлик 22 
Сам себе на уме
Сообщения: 1129
павлик 22
 
Сообщение #6 от 23/03/2017 17:00 цитата  

Однозначно шим сдохла, у тебя может ТПИ на межвитковом,
FenixMaster 
Участник
Сообщения: 278
FenixMaster
 
Сообщение #7 от 23/03/2017 17:09 цитата  

павлик 22, Завтра куплю шимку и проверю тпи на кз! И отпишусь.)
FenixMaster 
Участник
Сообщения: 278
FenixMaster
 
Сообщение #8 от 24/03/2017 12:31 цитата  

FenixMaster писал:
павлик 22, Завтра куплю шимку и проверю тпи на кз! И отпишусь.)

Все спасибо)) Думаю возможно не углидел и VD1 и R9 были изначально мертвые!? Вообщем все заменил, но уже поставил 1Ом Пошел купил новую шимку изначально ставил sg6848 когда хлопнула в этот раз взял OB2263 включил и вуаля на выходе 15в без нагрузки)) Работает))
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3158
rommy
 
Сообщение #9 от 24/03/2017 22:12 цитата  

вот чтоб не хлопало при включении,надо при ремонте импульсных бп вместо предохранителя цеплять обычную лампу 60в.если будет светить значит надо дальше искать.
FenixMaster 
Участник
Сообщения: 278
FenixMaster
 
Сообщение #10 от 25/03/2017 10:40 цитата  

rommy, Так на фото видно черные провода от лампочки, припаянные вместо предохранителя. И увы не спасло, хлопнула как автоматная очередь а лампочка даже не светилась!!!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru