ESpec - мир электроники для профессионалов


Схема вывода БП на мат. плату

  Список форумов » Схемы и сервис-мануалы

Следующая тема · Предыдущая тема
АвторСообщение
Garyk 
Заглянувший
Сообщения: 2
 
Сообщение #1 от 09/02/2009 11:48 цитата  

Я сталкнулся с такой проблемой.
Есть разводка разъема питания системной платы.
Вот такая:

1 -------- (+3,3) -------- Коричневый
2 -------- (+3,3) -------- Коричневый
3 -------- (Общий) -------- Черный
4 -------- (+5) -------- Красный
5 -------- (Общий) -------- Черный
6 -------- (+5) -------- Красный
7 -------- (Общий) -------- Черный
8 -------- (PowerGood) -------- Оранжевый
9 -------- (+5_SB) -------- Фиолетовый
10 -------- (+12) -------- Желтый
11 -------- (+3,3) -------- Коричневый
12 -------- (-12) -------- Голубой
13 -------- (Общий) -------- Черный
14 -------- (Ps_On) -------- Серый
15 -------- (Общий) -------- Черный
16 -------- (Общий ) -------- Черный
17 -------- (Общий) -------- Черный
18 -------- ( -5) -------- Белый
19 -------- (+5) -------- Красный
20 -------- (+5) -------- Красный

В ней 18 контакт -5 белый.
У меня блок питания без белого контакта, на том месте пусто,
Вместо контакта 14 серго - у меня зеленый
А вместо 8го оранжевого Желтый.
Остальное все такое же.

Меня интересут что с контактом 18, который на -5... Почему его нету на моем разъеме? Дайте плиз схему контактов, какой куда идет, или объясните пожалуйста... Зараенее благодарен!!!
vyn 
Участник
Сообщения: 293
vyn
 
Сообщение #2 от 09/02/2009 13:02 цитата  

В новых материнских платах питание -5В не используется, поэтому в новых БП это питание вообще отсутствует. В остальном цвета проводов могут отличаться, не обращай внимания.
Garyk 
Заглянувший
Сообщения: 2
 
Сообщение #3 от 09/02/2009 20:11 цитата  

А где-нибудь это документально есть? Мне девушка принесла комп реанимировать... Блок у нее вроде нормальный. Включаю комп - клава мигает, звуков нету, вентиляторы крутятся - а дальше тупик...
Там правда на блоке питания белого на -5 нету. Возможно ли что в этом кроется причина? комп я бы не сказал что новый, 2.6 Гц - одноядерка. Да и оперативы 2 планки в сумме на 512 или гиг. Могли ли ей тупо блок поменять? Откопал такой же блок без белого на -5. Результат тот же... Поставил блок, в котором есть белый - все оК! Поставил друго - Все Ок!

Вопрос? какого лешего тогда там оказался блок с которым мать не функционирует?
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #4 от 09/02/2009 20:41 цитата  

Garyk, возможно родной БП кончился и заменили на другой, модифицированный, потому как других не было смех
vyn 
Участник
Сообщения: 293
vyn
 
Сообщение #5 от 10/02/2009 11:43 цитата  

Причина не в -5В, их использовали раньше еще на платформе ХТ, где на подложку процессора подавалось это напряжение. Т.к. блоки питания "живут" меньше чем остальное железо, то их продолжали выпускать с этим напряжением для совместимости со старыми материнскими платами.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Схемы и сервис-мануалы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru