ESpec - мир электроники для профессионалов


Срабатывает защита после сборки Samsung SyncMaster 959NF

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
Varl 
Заглянувший
Сообщения: 9
 
Сообщение #1 от 25/10/2022 21:13 цитата  

Монитор: Samsung SyncMaster 959NF B , или по другому SyncMaster 959NF (B)
MODEL CODE AQ19NSCBS/EDS (затёрто, возможно, неточно)

О себе: немного разбираюсь в схемотехнике, но усугубились специфические проблемы со зрением, могу и не увидеть что видит нормальный человек.

Итак, у моего старого монитора первоначально появились проблемы с развёрткой — произошло сжатие изображения по краям монитора. Разобрал, решил глянуть на строчные полевые транзисторы и конденсаторы. И точно! Нашёл причину — сгоревший конденсатор в строке, выпаял и заменил. Остальные конденсаторы в строке проверил мультиметром, вроде нормальные, и полевые транзисторы на простую проверку вроде тоже.

Но вот после сборки, запустил без vga кабеля к компьютеру, и вот стала срабатывать защита (кажется)... То есть как, в начале корректно реагирует на отсутствие vga кабеля — выдаёт изображение на экран прямоугольника с надписью отсутствует подключение — присоедините кабель, выдаёт этак секунд на 6-7, а затем происходит щелчок, как от статики, и изображение прямоугольника гаснет. Затем щелчки повторяются через каждую секунду, затем, секунд через 25, появляются шумы, а затем я отключаю монитор. Светодиод индикатора питания в начале подачи питания мигает, затем, секунд через 7-8 после подачи питания, уже горит постоянно зелёным.
А если на монитор повторно включить питание через несколько секунд после выключения, когда дошло до щелчков, то прямоугольник с сообщением не появляется и сразу идут щелчки. Для появления прямоугольника с сообщением надо подождать пару минут без подключения питания.
Монитор подключенный к компьютеру я ещё не включал. Что-то побаиваюсь. замешательство

Вопрос: что я мог неправильно собрать (я то ведь слепошарый), где искать косяк? Или это пробойный под напряжением новый установленный конденсатор в строке? Или же вообще другие железнячные проблемы? Анод и прочие... Звук размагничивания в самом начале пуска вроде как обычно...
disel 33 
Передовик
Сообщения: 1062
 
Сообщение #2 от 26/10/2022 07:11 цитата  

наверно ты поставил кадровый конденсатор вместо строчного смех
Varl 
Заглянувший
Сообщения: 9
 
Сообщение #3 от 26/10/2022 14:41 цитата  

Конденсаторы металлоплёночные. смех
Видимо более серьёзные проблемы. Всё подключено правильно.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6870
 
Сообщение #4 от 26/10/2022 19:14 цитата  

Varl, смотри на монитор в темноте (на нутро его ессно). Вдруг увидишь синие сполохи внутри кинескопа или пробои где то по высокому.
Varl 
Заглянувший
Сообщения: 9
 
Сообщение #5 от 26/10/2022 21:37 цитата  

БЕЗЫМЯННЫЙ писал:
Varl, смотри на монитор в темноте (на нутро его ессно). Вдруг увидишь синие сполохи внутри кинескопа или пробои где то по высокому.

Понял, посмотрю.
Fanttom 
Передовик
Сообщения: 1310
Fanttom
 
Сообщение #6 от 26/11/2022 03:56 цитата  

Изначально были проблемы с разверткой..поменял конденсатор..начала срабатывать защита.
Конденсатор новый совпадает номиналом со старым?
Возможно накапал олово на соседние дорожки когда запаивал кондер.
Varl 
Заглянувший
Сообщения: 9
 
Сообщение #7 от 30/11/2022 22:48 цитата  

Итак... Синих всполохов нет. Пробоев по высокому нет.

>>Конденсатор новый совпадает номиналом со старым?

Да.

>>Возможно накапал олово на соседние дорожки когда запаивал кондер.

Буду смотреть. Но вроде нет.
Varl 
Заглянувший
Сообщения: 9
 
Сообщение #8 от 21/12/2022 00:01 цитата  

Нашёл отклонение!

Очень быстро и мощно идёт накопление статического электричества на кинескопе монитора! Никогда такого не было!
Прямо страшная статика на кинескопе! И звук чего-то вроде шуршания металлических контактов (очень похоже).

Подскажите с чем связано не отведение статики с кинескопа монитора??? Прошу помочь!
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6870
 
Сообщение #9 от 21/12/2022 04:20 цитата  

Varl, а заземление кинескопа подключено? Плетеный канатик на пружинах к креплениям кина.
Varl 
Заглянувший
Сообщения: 9
 
Сообщение #10 от 21/12/2022 13:44 цитата  

Заземление подключено. Плетёный канатик подключен. (Хм, идёт звук чего-то вроде шуршания металлических контактов(???))

По поисковику нашёл предположительное описание причины:

Цитата:
""повышенное напряжение на втором аноде, обычно из-за сдохшего, или точнее отпаявшегося конденсатора в демпфере строчного транзистора.""

Может ли такое быть?
igme 
Передовик
Сообщения: 1090
 
Сообщение #11 от 21/12/2022 14:24 цитата  

Varl писал:
Может ли такое быть?

Если дело в этом - может ли такое быть, что ещё не все поголовно конденсаторы на плате проверены?
Varl 
Заглянувший
Сообщения: 9
 
Сообщение #12 от 21/12/2022 15:29 цитата  

igme писал:
Если дело в этом - может ли такое быть, что ещё не все поголовно конденсаторы на плате проверены?


Некоторые конденсаторы мультиметр проверить не может без выпаивания.
igme 
Передовик
Сообщения: 1090
 
Сообщение #13 от 22/12/2022 08:21 цитата  

Varl писал:
Некоторые конденсаторы мультиметр проверить не может без выпаивания.

И? И в каком смысле - мультиметр? ESR-метр же... И все поголовно с ВЫПАИВАНИЕМ разумеется, ВСЕ И ПОГОЛОВНО... Я вот "плазму" тут вчера чинил, несколько дутых в БП было по одной из линий выходных - по итогу выпаивал ВСЕ в БП (штук 20) с проверкой, ещё 3-4 недутых заменил, на остальных платах - половину в случайном порядке (это ещё десятка два). Как-то так, а вы как думали?. В местах, где есть пиковые нагрузки, высокие напряжения, повышенный нагрев - ну как бы ВСЕ электролиты выпаиваются сразу без раздумий на проверку, аппарату же уже не первый дясяток лет (и добавлю, не только электролиты, недавно в одной электропечке попадались и высохшие ПЛЁНОЧНЫЕ, причём те, что в пластиковом кожухе (!) (благо там платка была десяток деталей, проверил всё подетально, поначалу не понимал, почему просадки, дисплей горит очень тускло, а там через эти конденсаторы питание дежурное шло на контроллёр, во как, с ходу и не сообразил, до
этого такое в основном в светодиодных лампочках только и видел) так что их теперь тоже буду поголовно проверять чего и всем советую).
Varl 
Заглянувший
Сообщения: 9
 
Сообщение #14 от 22/12/2022 12:43 цитата  

Понятно, просто с моим зрением это несколько затруднительно. Но ничего, посмотрим...
Varl 
Заглянувший
Сообщения: 9
 
Сообщение #15 от 28/12/2022 00:10 цитата  

Нашёл конденсатор снизивший ёмкость...

И вот ещё, изображение на экране после включения, перед тем как исчезнуть на 6-7 секунду при включении защиты, в начале резко КРАСНЕЕТ.
Antiox 
Бывалый
Сообщения: 96
 
Сообщение #16 от 29/12/2022 14:13 цитата  

Может быть, тотальная пропайка? Особенно, платы кинескопа. Ну, и замена всех электролитов, если замер снять нечем!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



Rambler's Top100 Рейтинг@Mail.ru liveinternet.ru RadioTOP