ESpec - мир электроники для профессионалов


Samsung max-b570 нет звука

  Список форумов » Музыкальные центры и усилители
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
aigolubev 
Заглянувший
Сообщения: 9
 
Сообщение #1 от 22/05/2013 09:18 цитата  

Музыкальный центр Samsung max-b570.
Усилитель на STK-402-100;
Процессор LC876764a-5z74;
Контроллер M66010.
Нет звука. Не поступает сигнал RELAY ON на реле,которое включает колонки.Подскажите кто знает. Это процессор,прошивка если она есть или чтото заблакировано?
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #2 от 22/05/2013 09:22 цитата  

aigolubev писал:
что то заблакировано

Сами то что сделали по выявлению причины?
Уважаю спецов 
Завсегдатай
Сообщения: 356
Уважаю спецов
 
Сообщение #3 от 22/05/2013 10:24 цитата  

Смотри по схеме, должно в момент запуска центра запускатся и реле, нет питания звуковой платы, реле само проверь, это не сложно, но по схеме лучше меньше проблем будет

ДОБАВЛЕНО 22/05/2013 11:29

Если уж залез туда то удосужся для начала скачать схему и рассмотреть ее, взять тестер в руки и принятся за дело, с таким подходом нахер вообще туда лезть?!
n max 
Модератор
<B>Модератор</B>
Сообщения: 15158
 
Сообщение #4 от 22/05/2013 11:33 цитата  

значит постоянка на выходе усилка сидит вот и не включает спасая ваши динамики
aigolubev 
Заглянувший
Сообщения: 9
 
Сообщение #5 от 22/05/2013 12:10 цитата  

Не подается сигнал с контроллера M66010 на ключ , который включает реле.На входных контактах реле звук есть. А вот что блакирует контроллер?
n max 
Модератор
<B>Модератор</B>
Сообщения: 15158
 
Сообщение #6 от 22/05/2013 12:25 цитата  

а чем хоть звук мерите?
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #7 от 22/05/2013 12:36 цитата  

aigolubev писал:
А вот что блакирует контроллер?

А мы тут, чё, ясновидящие? Гадалок тут нет, где измерения?
aigolubev 
Заглянувший
Сообщения: 9
 
Сообщение #8 от 22/05/2013 13:13 цитата  

Осциллографом. Сигнал нормальный, одинаковый на обоих плечах.
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #9 от 22/05/2013 13:46 цитата  

aigolubev, Выложи схему.
KRAB 
Распугиватель клиентов
Сообщения: 21704
KRAB
 
Сообщение #10 от 22/05/2013 16:00 цитата  

aigolubev писал:
Это процессор,прошивка если она есть или чтото заблакировано?
- пятака нет под рукой, но допью кофе - скажу ...
aigolubev 
Заглянувший
Сообщения: 9
 
Сообщение #11 от 23/05/2013 07:37 цитата  

serega-64.Схему выложить пока не знаю как, но она есть на этом сайте:ФАЙЛЫ-СХЕМЫ-АУДИО-МУЗЫКАЛЬНЫЕ ЦЕНТРЫ-SAMSUNG-2 я страница- SAMSUNG MAX-B550.По крайней мере другой я не нашел. Заранее благодарю.
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #12 от 23/05/2013 07:51 цитата  

aigolubev, Дык это же и у нас в архиве есть.

ДОБАВЛЕНО 23/05/2013 09:00

aigolubev, Что на шине протекта (15 пин модуля УНЧ)?

  SAMSUNG MAX-B550----.rar  288.66 КБ  Скачано: 1248 раз(а)
aigolubev 
Заглянувший
Сообщения: 9
 
Сообщение #13 от 23/05/2013 11:30 цитата  

serega-64. 0 вольт.

ДОБАВЛЕНО 23/05/2013 12:33

На транзисторе AQ10 на змиттере 12в,на базе около12в,на коллекторе 0в.
aigolubev 
Заглянувший
Сообщения: 9
 
Сообщение #14 от 24/05/2013 07:13 цитата  

Поменял транзистор AQ10, он стал открываться,на шине протект стала 1 (4,5в),при включении аппарат стал писать PROTECTION и уходить в дежурный режим.Значит AQ10 должен быть закрыт?
KRAB 
Распугиватель клиентов
Сообщения: 21704
KRAB
 
Сообщение #15 от 24/05/2013 08:20 цитата  

клади кусочек схемы картинкой ...
aigolubev 
Заглянувший
Сообщения: 9
 
Сообщение #16 от 24/05/2013 17:53 цитата  

СХЕМА УНЧ

  Безымянный.png  116.25 КБ  Скачано: 1558 раз(а)
n max 
Модератор
<B>Модератор</B>
Сообщения: 15158
 
Сообщение #17 от 24/05/2013 18:43 цитата  

да должен быть закрыт,можно закрыть его принудительно выпаяв из платы и глянуть как будет девайс работать,так как там монтажное или и на сработку могут влиять другие транзисторы-а потом уже разбираться с конкретным экземпляпром.Мож утечка в токоизмерительных транзисторах в одном из каналов
pabel 
Фанат форума
Сообщения: 5471
 
Сообщение #18 от 24/05/2013 20:08 цитата  

"serega-64. 0 вольт." ( aigolubev, ) \
Проверять надо прохождение сигнала от микросхемы UIC2(а может и ее саму) до AQ6,который Реле управляет.
KRAB 
Распугиватель клиентов
Сообщения: 21704
KRAB
 
Сообщение #19 от 24/05/2013 21:34 цитата  

aigolubev писал:
он стал открываться,на шине протект стала 1 (4,5в),
- смотри ВСЕ цепи, которые дают ПРОТЕКТ ... на разъеме к процу - просто пин отключи временно - по дыму или тестером определишь
pabel 
Фанат форума
Сообщения: 5471
 
Сообщение #20 от 24/05/2013 22:25 цитата  

Нет у него никаких проблем с усилком .А транзистор он херзнам какой поставил ,вот и протект появился. голливудская улыбка
Комплекс работает так :
1.Включаем аппарат ,проверяем сигнал протект ,и если его нет -Включаем Реле.
2.Включаем аппарат ,проверяем сигнал протект ,и если он присутствует -Реле Не включаем ,а выводим на Табло -"PROTECTION",и уходим в "Аут".Или как писал aigolubev, " и уходить в дежурный режим" голливудская улыбка

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



Rambler's Top100 Рейтинг@Mail.ru liveinternet.ru RadioTOP