ESpec - мир электроники для профессионалов


Thomson 14mg110g шасси tx-807c - нет запуска строчной

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
Каскад001 
Бывалый
Сообщения: 34
 
Сообщение #1 от 06/12/2008 19:45 цитата  

Состав аппарата:
tda9554ps/n1/1i0674
tda9302h
stv8130a
FBT Orega 40337-57 10720200
Power-на транзисторах

Thomson шасси tx-807c,при включении мигает светодиод,запуска нет.
Нет импульса запуска с 33 ноги tda9554ps,нет напряжения +8v на 8 ноге stv8130a, +3,3v в норме.Замена cp095,cp096 ничего не дала.Подозрение на stv8130a,пока не менял-дефицит!
Кто сталкивался с такой проблемой,напишите.
евгеша1978 
Заглянувший
Сообщения: 7
 
Сообщение #2 от 06/12/2008 19:58 цитата  

Если светодиод постоянно мигает-аппарат в защите от детей.А прежде чем подозревать STV8130А посмотри что у нее на 4 ноге делается при включении.
ser20 
Новичок
Сообщения: 21
 
Сообщение #3 от 06/12/2008 20:05 цитата  

Похоже ,что-то с памятью его стало.
Каскад001 
Бывалый
Сообщения: 34
 
Сообщение #4 от 06/12/2008 20:37 цитата  

евгеша1978 писал:
А прежде чем подозревать STV8130А посмотри что у нее на 4 ноге делается при включении.

Напряжение +0,2v ,как и на 1 ноге процессора, в течение 1сек.,потом падает до 0v.

ДОБАВЛЕНО 06/12/2008 22:00

евгеша1978 писал:
Если светодиод постоянно мигает-аппарат в защите от детей


Спасибо ,евгеша1978,проблема решена ремонтом пульта(половина кнопок не работала) и разблокировкой защиты от детей.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры

TCL


liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru