ESpec - мир электроники для профессионалов


SAMSUNG ШассиSCT11B странный запуск(тема закрыта)

  Список форумов » CRT-телевизоры
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
НПР 
Передовик
Сообщения: 1034
НПР
 
Сообщение #1 от 23/12/2008 11:33 цитата  

Всем доброго дня,подскажите что ешо может быть в этом телике,SAMSUNG ШассиSCT11B,проц.SZM-137M3 видео.551000 память.ATMEL 24C04,я уже в тупике,перепробовал все,кондеры в БП заменены,также проверял заменой DZ905(5,6в)просмотрел всю цепь POVER до самого вывода (4) TDA8133,DZ108 тоже внорме,напряжения +5в и +8в внорме,в одной из тем вычитал что проблему решили разрывом резистора в цепи POVER (18нога проца)R911-56k,проблема осталась,вчера целый день работал замечательно,картинка аж приятно посмотреть,выключил с пульта в дежурку и выдергнул с сети,только что включаю в сеть раз пять ато и шесть чвыркал пытался запуститься но стал в дежурку и потом я запустил его и все работает,чудеса недовольство, огорчение
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6282
 
Сообщение #2 от 23/12/2008 12:32 цитата  

А на ноге Power проца уровень меняется?
НПР 
Передовик
Сообщения: 1034
НПР
 
Сообщение #3 от 23/12/2008 12:43 цитата  

да в дежурке на 18 ноге проца 0в,в рабочем 5 с копейками.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6282
 
Сообщение #4 от 23/12/2008 12:53 цитата  

Ну тады дальше едем: коллектор QT03, 4 нога IC802.
НПР 
Передовик
Сообщения: 1034
НПР
 
Сообщение #5 от 23/12/2008 13:23 цитата  

интересно но у меня его нет на плате,ша буду смотреть что оно там как,пустые отверстия причем по пайкам никто не паял,бывает так улыбка

ДОБАВЛЕНО 23/12/2008 14:52

у меня получается так с резюка (910-10к) Power идет сразу на 4-ю ногу IC802,а QT03 на плате нету
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6282
 
Сообщение #6 от 23/12/2008 14:24 цитата  

Ну да и .. с ним, хотя странно, логика включения без него переворачивается, на ноге как напруга меняется? (по разному ли когда аппарат включается и когда не включается)
C1-65A 
Фанат форума
Сообщения: 4561
C1-65A
 
Сообщение #7 от 23/12/2008 14:39 цитата  

На моей схеме тоже нет транзюка, а на 4 ноге нарисовано 1,5 В. Мне кажется, что проблема не в этом. При пуске напруги случайно не просаживаются?
НПР 
Передовик
Сообщения: 1034
НПР
 
Сообщение #8 от 23/12/2008 14:50 цитата  

получается так,когда я с пульта перевожу телик в режим ожидания и выключаю его из сети,то при повторном включении в сеть на 4-й ноге IC802 кратковременно появляется напряжение 1вольт,и слишен писк запуска строки но после этого сразу переходит в дежурку и напруга на 4-й ноге равна 0вольт,потом беру пульт нажимаю любую кнопку на 4-й ноге появляется 5вольт и телик заводится и работает.И отаких попыток запуска может быть несколько пока не станет в ожидание.
C1-65A 
Фанат форума
Сообщения: 4561
C1-65A
 
Сообщение #9 от 23/12/2008 14:56 цитата  

Цитата:
При пуске напруги случайно не просаживаются
добавлю, питающие напруги, процесора, видиопроцесора, смотреть осциллографом.
АВАС 
Фанат форума
Сообщения: 7534
 
Сообщение #10 от 23/12/2008 15:05 цитата  

НПР писал:
получается так,когда я с пульта перевожу телик в режим ожидания и выключаю его из сети,то при повторном включении в сеть на 4-й ноге IC802 кратковременно появляется напряжение 1вольт,и слишен писк запуска строки но после этого сразу переходит в дежурку и напруга на 4-й ноге равна 0вольт,потом беру пульт нажимаю любую кнопку на 4-й ноге появляется 5вольт и телик заводится и работает.И отаких попыток запуска может быть несколько пока не станет в ожидание.

перевари этот винегрет в последовательность запуска и будет тебе удача голливудская улыбка
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6282
 
Сообщение #11 от 23/12/2008 16:00 цитата  

Че то я из изложенного тобой ниче не понял. Вроде выключенный в дежурку а потом из сети аппарат и не должен при включении сети включиться в рабочий режим. О каких нескольких попытках речь идет?
И все же проверяй для начала питание проца в момент включения.
НПР 
Передовик
Сообщения: 1034
НПР
 
Сообщение #12 от 23/12/2008 16:57 цитата  

Че то я из изложенного тобой ниче не понял. Вроде выключенный в дежурку а потом из сети аппарат не должен при включении сети включиться в рабочий режим. ДА,а о попытках я имею ввиду что при включении сети телик сразу пытается один и более рас заработать,слышно запуск строки,но всеже стает в дежурку,и диод на передней панели светит красным,только тогда можно его без проблем включить.
АВАС 
Фанат форума
Сообщения: 7534
 
Сообщение #13 от 23/12/2008 17:03 цитата  

НПР, вспомни если конечно знал про рессет.
НПР 
Передовик
Сообщения: 1034
НПР
 
Сообщение #14 от 23/12/2008 17:07 цитата  

спрашивали по поводу питания проца то все впорядке,все литы поменяны 5вольт есть как вкопаные.про рессет.смотрю
C1-65A 
Фанат форума
Сообщения: 4561
C1-65A
 
Сообщение #15 от 23/12/2008 17:27 цитата  

Цитата:
про рессет.смотрю
и после, если не будет претензий, посмотри на R420 и D402, а так же Q402, а лучше поменяй это всё.
НПР 
Передовик
Сообщения: 1034
НПР
 
Сообщение #16 от 23/12/2008 18:43 цитата  

все мужики я не знаю что ишо думать,наверное закрыть и отдать,пусть будит как есть,с рессетом нормально,перепроверил всю цепочку ничего не нашол смертельного, R420 и D402, и Q402,
замечательные,хотя причем тут Q402 этоже предварительный усилитель строки я так понял,а со строкой проблем нет.Конечно хозяин может этот вопрос задать почему телик так включается.
Что имеется ввиду 3-6 ноги завязаны.
zarah 
Не фанат форума
Сообщения: 9825
zarah
 
Сообщение #17 от 23/12/2008 18:56 цитата  

НПР, Один раз было похожее, кварц на ЦП глючил.
agent007 
Передовик
Сообщения: 2607
agent007
 
Сообщение #18 от 23/12/2008 19:19 цитата  

Цитата:
Вроде выключенный в дежурку а потом из сети аппарат и не должен при включении сети включиться в рабочий режим. О каких нескольких попытках речь идет?

мне тоже кажется что так .при случае нужно будет проверить .
НПР 
Передовик
Сообщения: 1034
НПР
 
Сообщение #19 от 23/12/2008 19:33 цитата  

чудеса,только что после простоя пока я перекусывал,втыкаю его в сеть,и вижу загорается красный светодиод затем сразу зеленый и слышен запуск строки,мгновенно снова красный опять зеленый и так несколько рас,потом успокаивается и горит красный что означает режим ожидания беру пульт в руки и включаю телик он вроде как запускается бес проблем и работает нормально.я уже в шоке от него. недовольство, огорчение

ДОБАВЛЕНО 23/12/2008 21:18

скажите пожалуйста на какое напряжение стабилитрончик стоит DZ109 на 6-й ноге IC802. чтото я на схеме своей не пойму,натпись размыта.
НПР 
Передовик
Сообщения: 1034
НПР
 
Сообщение #20 от 23/12/2008 20:39 цитата  

только что заметил ешо одну вещ,когда я касаюсь щупом тестера 6-й ноги IC802,а телик при этом стоит в режиме ожидания,то проявляются попытки запуска,как только щуп убрал стоит в ожидании.напруга на этом выводе 4,1вольт,а по схеме 4,6в.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru