ESpec - мир электроники для профессионалов


Samsung CS-2039R шасси KS1A - занижено +13,5V

  Список форумов » CRT-телевизоры
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
nikolas-lux 
Новичок
Сообщения: 23
 
Сообщение #1 от 15/03/2011 22:58 цитата  

Samsung CS-2039R шасси KS1A
Micom - TDA9381PS/N2/3/0458 SPM-802EEN
Memory - ST24C08W6
SMPS - 5Q0765RT
TR Chopper - AA26-00134A
SAW - на K2971M
Vertical - на LA7840
Sound - на TDA8943SF
Пришел в ремонт с пробитым D2499 и вздутым литом 150х400В после замены не запустился напряжения с БП в дежурке +137 и +10,5 после замены литов на выходе БП и питания TDA9381 и LA 7840 запустился работал сутки отдал вернули изображения нет звук есть включил он запустился в РР +126,7 вместо +125 +13,5 +11,8 с ТДКС +15,4 -14,5 +168 вместо 180 на выходе K7632 +3.3 +4.9 +7.8 по строке проверил все сопротивления
Подскажите Где Искать

  CS-21F5R KS1A.pdf  2.48 МБ  Скачано: 2164 раз(а)
SVictCh 
Иностранный агент
Сообщения: 1382
SVictCh
 
Сообщение #2 от 15/03/2011 23:04 цитата  

Ускоряющее пробовал выставлять?
киев 
Прислонившийся
Сообщения: 6946
киев
 
Сообщение #3 от 15/03/2011 23:14 цитата  

nikolas-lux писал:
изображения нет звук есть

nikolas-lux, обьясни нормально, что есть и чего нет и с измерениями для начала хоть режимов ПК.
nikolas-lux 
Новичок
Сообщения: 23
 
Сообщение #4 от 15/03/2011 23:17 цитата  

Забыл схема без оптопары!

ДОБАВЛЕНО 16/03/2011 00:24

Ускоряющее пробывал результата никакого появляются горизонтальные линии и гаснет напряжение не меняется
mileshca 
Передовик
Сообщения: 2504
mileshca
 
Сообщение #5 от 15/03/2011 23:34 цитата  

какое напряжение на пушках?
nikolas-lux 
Новичок
Сообщения: 23
 
Сообщение #6 от 15/03/2011 23:37 цитата  

вместо 13,5 11,8 проверил все по 13,5 вольт вроде нигде не просаживает мне кажется что то в строке не хватает нагрузки на 126,7 чтобы било 125 соответственно 11,8 полезет вверх. Запутался в трех соснах. Уже показывает больше суток все вроде нормально не хочу возврата из за 1,5 вольта
mileshca 
Передовик
Сообщения: 2504
mileshca
 
Сообщение #7 от 15/03/2011 23:40 цитата  

nikolas-lux, ну погоняй его дня 2
nikolas-lux 
Новичок
Сообщения: 23
 
Сообщение #8 от 15/03/2011 23:42 цитата  

R+145 G+151 B+154
НПР 
Передовик
Сообщения: 1034
НПР
 
Сообщение #9 от 15/03/2011 23:43 цитата  

картинка как внорме?
nikolas-lux 
Новичок
Сообщения: 23
 
Сообщение #10 от 15/03/2011 23:52 цитата  

смотрел даташот на D2499 там стоит сопротивление между базой и эмитером 40ом а у меня 54 не может бить в этом проблема другого нет чтобы попробовать кстати если переключаешь канал еле слышен звук розмагнитки высокого мелкий треск

ДОБАВЛЕНО 16/03/2011 00:54

Картинка без проблем нет никаких отклонений на мой взгляд.
KRAB 
Распугиватель клиентов
Сообщения: 21704
KRAB
 
Сообщение #11 от 15/03/2011 23:56 цитата  

nikolas-lux писал:
изображения нет звук есть
+
nikolas-lux писал:
пробывал результата никакого появляются горизонтальные линии и гаснет напряжение не меняется
= пока ты не скачаешь мануал и не узнаешь КАК это делать и все, что связано с понятием Screen - к ТВ тебя допускать просто нельзя ... Ты не мастер!

mileshca писал:
ну погоняй его дня 2
- а ТРИ можно? А поможет? Платочек со святой водой и кин протереть - аналогично будет! подшучивать, дразнить смех
НПР 
Передовик
Сообщения: 1034
НПР
 
Сообщение #12 от 15/03/2011 23:57 цитата  

чтото не понятно че за кондер 150 на 400В,это ты про сетевую банку?так по схеме вродь 220Мф400В
KRAB 
Распугиватель клиентов
Сообщения: 21704
KRAB
 
Сообщение #13 от 16/03/2011 00:07 цитата  

nikolas-lux писал:
вздутым литом 150х400В
- он просто тупо заменил рабочий лит ... ну не знает он, что не КОЛПАЧЕК определяет исправность "банки" ...
НПР писал:
чтото не понятно че за кондер 150 на 400В,это ты про сетевую банку?так по схеме вродь 220Мф400В
- а не один хрен - никакого отношения к дефекту он НЕ ИМЕЕТ! улыбка подшучивать, дразнить
nikolas-lux 
Новичок
Сообщения: 23
 
Сообщение #14 от 16/03/2011 00:08 цитата  

Спасибо но зайти как без пульта
mileshca 
Передовик
Сообщения: 2504
mileshca
 
Сообщение #15 от 16/03/2011 00:08 цитата  

nikolas-lux, да никак
nikolas-lux 
Новичок
Сообщения: 23
 
Сообщение #16 от 16/03/2011 00:11 цитата  

Родной стоял 150мк400В с подтеком!
KRAB 
Распугиватель клиентов
Сообщения: 21704
KRAB
 
Сообщение #17 от 16/03/2011 00:15 цитата  

nikolas-lux писал:
с подтеком!
- сЦуть кошки в ТВ, а конденсаторы имеют вполне КОНКРЕТНЫЕ параметры! Назови ПО КАКОМУ признаку ты его забраковал?

То он "вздут", то он "потек"?! Какие еще версии?
НПР 
Передовик
Сообщения: 1034
НПР
 
Сообщение #18 от 16/03/2011 00:36 цитата  

опиши подробнее в чем проявляется твой дефект,как именно пропадает изображение?какие напруги при этом идут с БП,когда пропало изображение что на катодах кина?

ДОБАВЛЕНО 15/03/2011

если был пробит HOT обвязку его смотрел? ведь он просто так не пробивается
nikolas-lux 
Новичок
Сообщения: 23
 
Сообщение #19 от 16/03/2011 00:50 цитата  

У меня он не тух но когда его принесли включил на выходе БП +137 +10,8 обвязку проверял кондеры поменял на новые а запустился сам не менял нечего осцилограмы на НОТ в норме если смотреть по схеме
KRAB 
Распугиватель клиентов
Сообщения: 21704
KRAB
 
Сообщение #20 от 16/03/2011 01:15 цитата  

nikolas-lux, а как там делитель ИОХ! подмигивание голливудская улыбка

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru