ESpec - мир электроники для профессионалов


Philips 28ST1714 GR2.1 - пропадает изобр, нет настр.

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
djeki7 
Бывалый
Сообщения: 41
 
Сообщение #1 от 18/08/2011 21:12 цитата  

Состав : tda2579, тюнер UV916, TMP47C1637, TDA2549

изначально тв пришел с дохлой строкой, строку востановил, также пришлось востанавливать кадровую, сейчас изображеие и звук в норме...................

но гдето через 2 часа работы начинает пропадать примерно на секунду изображение (экран становится черным) графика и звук остается...... чем дольше тв работает тем чаще пропадет....... мною были заменены все подозрительные электролиты....... тв хорошо пропаял на предмет холодных паек........немогу вычеслить блок в котором искать проблему................

также в тв не останавливается на канале во время поиска ...............при настройке IDENT на проце управления появляется ............ контуром VCO(TANK) по схеме 5035 настаиваю по наилутшей картинке ............ далее контуром AFC 5036 настраиваю во время автопоиска - но реакции на него никакой ни на изображении ни на осцилограме выхода AFC TDA2549 ...........я аккуратно вытащил кондер из контура AFC померял 47р - поставил такойже с обратной стороны платы но все равно реакции никакой. напряжения питания проца и TDA2549 соответствуют схеме и не имеют пульсаций остается подозрение на TDA2549 но перед тем как ее менять хочется проверить все остальное.................


пожалуйста сильно не пинайте с таким древним ящиком сталкиваюсь впервые................




viktor_ramb 
Сам себе начальник
Сообщения: 23642
viktor_ramb
 
Сообщение #2 от 18/08/2011 21:25 цитата  

djeki7, где промеры напруг?
djeki7 
Бывалый
Сообщения: 41
 
Сообщение #3 от 18/08/2011 21:34 цитата  

djeki7 писал:

. напряжения питания проца и TDA2549 соответствуют схеме и не имеют пульсаций


напряжения на бп также соответствуют схеме 148., 32, 5,
+16,-16.........пульсации также в пределах нормы

на fbt 200, +14, -26 также в норме
ut3eo 
Завсегдатай
Сообщения: 928
 
Сообщение #4 от 18/08/2011 21:49 цитата  

djeki7 писал:
гдето через 2 часа работы начинает пропадать примерно на секунду изображение (экран становится черным) графика и звук остается......

А по AV тоже ? Проц охлаждать пробовал ?
djeki7 
Бывалый
Сообщения: 41
 
Сообщение #5 от 18/08/2011 21:59 цитата  

по ав не пробовал ,проц особо не греется , телек на работе, кстате заметил одну особенность если выдернуть антену - на снеге изобр не пропадает,
goga_tv 
Фанат форума
Сообщения: 4857
goga_tv
 
Сообщение #6 от 18/08/2011 22:11 цитата  

djeki7, старо как мир решение Вашего вопроса... Выйми плату телетекста подмигивание
djeki7 
Бывалый
Сообщения: 41
 
Сообщение #7 от 18/08/2011 23:03 цитата  

goga_tv писал:
djeki7, старо как мир решение Вашего вопроса... Выйми плату телетекста подмигивание
я попробую - но не пойму как это связано
goga_tv 
Фанат форума
Сообщения: 4857
goga_tv
 
Сообщение #8 от 18/08/2011 23:06 цитата  

Пробуй 99% что это оно. А как связано узнаешь, когда плату телетекста ремонтить будешь... смех
djeki7 
Бывалый
Сообщения: 41
 
Сообщение #9 от 18/08/2011 23:07 цитата  

спасибо завтра попробую
zarah 
Не фанат форума
Сообщения: 9825
zarah
 
Сообщение #10 от 19/08/2011 01:43 цитата  

djeki7, Исправь заголовок темы по человечески.
djeki7 
Бывалый
Сообщения: 41
 
Сообщение #11 от 21/08/2011 17:22 цитата  

в общем насчет мигания действительно была виновата плата телетекста, снял ее вообще- клиент им не пользуется - по автопоиску виноваты оказались два кондера на кварце проца управления по 27р. второй день тв работает -всем спасибо тему закрываю

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru