ESpec - мир электроники для профессионалов


Funai MK8 разводы на изобр.

  Список форумов » CRT-телевизоры
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Killpro 
Завсегдатай
Сообщения: 389
 
Сообщение #1 от 06/08/2005 17:21 цитата  

Принесли с плохим звуком. Контур. Вижу разводы на изображении плавающие, думал как обычно фильтры по 112в., померил и даже поменял, всё равно. Схватил осцилограф и как только массы сооединяешь у телика и у него сразу чистый экран и всё ок. Через AV сигнал тоже ровный, а с тюнера искажения. Хотя приём стабильный и хороший. Может тюнер заразный?
Лев 
Завсегдатай
Сообщения: 460
Лев
 
Сообщение #2 от 06/08/2005 19:07 цитата  

К другой антенне подсоединить пробовал улыбка
Led 
Не светодиод!
Сообщения: 390
Led
 
Сообщение #3 от 06/08/2005 22:28 цитата  

А контур VCO в норме?
Люшик 
Завсегдатай
Сообщения: 562
Люшик
 
Сообщение #4 от 06/08/2005 23:15 цитата  

А тюнер не поменян на китайский???
Led 
Не светодиод!
Сообщения: 390
Led
 
Сообщение #5 от 06/08/2005 23:31 цитата  

А чем китайский хуже? подмигивание
Люшик 
Завсегдатай
Сообщения: 562
Люшик
 
Сообщение #6 от 07/08/2005 09:37 цитата  

Не все! но те что у нас дают разводы по экрану и на кабельном берут помеху с соседних частот пробовал несколько штук в нескольких теликах при установке более дорогого не кит, работа класс! а боротся с разницей в 10 гривен не хочется, голливудская улыбка
johanh 
Передовик
Сообщения: 2816
johanh
 
Сообщение #7 от 07/08/2005 16:35 цитата  

Попробуй отключить(или включить улыбка ) C617,618,619.
Killpro 
Завсегдатай
Сообщения: 389
 
Сообщение #8 от 08/08/2005 08:29 цитата  

Это то и было сделано сразу johanh, и даже ставил вместо них другие. При отключенных помеха ещё больше, при подключении меньше, но всё равно есть. не тут проблема. По моему в тюнере. Щаз в себя приду после поездки в Пушкино и займусь им.
Killpro 
Завсегдатай
Сообщения: 389
 
Сообщение #9 от 08/08/2005 12:46 цитата  

более того, сейчас тока заметил, что на телевизоре рядом стоящем появляется такая же лажа, когда этот фунай включаю. Век учись и век дурак.
RSIV 
Участник
Сообщения: 166
RSIV
 
Сообщение #10 от 08/08/2005 13:03 цитата  

Посмитри стоит ли в коллекторе строчного транзистора дроссель ферритовая бусинка?
Если нет, а просто перемычка - то так и будет...
Killpro 
Завсегдатай
Сообщения: 389
 
Сообщение #11 от 08/08/2005 13:53 цитата  

вот он. В коллекторе? Эмиттер то точно через дросселёк на земельку.
Как это связано с подключением к нему чужой массы




Alexey 
Участник
Сообщения: 250
 
Сообщение #12 от 08/08/2005 14:23 цитата  

А антенна зазамлена? Какая разница, что подключать к массе, зазёмлённый осцилл или заземлённую коллективную антенну? По ТУ земля на шасси должна приходить с антенны, если ТВ не с горячим шасси. Если земли нет - нормальная работа не гарантируется: возможны помехи, снижение дальности работы ДУ, глюки в управлении и т. д.
Насчёт помех на соседний ТВ, было такое, когда 100Гц ТВ включил неродным шнуром, без фильтра в вилке. Пришлость пропустить сетевой шнур через ферритовое колечко.
Killpro 
Завсегдатай
Сообщения: 389
 
Сообщение #13 от 08/08/2005 15:30 цитата  

антенна обычная, не заземлённая, не коллективная. фунай без горячего шасси. Все телики работали без помех а этому видители не нравиться. ??
Оно может и у клиента на дому работает на его антенне нормально, но в чём дело?
vict 
Завсегдатай
Сообщения: 407
vict
 
Сообщение #14 от 08/08/2005 16:00 цитата  

Стоял у меня такой,специально для проверки и ремонта видиков,дак когда шнуры по AV свободные болтались,не подключенные, гнал похожую волну.Наверное это имеет объяснение в не высокой цене самого телика и слабой помехозащищённости ВЧ-тракта,ёмкости посохли чуток,и т.д. По ходу спроектированы по дешёвому,те же видики без экрана на БВГ по ВЧ в звуке гонят кучу помех стоит их поближе к телику поднести.
johanh 
Передовик
Сообщения: 2816
johanh
 
Сообщение #15 от 08/08/2005 18:32 цитата  

Точно такая помеха была когда не был заземлен кин.
vict 
Завсегдатай
Сообщения: 407
vict
 
Сообщение #16 от 08/08/2005 21:51 цитата  

johanh, ,точно,было такое в МК7,при светлой картинке драло строки,на темной-норма.
Alexey 
Участник
Сообщения: 250
 
Сообщение #17 от 09/08/2005 03:15 цитата  

Ну что, заземлил оплётку у антенного кабеля? Я прав или нет?
Кстати, о птичках: у меня даже Ласпи хреново работает, если не заземлён.

johanh, если не заземлять кин, думаю ваще всё намного веселее будет!
Killpro 
Завсегдатай
Сообщения: 389
 
Сообщение #18 от 09/08/2005 09:33 цитата  

Alexey, понятно, что на заземлённой антенне такого нет. Но как же я работал последние 3 года и не было такого ни на одном тв? Да и фунаев таких прошли сотни.
Тема закрыта. Заземлил и отдал
Alexey 
Участник
Сообщения: 250
 
Сообщение #19 от 09/08/2005 15:45 цитата  

А чего тебе не нравится? По ГОСТУ антенна должна быть заземлена, и шасси ТВ через антенну. В городских домах это получается автоматически, а на даче обязательно заземлять надо. Видимо и этих фунаев-говнаев в принципе низкая помехоустойчивость и не продумано расположение радиоэлементов. Я в 100-Гц ящике как-то для устранения помехи экспериментальным путём установил "неудачную" дорожку, обрезал её и пустил сигнал экранированным проводом. Полезно на все развёрточные и питающие провода защёлки из половинок феррита одевать, в плазмах такие по всей длине проводов надеты. Так что надо экспериментировать.
gurich_1 
Бывалый
Сообщения: 80
 
Сообщение #20 от 10/08/2005 18:49 цитата  

Был в ремонте такой телевизор..
Я запаивал кондёры 20пф*1600вольт между землёй схемы и горячей землёй в районе тюнера (растояние, не спорю,нехилое),- такой баг проподал.
Логично было и то, что он у меня отлично работал от автомобильного преобразователя 12-220 (тогда я и сообразил где собака порылась).

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru