ESpec - мир электроники для профессионалов


Мультиметр MY-63 не работает измерения по переменному току

  Список форумов » Измерительные приборы

Следующая тема · Предыдущая тема
АвторСообщение
Алексей 77 
Новичок
Сообщения: 23




Сообщение #1 от 10/08/2017 22:24 цитата  

Здравствуйте, мультиметр MY-63 после кратковременного скачка напряжения при измерении в сети переменного тока в позиции 600в.,перестал работать при измерении переменного тока,напряжения.и ёмкости конденсаторов в любой позиции. Сопротивление,постоянный ток и напряжение измеряет без изменений,при измерении частоты,появилась погрешность в плюсовую сторону.При проверке сопротивлений диодов транзисторов в цепи мультиметра неисправных не обнаружено Схема есть my-63_100.rar Между э-к транзистора Q1 сопротивление несколько ом,при установленом переключателе возможно неисправна IC 4,Может кто сталкивался с такой проблемой и имеет больший опыт?

  mastech_my-63.zip  101.3 КБ  Скачано: 23 раз(а)

REKKA 
Фанат форума
Сообщения: 3080

REKKA


Сообщение #2 от 11/08/2017 20:01 цитата  

Алексей 77 писал:
перестал работать при измерении переменного тока,напряжения.и ёмкости конденсаторов в любой позиции. Сопротивление,постоянный ток и напряжение измеряет без изменений,
Смотри ОУ И транзистор тоже поменяй У тебя я думаю процик еще, пока живой Ну еще, раз такое и прибор можешь не ремонтить
Алексей 77 
Новичок
Сообщения: 23




Сообщение #3 от 12/08/2017 13:07 цитата  

Транзистор Q1 проверял выпайкой целый А вот какой именно ОУ идёт на измеретие переменного тока и ёмкости ?Пока не разберусь.

   Список форумов » Измерительные приборы Следующая тема · Предыдущая тема

Версия для печати
Перейти: 
Ваши права в разделе Показать/скрыть

Интересное от ESpec


Другие темы раздела Измерительные приборы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru