ESpec - мир электроники для профессионалов


LCD Samsung LE32A436 не стабильно включается

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2, 3, 4, 5  След.
Следующая тема · Предыдущая тема
АвторСообщение
karabas1960 
Бывалый
Сообщения: 43
karabas1960
 
Сообщение #1 от 09/12/2009 21:10 цитата  

ЖК Модель Samsung LE32A 436 T1DXXC.
Блок питания BN44-00192B.Состав блока питания ICB801S - A6159, ICP801S - GO8196, ICM801 - MC33067P, ICM853 - KIA278R12PI.
Остальной состав не пишу т.к. надеюсь проблема локализована.

Включение с пульта и с кнопки в рабочий режим происходит нестабильно, может включиться сразу или через некоторое время от нескольких секунд до нескольких часов. Напряжния в дежурном режиме 5,2 В на дежурке стабильно, на сетевом конденсаторе 320 В. После включения на сетевом 385 В, на инверторе 24,4 В, PWK-0 B, ADIM-3,4 B, BL-0,3 B, на основную плату вместо 13 В выходит 12,2 В, все остальные напруги соответствуют норме 12 В(звук), 5,3 В(питание микросхем), 5,2 В дежурка.
Инвертор отключал, изменений нет. 13 В(12,2) и 12 В отключал от осн. платы изменений нет. Блок питания пытается перезапуститься напруги периодически падают до 0 В, а потом все снова восстанавливаются и так происходит до тех пор пока 12,2 В вдруг подскакивает до12.4 В, в этот момент телевизор начинает работать и напряжение восстанавливается до положенных 13 В. На дежурке напруга не скачет, остается все время стабильной 5,2 В. На сетевом конд. в эти моменты наблюдается незначительное падение напряжения.

Заменил все электролиты в БП на новые, при замене на одном нечитабельна емкость поз. СВ804 поставил наугад 22 мкф. Полностью пропаял БП. В поиске ничего подобного не нашел, нашел блок схему, а полной нигде нет без схемы куда идти дальше сложно разобраться.

У кого какие идеи? И подскажите пожалуйста номинал конденсатора СВ804.

Фото блока и блок схему прикладываю.







andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #2 от 09/12/2009 21:58 цитата  

karabas1960, А какие мысли ? Прекондей у тебя не работает как нуно . И виной ему оптопара . Не помню какая .
ВВ , Витя , будь добр , выложи плавающую поломку которую я тебе в асю по весне кидал . У меня ничего не сохранилось увы . Может поможет ......

ДОБАВЛЕНО 10/12/2009 04:59

Тьфу блин , не прекондей . Забыл совсем ....
karabas1960 
Бывалый
Сообщения: 43
karabas1960
 
Сообщение #3 от 09/12/2009 23:09 цитата  

Прекондей и все электролиты заменены на новые, я уже писал.
Я думаю, может межвитковое во вторичке, но после включения он может часами работать и ни одного сбоя(?).
Попробовал заменить диодную пару по 13 В, аналога под рукой не было поставил что было, напряжение поднялось до 12,25 В но ничего не изменилось. Без схемы трудно что либо предположить.
Откинул стабилизатор 12В (KIA278R12P) который питается с этого выхода- эффект нулевой.
B.B. 
Мастер
Сообщения: 11486
B.B.
 
Сообщение #4 от 10/12/2009 17:13 цитата  

andros писал:
И виной ему оптопара .

В даном случае очень похоже. karabas1960, посмотри на плате какую именно нужно заменить.
karabas1960 
Бывалый
Сообщения: 43
karabas1960
 
Сообщение #5 от 10/12/2009 17:30 цитата  

Их там 4, звонятся все нормально, а какую именно, в какой цепи она стоит? 3шт. NEC 2561 WK823 и 1 NEC 2561 WK830 в Datashet не могу найти может подскажешь аналог оптопары.
B.B. 
Мастер
Сообщения: 11486
B.B.
 
Сообщение #6 от 10/12/2009 17:40 цитата  

Цитата:
а какую именно, в какой цепи она стоит?
Та что влияет на выходные напряжения, а не поймешь, то меняй все. подшучивать, дразнить
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #7 от 10/12/2009 17:45 цитата  

Схема для какого-либо предположения абсолютно не нужна, предпологать-то ничего не надо.
Есть невключение корректора мощности и основного блока питания. Включение происходит путем подачи напряжения питания на микросхемы корректора мощности TDA4863 и основного блока MC33067 (типы микросхем пишу по блок схеме). Значит надо проверить наличие сигнала включения, второго напряжения дежурки на горячей стороне и поступление его на указанные микросхемы. Напряжение поступает или через фототранзистор оптопары или ключ, управляемый оптопарой.
karabas1960 
Бывалый
Сообщения: 43
karabas1960
 
Сообщение #8 от 10/12/2009 20:27 цитата  

Спасибо, понял, пошел проверять, потом отпишусь.
Андрей-tv 
Бывалый
Сообщения: 89
Андрей-tv
 
Сообщение #9 от 11/12/2009 00:56 цитата  

Был у меня случай,прибором звонились диоды ,а ТОК на выходе не давали!!!поэтому не было нужного номинала напруги на сетевом кондере,расмотри как вариант...

ДОБАВЛЕНО 11/12/2009 01:09

4863 и все что с ней связано,если схема правильно показывает что сигнал управления у них один с 33067,на плате(фото)почему-то мощный кондер толко один,а так не должно
SKALA 
Участник
Сообщения: 179
SKALA
 
Сообщение #10 от 11/12/2009 08:36 цитата  

karabas1960,TL431 имеются? Был похожий случай, ее менял - приняла "режим гвоздя".
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #11 от 11/12/2009 10:51 цитата  

Цитата:
на плате(фото)почему-то мощный кондер толко один,а так не должно

Андрей-tv, а сколько их должно быть? Мощность один из параметров конденсатора?
karabas1960 
Бывалый
Сообщения: 43
karabas1960
 
Сообщение #12 от 11/12/2009 18:47 цитата  

Андрей-tv писал:
поэтому не было нужного номинала напруги на сетевом кондере,расмотри как вариант...

На сетевом напряжение стабильное 320 В в дежурке и 390 В после включения, да и все остальные напруги в норме кроме 13 В, я думаю причина не здесь.

ДОБАВЛЕНО 11/12/2009 16:49

SKALA писал:
TL431 имеются? Был похожий случай, ее менял - приняла "режим гвоздя".

Нет такой нет.

ДОБАВЛЕНО 11/12/2009 16:52

Андрей-tv писал:
4863 и все что с ней связано,если схема правильно показывает что сигнал управления у них один с 33067,на плате(фото)почему-то мощный кондер толко один,а так не должно

Два года так работал и ничего.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #13 от 11/12/2009 19:10 цитата  

karabas1960, перечитал первый пост и у меня появилось сомнение, правильно ли я понял, написано как-то неоднозначно. После включения с пульта напряжение 390В и напряжения на выходах основного блока появляются сразу или через какое-то время? Т.е. блок питания начинает сразу работать?
Можно ли фото со стороны печати той части, где под электролитом радиатор с транзисторами и микросхемой.
karabas1960 
Бывалый
Сообщения: 43
karabas1960
 
Сообщение #14 от 11/12/2009 19:26 цитата  

Напряжения появляются сразу и все кроме 13 В соотв. норме, потом в БП еле слышен изменняющийся по частоте звук, если включения не произошло то все напруги кроме сетевого и дежурки на мгновение падают , а потом опять восстанавливаются, и так может происходить от нескольких секуд до часов, а как запустится работает часами, и все напруги в том числе 13 В стабильны.
Вот фото если не понравится напиши, сделаю еще.




TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #15 от 11/12/2009 20:16 цитата  

Мелковато, и побольше площадь сделай, чтобы было видно почти весь основной блок. На этом снимке не видно как идет обратная связь. Транзисторы 801 и 802 одинаковы?
Вячеслав73 
Передовик
Сообщения: 1310
Вячеслав73
 
Сообщение #16 от 11/12/2009 20:26 цитата  

karabas1960, у меня на столе похожий аппарат.LE32A330J1,МП BN44-00213A.номинал СВ804 2,2*50v.проверь,может здесь проблема.
karabas1960 
Бывалый
Сообщения: 43
karabas1960
 
Сообщение #17 от 11/12/2009 20:28 цитата  

karabas1960 писал:
Транзисторы 801 и 802 одинаковы?

Да транзисторы одинаковые FQPF 5N50C, фото попробую сделать покрупнее.

ДОБАВЛЕНО 11/12/2009 18:30

Цитата:
у меня на столе похожий аппарат.LE32A330J1,МП BN44-00213A.номинал СВ804 2,2*50v.проверь,может здесь проблема.

Сейчас попробую, спасибо.

ДОБАВЛЕНО 11/12/2009 18:39

TE писал:
Мелковато, и побольше площадь сделай, чтобы было видно почти весь основной блок

Фото заменил.

ДОБАВЛЕНО 11/12/2009 19:13

TE писал:
Мелковато, и побольше площадь сделай, чтобы было видно почти весь основной блок.


http://sabo.nxt.ru/BN44/S1050227.jpg
Вот ссылка там фото всей платы со стороны печати.
karabas1960 
Бывалый
Сообщения: 43
karabas1960
 
Сообщение #18 от 11/12/2009 22:04 цитата  

Вячеслав73 писал:
karabas1960, у меня на столе похожий аппарат.LE32A330J1,МП BN44-00213A.номинал СВ804 2,2*50v.проверь,может здесь проблема.

Спасибо, заменил, но жаль эффекта нет.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #19 от 12/12/2009 14:03 цитата  

Схема помощник, но не панацея. Нарисовал немножко.
По предоставленнм данным измерения напряжений на оптопарах
PC803S 1.1 2,8
PC802S минус 0,26 15,2
PC804S 1 0,85
PC801S 1,1 0,29

в рабочем состоянии
PC803S 1,1 2,29
PC802S минус 0,34 15,07
PC804S 1 0.8
PC801S 1,1 0,25

видно, что существенное изменение происходит на фототранзисторе PC803S 2,8В против 2,29В.
Стабилизация выходных напряжеий осуществляется по +24V через оптопару PC803S. Надо проверять эту цепочку.

PC801S и PC804S - обратная связь дежурки и включения ключа, через который подается питание MC33067.
PC802S защита блока от перенапряжения по +5,3V и +24V. Сигнал поступает на 10 ногу. На 10 вывод поступает также сигнал перегрузки с первичной обмотки трансформатора через диод DM805.

Стабилизация выходных напряжений осуществляется по +24V через оптопару PC803S
Мне не нравится что подача земли на 4 вывод через радиатор, могли бы и перемычку прилепить.




karabas1960 
Бывалый
Сообщения: 43
karabas1960
 
Сообщение #20 от 12/12/2009 14:50 цитата  

Спасибо, вечером попробую покапаться.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2, 3, 4, 5  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru