ESpec - мир электроники для профессионалов


LCD Samsung LE40R82B сервис

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Yaroslav 
Передовик
Сообщения: 2180
 
Сообщение #1 от 21/08/2010 11:10 цитата  

SAMSUNG LE40R82B, панель LTA400WT-L06, главная плата BN94-01311G.
Изначально пришел со вздувшимися конденсаторами по питанию 5 вольт. Как следствие полностью "умершая" 24C256. Память заменил, предварительно прошив FF. Теперь с кнопки включается секунд на двадцать, отключается, и снова включается и т.д. С пульта включается, на доли секунды появляется растр, писк и уходит в ДР. При попытке войти в сервис (POWER OFF-INFO-MENU-MUTE-POWER ONПотом ) включается, появляется растр с номером канала, потом на доли секукнды сервисное меню, писк и в ДР.
Здесь на форуме вычитал, что надо включить в опциях READY- ON, тоесть включить DTV тюнер. Но за те доли секунды, что появляется сервисное меню этого сделать не получается (и прочитать-то некогда).
Уважаемые спецы, есть ли альтернативный вариант, например изменить байты в прошивке? Или, что-то не так делаю?
B.B. 
Мастер
Сообщения: 11462
B.B.
 
Сообщение #2 от 21/08/2010 12:58 цитата  

YarShev, дополни тему даными по инвертору и в теме укажи проблему.
YarShev писал:
Изначально пришел со вздувшимися конденсаторами по питанию 5 вольт.
А в остальных питателях что с кондерами? Кто выключает инвертор?
Yaroslav 
Передовик
Сообщения: 2180
 
Сообщение #3 от 21/08/2010 13:19 цитата  

Кондеры проверены все ESR-метром.
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #4 от 21/08/2010 14:54 цитата  

B.B., Альтернатива только рабочая прошивка . Просто делай быстрее вход в сервис , и изменение пункта . Он находится в первом подменю . Тренируйся ! подмигивание
Alexasha 
Нелегал
Сообщения: 13962
Alexasha
 
Сообщение #5 от 21/08/2010 16:30 цитата  

YarShev писал:
Здесь на форуме вычитал, что надо включить в опциях READY- ON, тоесть включить DTV тюнер

А что, если его отключить физически, как будет ящик себя вести в этом случае?
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #6 от 21/08/2010 17:09 цитата  

Alexasha, А там только слот кацца , физически платы нет .
Yaroslav 
Передовик
Сообщения: 2180
 
Сообщение #7 от 23/08/2010 11:38 цитата  

Переключился на AV вход. В сервис входит и уходит в ДР примерно через 10 секунд, но изменить ничего не дает, как будьто не реагирует на пульт...
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #8 от 24/08/2010 10:00 цитата  

YarShev, Попробуй чистую епром всунуть , проц её прошьёт сам . Можеть тогда успеешь в сервисе переключить режим .
Yaroslav 
Передовик
Сообщения: 2180
 
Сообщение #9 от 25/08/2010 10:28 цитата  

andros, пробовал. Странность в том, что если переключиться на AV вход он входит в сервис, и находится в нем секунд десять, но не ревгирует на команды из пульта. Если же подать на видеовход сигнал, то при попытке войти в сервис, он вываливается в ДР, через доли секунды после появления сервисного меню. Залить бы родную прошивку...
ШУРИК 
Завсегдатай
Сообщения: 395
 
Сообщение #10 от 25/08/2010 14:40 цитата  

Есть с ....R81. Попробуй.
Yaroslav 
Передовик
Сообщения: 2180
 
Сообщение #11 от 25/08/2010 16:54 цитата  

ШУРИК, благодарю.
Прошивку залил - телик запустился. Теперь проблема с автопоиском. Канал находит, пытается подстроится и идет дальше. Если ввести канал вручную (напр. C-12) и запомнить - нормально работает.

ДОБАВЛЕНО 25/08/2010 18:07

Упс, и еще, если телик включить кнопкой на "морде" - нормально работает. Но "С пульта включается, на доли секунды появляется растр, писк и уходит в ДР."
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #12 от 26/08/2010 02:37 цитата  

YarShev, Однако ! замешательство
Yaroslav 
Передовик
Сообщения: 2180
 
Сообщение #13 от 26/08/2010 09:38 цитата  

Основной вопрос, почему такая странная реакция на пульт? Проблема софтовая или железо?

ДОБАВЛЕНО 26/08/2010 10:53

Да, и еще, "при попытке войти в сервис, он вываливается в ДР, через доли секунды после появления сервисного меню".
ШУРИК 
Завсегдатай
Сообщения: 395
 
Сообщение #14 от 26/08/2010 09:58 цитата  

Попробуй в сервисе выстави заводские установки. Это именно с R82.
Yaroslav 
Передовик
Сообщения: 2180
 
Сообщение #15 от 26/08/2010 10:06 цитата  

ШУРИК, "при попытке войти в сервис, он вываливается в ДР, через доли секунды после появления сервисного меню".
ШУРИК 
Завсегдатай
Сообщения: 395
 
Сообщение #16 от 26/08/2010 10:32 цитата  

А с "морды" все нормально работает? (кроме автонастройки)
Yaroslav 
Передовик
Сообщения: 2180
 
Сообщение #17 от 26/08/2010 10:58 цитата  

Теперь полностью по управлению. С ДР включается кнопкой на морде "сеть", после чего работает, управляется с пульта, НЕ реагирует на сенсоры и на кнопку "сеть" на "морде", в ДР переходит с пульта. С ДР включается при прикосновении к сенсорам Vol+, Vol-, но включается, на доли секунды появляется растр, писк и уходит в ДР. То есть также, как и при включении с пульта.
ШУРИК 
Завсегдатай
Сообщения: 395
 
Сообщение #18 от 26/08/2010 11:07 цитата  

А по питанию точно пульсаций нет? Стань осцилом на 9 контакт CN1606- чистое питание, без пульсаций? А вообще пройдись по всем десяти контактам этого разъема и выложи что где.
ЗЫ. Схема то есть?
Yaroslav 
Передовик
Сообщения: 2180
 
Сообщение #19 от 26/08/2010 12:52 цитата  

Схемы нет.
На CN1606 напряжения 1-3,99; 2-0; 3-5,21; 4-0,07; 5- 0,18; 6 - 0; 7-3,29; 8-0; 9-5.21; 10-0. Пульсаций нет.
ШУРИК 
Завсегдатай
Сообщения: 395
 
Сообщение #20 от 26/08/2010 13:04 цитата  

А кнопки можешь отключить и с пульта попробовать- будет так же себя вести?

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru