ESpec - мир электроники для профессионалов


Philips 19PFL3403S/60 TCM1.0E LA нет изображения

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
TRIPLEX 
Передовик
Сообщения: 2314
TRIPLEX
 
Сообщение #1 от 27/10/2011 20:16 цитата  

Состав:
Stby проц F8222,
Скалер MT8200,
eprom 24C32,
Флеш S29AL160D,
HDMI проц MT8293AE,
Панель: M190Z1-L01 (CM19Z11A) rev. c1
схема

Звук есть, изображения нет.
Как владелец говорит по-началу изображение мутнело.
При включении подсветка есть, в место изображения тонкие еле видимые полосы. Через пару минут работы экран становится розовым. Причём равномерно темнеет от нижнего правого угла к верхнему левому. И вертикальная полоса ближе к правому краю. Тонкие полосы пропадают, в место них появляются маленькие полупрозрачные кубики. Собсна на фото всё видно....почти.
С БП напряжения в норме. Кондеры проверил ESR метром.
Матрица?




B.B. 
Мастер
Сообщения: 11450
B.B.
 
Сообщение #2 от 27/10/2011 20:45 цитата  

TRIPLEX писал:
Матрица?
А чего же не озвучил модель матрицы?
TRIPLEX 
Передовик
Сообщения: 2314
TRIPLEX
 
Сообщение #3 от 27/10/2011 20:47 цитата  

а енто ТЁ: Панель: M190Z1-L01 (CM19Z11A) rev. c1 ?
B.B. 
Мастер
Сообщения: 11450
B.B.
 
Сообщение #4 от 27/10/2011 21:08 цитата  

Снимок панели пойдет в тему http://monitor.espec.ws/section31/topic153134.html
TRIPLEX 
Передовик
Сообщения: 2314
TRIPLEX
 
Сообщение #5 от 02/11/2011 12:35 цитата  

Похожая проблема:
igortel 
Заглянувший
Сообщения: 9
 
Сообщение #6 от 07/12/2011 19:28 цитата  

та-же история,philips 26pfl3403/10,chassis tcm1.0e la,matr t260xw03 v3,проблему решил.поделюсь ,через личку-боюсь бана(в терминах не очень)
Victorvi 
Заглянувший
Сообщения: 2
 
Сообщение #7 от 27/01/2012 22:17 цитата  

igortel, поделись, как решил
vrn 
Заглянувший
Сообщения: 3
 
Сообщение #8 от 17/02/2012 11:12 цитата  

igortel писал:
та-же история,philips 26pfl3403/10,chassis tcm1.0e la,matr t260xw03 v3,проблему решил.поделюсь ,через личку-боюсь бана(в терминах не очень)

Как решил данную проблему?
TRIPLEX 
Передовик
Сообщения: 2314
TRIPLEX
 
Сообщение #9 от 17/02/2012 11:15 цитата  

Ды никак он её не решил... Шлейф подрезал, ТВ поработал и опять та же байда. Тольок какой он шлейф там резал хз. С материнки на матрицу идёт жгут из обычных проводов, по крайней мере у меня.
lapa 
Участник
Сообщения: 138
 
Сообщение #10 от 26/03/2012 14:27 цитата  

как решил?
TRIPLEX 
Передовик
Сообщения: 2314
TRIPLEX
 
Сообщение #11 от 27/03/2012 21:40 цитата  

Никак. Ждал матрицу. Так и нет. Клиент сказал заберу, уже месяц лежит пылится

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru