ESpec - мир электроники для профессионалов


LCD Elenberg 1521 не включается

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Али-Паша 
Бывалый
Сообщения: 56
 
Сообщение #1 от 09/02/2013 12:22 цитата  

Шасси по наклейке: KL1521QS, МП-JSI150206. Состав: проц. TDA15021H/N1C80. MST518-LF звук TDA 1517 тюнер не опр. на мп ключ не опр. сборка MBR-10100. ивертор трансф-ры HUT-039 Экран черный. На пульт реагирует переключением св. диода кр или зел. пульсаций нет. На разьеме МП в наличии 12В и импульсы вкл. выкл. На вкл. присутсвует 3.5В. При осмотре обнаружен пробой корпуса сборки 9930gm. Заменил.Питание 12В на тр-ры инвертора поступает. По описаним на форуме проблема в 9930 после замены результат 0. Схему не нашел как проверить лампы не знаю. При касании пинок мс звука слышен фон слабый.
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #2 от 09/02/2013 20:37 цитата  

Деж. вопрос:на T-con питание есть?Схема есть?
Али-Паша 
Бывалый
Сообщения: 56
 
Сообщение #3 от 10/02/2013 06:48 цитата  

Ув. Semvicyor. Я не силен в терминах, это мой первый ЖК телик. По схеме я отписал нет в наличии. Подскажи конкретнее где еще провести замеры напруг, благодарен тебе за то, что из такого кол-ва спецов оказался не равнодушным.
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #4 от 10/02/2013 07:23 цитата  

Первое пишите более понятнее,не кратко и не кучно.Инвертер и БП отдельно?Огласите названия пинов на инвертере.У вас подсветка работает,или нет.

http://archive.espec.ws/section1/file28561.html
Али-Паша 
Бывалый
Сообщения: 56
 
Сообщение #5 от 10/02/2013 08:11 цитата  

БП выдает 12В. Лампы подсветки не включаются. На инверторе есть 12В. Заменил сборку AP9930GM, была пробита видимая дырка на корпусе. На разьеме БП есть 12В (1,2пин) 3.5В вкл и 0В выкл (3пин) 4пин 0В 5и6пин (-) на инверторе 12В проходит до трансф-в предохранитель цел. Наличие каких либо импульсов на инверторе нет осцил. видно только импульс на 3пин вкл.выкл.
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #6 от 10/02/2013 09:37 цитата  

Вот когда включен телевизор,там постоянно есть (на 3 пине) 3,5в?Или он появился и тут-же пропадает?Фото инвертера в хорошем качестве.Возможно лампы битые.!
Если одна из ламп дохлая,то по обратной связи шим будет отключатся,даже имея сигнал EN!
Али-Паша 
Бывалый
Сообщения: 56
 
Сообщение #7 от 10/02/2013 12:27 цитата  

Да в РР на 3пин. постоянное 3.5В и не пропадает. Я с самого начала косил на лампы, а как проверить не знаю. Только если вынуть из корпуса, не могу найти технологию разборки. Фото только телефоном.
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #8 от 10/02/2013 12:42 цитата  

Трансформаторы инвертера,пропаял?Любой другой инвертер рабочий, и проверить свечи,сколько свечей?Также если одна сборка была неисправна,может и другая неисправной быть.Кароче надо пробовать,также холодная пайка на концах может плохой быть либо вообще отпала.Ну и сами трансформаторы сравнить,хотя-бы по активному сопротивлению.
Кстати шим какой,
Али-Паша 
Бывалый
Сообщения: 56
 
Сообщение #9 от 10/02/2013 14:02 цитата  

Шим контр-р 76C4DYM. Сборка одна на две лампы. Свечи ? Первичные обмотки 1.8ом и 1.9ом а вот со вторичными не понятки. Если один конц обмотки четко вижу идет на ВВ кандер и через него на минус, то второй конец ни куда не подцеплен да и звониться вторички не хотят.

  Фото007.jpg  191.82 КБ  Скачано: 558 раз(а)
  Фото009.jpg  198.45 КБ  Скачано: 488 раз(а)
володя777 
Завсегдатай
Сообщения: 401
 
Сообщение #10 от 10/02/2013 14:13 цитата  

Али-Паша, Проверяется лампа просто. Береш жк монитор рабочий, подцепляеш к своей лампе и смотриш.
Али-Паша 
Бывалый
Сообщения: 56
 
Сообщение #11 от 10/02/2013 14:32 цитата  

Доброго дня Володя777. Вот тут и проблема, это у меня первый ЖК телик и зап. частей минимум. Даже схемы БП и инвертора нет. Вот по трансам например не знаю какой вывод из 6 начало вторички, чтобы проверить ом. сопр-е.
володя777 
Завсегдатай
Сообщения: 401
 
Сообщение #12 от 10/02/2013 14:37 цитата  

Али-Паша, Надо лампы проверить.
Али-Паша 
Бывалый
Сообщения: 56
 
Сообщение #13 от 10/02/2013 14:42 цитата  

Согласен, научи как , по форуму надо бы их снять и хотябы глянуть на внешнее состояние.
володя777 
Завсегдатай
Сообщения: 401
 
Сообщение #14 от 10/02/2013 14:45 цитата  

Надо разобрать жк аппарат (монитор) и подключить свою лампу к нему. Если работает значит рабочая.
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #15 от 10/02/2013 14:58 цитата  

Если нечем проверить,то верно мысли визуально глянуть.Или купи на будущее инвертер на две свечи,и проверишь.стоят они не так дорого.Если будешь в последствии заниматься ремонтом!Ты правильно дал маркировку шима? TL494 на 12 pin есть напряжения?
И разберись,с Тр-р вторички,убедись в исправности хоть,разрисуй на листе бумаги.Можешь TL заменить,но лампы всё таки придётся визуально либо ищи инвертер.
Али-Паша 
Бывалый
Сообщения: 56
 
Сообщение #16 от 10/02/2013 15:14 цитата  

Саша29. По поводу шима я указал первое обозначение, приняв его за основное. Действительно вторая строчка TL494C. Инвертор видимо придется найти исправный у меня еще в заначке мон LG от компа.
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #17 от 10/02/2013 15:17 цитата  

Вторая сборка?
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #18 от 10/02/2013 15:23 цитата  

vebs, У него 1 сборка,если я не ошибаюсь.

http://itmag.es/gmgt
Али-Паша 
Бывалый
Сообщения: 56
 
Сообщение #19 от 10/02/2013 15:29 цитата  

Ув. vebs. Сборку я заменил, и конечно не уверен в том, что она не вылетела при первом-же включении, на прозвонку цешкой КЗ нет, только это успокаивает. И сборка одна на две лампы

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru