ESpec - мир электроники для профессионалов


LED Philips 40PFL3107H/60 S TPM9.2E LA, нет подсветки

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
LARRY 
Бывалый
Сообщения: 77
 
Сообщение #1 от 13/06/2014 10:21 цитата  

Добрый день!
Не могу запустить LED driver инв SSL400_0D5A REV1.0
стринги проверил-все диоды горят(от внешнего питания)
напруги на плату LED driver все приходят 24в; 5в, DIM при включении 3.3в потом 1,7в.
звук есть, изображение просматривается. Нет 60вольт на выходе LED driver, схему найти не могу.Подскажите что ?

LED Philips 40PFL3107H/60
S TPM9.2E LA
715G5246-POL-000-002S
MAIN 715G5155-M02-002-005K VER:A
LTA400HM23 001 7VC133094E001
LED driver инв SSL400_0D5A REV1.0




B.B. 
Мастер
Сообщения: 11449
B.B.
 
Сообщение #2 от 14/06/2014 08:03 цитата  

LARRY писал:
сложного ничего нет ,- нет только схемы.
Схемы нигде нет, кроме производителя, да и зачем она тебе? Ищи даташит и все дела.
Правда до этого можно было посмотреть осцилом как работает драйвер? Есть ли контакт в переходных разъемах (которые желательно продублировать)? Ну и т.д.
Где об этом в теме?
Kaluluka 
Бывалый
Сообщения: 92
 
Сообщение #3 от 15/06/2014 09:52 цитата  

Я не понял: где плата (на фотке) установлена?

  715G5246 Diagram.pdf  452.85 КБ  Скачано: 6844 раз(а)
LARRY 
Бывалый
Сообщения: 77
 
Сообщение #4 от 15/06/2014 10:11 цитата  

находится в корыте,чтоб к ней добраться и диодам снимаем панель,два раза снимал чтоб добраться к плате - неудобно сделано.второй раз снял прогрел феном,запустился,поработал чуть. буду ставить плату с задней стороны чтоб иметь доступ и уже осцил начну работать. не могу найти даташитов на TR10ET.
715G5246 Diagram.pdf -на этой схеме нет драйверов,она доработана.
Kaluluka 
Бывалый
Сообщения: 92
 
Сообщение #5 от 15/06/2014 10:20 цитата  

LARRY писал:
находится в корыте

Понял (не было пока такого Тела у меня)

LARRY писал:
715G5246 Diagram.pdf -на этой схеме нет драйверов,она доработана.


Ну этот, пока самий последний (лежит на сервисе у Филипса)...
Kaluluka 
Бывалый
Сообщения: 92
 
Сообщение #6 от 15/06/2014 12:58 цитата  

LARRY писал:
не могу найти даташитов на TR10ET.


У меня Фотка и на IC001 маркировка TR10E1




  SSL400_0D5A SMALL.JPG  223.18 КБ  Скачано: 4554 раз(а)
LARRY 
Бывалый
Сообщения: 77
 
Сообщение #7 от 15/06/2014 20:49 цитата  

Kaluluka писал:


У меня Фотка и на IC001 маркировка TR10E1

правильно TR10E1. даташита на неё нет,думал может не то забиваю - у Алибабы проходит как TR10E1. В россии не нашёл.Питание 12В приходит с выхода нет ничего. SN358 не пойму что делает(два операционника).завтра буду добивать...
Kaluluka 
Бывалый
Сообщения: 92
 
Сообщение #8 от 17/06/2014 10:18 цитата  

LARRY писал:

правильно TR10E1. даташита на неё нет


Чип этот думаю от этой компаний:

http://www.auk.co.kr/eng/index.asp

надо, думаю тут пойскать......

да и стойт такая-же плата в SANYO DP40142
LARRY 
Бывалый
Сообщения: 77
 
Сообщение #9 от 07/07/2014 22:35 цитата  

было поднято VCC до 12V(было 11V - заменён стабилитрон и замена SN358.

  SSL400_0D5A REV1.0.zip  2.28 МБ  Скачано: 6578 раз(а)
LGбахт-тел 
Новичок
Сообщения: 26
LGбахт-тел
 
Сообщение #10 от 01/10/2014 09:49 цитата  

LARRY, Какой стабилитрон ? позиционный номер скажи. У меня тоже такая причина.
evgenius85 
Участник
Сообщения: 187
 
Сообщение #11 от 05/03/2015 12:48 цитата  

Такой же дефект вылечил перемычками на диодных планках поверх разъемов, те что по середине.
Анатолий 
Новичок
Сообщения: 26
 
Сообщение #12 от 08/03/2015 09:40 цитата  

Выход 125-145V .Разъёмы между половинками планок лучше заперемычить.
zmej 
Завсегдатай
Сообщения: 537
zmej
 
Сообщение #13 от 08/03/2015 18:59 цитата  

вот даже видео есть
http://www.youtube.com/watch?v=xfkPji0NOrA
ratfor1 
Заглянувший
Сообщения: 7
 
Сообщение #14 от 26/09/2015 22:34 цитата  

Подтверждаю. Замена LM358 решила проблему. Стабилитроны остались целы. Данная неисправность возникает по причине обрыва одного из светодиодов. Если нет светодиода на замену, то на его место перемычку, а на драйвере разорвать пайку к дополнительному резистору шунта.
maderus 
Новичок
Сообщения: 20
 
Сообщение #15 от 03/08/2016 18:56 цитата  

Постоянно сгорают светодиоды(ток 400 мА), удалось уменьшить ток до 300 мА выпаяв R059 - 10 Ом
transfuzor 
Новичок
Сообщения: 14
 
Сообщение #16 от 15/11/2016 14:39 цитата  

Анатолий: "Разъёмы между половинками планок лучше заперемычить". Подтверждаю, проверено, там дефект ))
simanow 
Бывалый
Сообщения: 55
 
Сообщение #17 от 14/01/2017 09:00 цитата  

У нас такие ящики в Кемеровской обл очень частое явление.И в основном с этими погаными разъемами. А сегодня такой с дохлыми светодиодами попался.
yarik1981 
Участник
Сообщения: 261
 
Сообщение #18 от 06/02/2017 22:28 цитата  

Принесли в очередной раз это гавно, первый раз поставил везде перемычки на планках подсветки, хватило на 2 года ,сейчас подсветка просто пропадает после 10-15 минут просмотра при следующем включении выключении появляется разобрал панель все светодиоды светяться куда капать?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6342
Иван Зенин
 
Сообщение #19 от 06/02/2017 22:37 цитата  

Какой-то диод обрывается.
simanow 
Бывалый
Сообщения: 55
 
Сообщение #20 от 07/02/2017 04:24 цитата  

На настроенном канале включить его без матрицы, перед тем как погаснуть один из светодиодов может начать мерцать.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели

KTR


liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru