ESpec - мир электроники для профессионалов


LCD PHILIPS 42PFL3606H/60 Свистит трасформатор инвертора

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
NOSSUDAK 
Бывалый
Сообщения: 33
 
Сообщение #1 от 18/01/2015 14:44 цитата  

PHILIPS 42PFL3606H/60.
Шасси ch.TPM5.1E LA.
Панель LC420WUY-SCB.
CPU MT5363H.
T-con TL2428MC.
ШИМ основного питания NCP1271D65R2G(IC901).
ШИМ дежурного питания TNY277PN-TL(IC905) .
Контролер PFC: SG6961(IC902) .
Контроллер инвертора: UBA2071(IC801).
Изначально не было запуска ТВ, только индикатор светился.
Оказалось не было выходных напряжений основного БП, дежурка присутствовала. Выяснил, что причиной было низкое напряжение питания ШИМ контроллеров (IC901,IC902), около 11 В. Для проверки подал с лабораторного БП требуемое напряжение 18 В на конденсатор С922 (прямо на питание контроллеров). ТВ запустился, после чего стал запускаться нормально, без доп. питания. Это настораживает-ничего не заменил, а оно работает. Хотелось бы узнать ваши мысли.
Второе, теперь ТВ работает, но транс инвертора посвистывает, а при отключении издает щелчок, хотя лампы работают хорошо (изображение в порядке). Почему транс так ведет себя?
Я не понимаю где связь между указанными явлениями, укажите пожалуйста, где проверить.
Здесь изображения платы и схемы http://monitor.espec.ws/section31/topic200017.html

P.S. Я неплохо знаю теорию (студент),но у меня мало практического опыта (несколько ТВ и мониторов), поэтому и спрашиваю совета. Заранее спасибо.

  БЛОК ПИТАНИЯ PHILIPS ch.TPM5.1E LA.pdf  389.65 КБ  Скачано: 597 раз(а)
B.B. 
Мастер
Сообщения: 11499
B.B.
 
Сообщение #2 от 18/01/2015 17:16 цитата  

NOSSUDAK писал:
ТВ работает, но транс инвертора посвистывает, а при отключении издает щелчок, хотя лампы работают хорошо (изображение в порядке). Почему транс так ведет себя?

NOSSUDAK писал:
Я неплохо знаю теорию (студент),

Давай-ка, студент, тему дополним основными блоками. Если что-то не понятно, то перечитай правила раздела. подмигивание
Икар 
Передовик
Сообщения: 1317
 
Сообщение #3 от 24/01/2015 17:27 цитата  

На майне проверь стабилтзатор 3.3 вольт (SMD8pin)U7106.




NOSSUDAK 
Бывалый
Сообщения: 33
 
Сообщение #4 от 24/01/2015 17:48 цитата  

Спасибо. Я гонял ТВ несколько дней,никаких проблем-все силовые транзисторы холодные. Думаю трансформатор некачественный и звук издает непроклеенный виток. Таким образом устранил проблему (надолго ли?) подав с лабораторного БП требуемое напряжение 18 В на конденсатор С922 (прямо на питание контроллеров). Пока что ТВ работает. Тему можно закрыть,всем спасибо.
B.B. 
Мастер
Сообщения: 11499
B.B.
 
Сообщение #5 от 24/01/2015 19:51 цитата  

NOSSUDAK писал:
Думаю трансформатор некачественный и звук издает непроклеенный виток. Таким образом устранил проблему (надолго ли?) подав с лабораторного БП требуемое напряжение 18 В на конденсатор С922 (прямо на питание контроллеров).

И что, виток приклеился? бяка Поконкретней о решении проблемы.
NOSSUDAK 
Бывалый
Сообщения: 33
 
Сообщение #6 от 24/01/2015 20:29 цитата  

Я решил, что небольшое жужжание трансформатора не проблема, раз это не оказывает влияния работу схемы, и смирился с этим, тем более транс лаком покрыт, особо ничего не сделаешь. недовольство, огорчение
B.B. 
Мастер
Сообщения: 11499
B.B.
 
Сообщение #7 от 25/01/2015 10:13 цитата  

NOSSUDAK писал:
Изначально не было запуска ТВ, только индикатор светился.
Оказалось не было выходных напряжений основного БП, дежурка присутствовала.
Далее
NOSSUDAK писал:
Выяснил, что причиной было низкое напряжение питания ШИМ контроллеров (IC901,IC902), около 11 В. Для проверки подал с лабораторного БП требуемое напряжение 18 В на конденсатор С922 (прямо на питание контроллеров)ТВ запустился, после чего стал запускаться нормально, без доп. питания.
долго не думая решил, что
NOSSUDAK писал:
Это настораживает-ничего не заменил, а оно работает.
Я бы добавил еще, что ничего с деталей и не проверял, а электролиты надо было проверить и заменить в первую очередь.
Так что, проблему ты не решил. бяка
NOSSUDAK 
Бывалый
Сообщения: 33
 
Сообщение #8 от 25/01/2015 10:31 цитата  

Стабилитроны и транзисторы проверил, осциллограф показал что напряжение чистое, без пульсаций, значит электролиты в норме, наверное.
B.B. 
Мастер
Сообщения: 11499
B.B.
 
Сообщение #9 от 25/01/2015 10:58 цитата  

NOSSUDAK писал:
осциллограф показал что напряжение чистое, без пульсаций, значит электролиты в норме, наверное.
А почему присутствует - "наверное"? Нет уверенности?
В первичке разве нет электролитов? Изначально ведь ТВ не стартовал. Причину надо найти.
Есть там и стабилитроны и диоды, которые могут иметь утечку.
Вадим Дашиев 
Бывалый
Сообщения: 76
 
Сообщение #10 от 25/01/2015 14:14 цитата  

Цитата:
Изначально не было запуска ТВ, только индикатор светился.
Оказалось не было выходных напряжений основного БП, дежурка присутствовала.

Сколько вольтей присутсвовало?
NOSSUDAK 
Бывалый
Сообщения: 33
 
Сообщение #11 от 25/01/2015 14:16 цитата  

5 вольт, без пульсаций. С удовольствием разобрался бы в причинах, но потребовали вернуть-ждать не хотели владельцы...
Михайлов 
Участник
Сообщения: 254
 
Сообщение #12 от 31/01/2015 20:36 цитата  

Добавлю пару слов от себя----прошлой весной делал такой же филипс после перенапряжения, дежурку востановил - всё нормально, но заметил небольшой свист от трансформатора инвертора. Прошёлся по электролитам, результат нулевой.. В наличии был ( и есть) такой блок - выгоревший после молнии, с него переставил трансформатор инвертора-слабый свист остался.....общем клиенту "надоело ждать" когда я
разберусь со свистом и телевизор был выдан. ....И работает уже почти год......
popesko 
Заглянувший
Сообщения: 2
 
Сообщение #13 от 19/08/2016 12:42 цитата  

По микросхеме uba2071 , был опыт в шасси TPM7.1E LA , решилось увеличением конденсатора по 5 ноге CSWP с 4,7н до 15нф.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru