ESpec - мир электроники для профессионалов


LCD Philips 37PFL5322S/60 не включается.

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
boris1103 
Заглянувший
Сообщения: 4
 
Сообщение #1 от 13/07/2017 10:06 цитата  

Доброго времени суток, коллеги! Не включается данный телевизор.
Состав:
Шасси: LC7.1E LA;
PSU: PLCD300P3 (TEA1601T, TEA1533AT, L6562D(PFC)).
Дежурка присутствует так как горит красный индикатор. При попытке включить его с кнопки телика - красный индикатор гаснет, а синий не загорается. С пульта не пробовал, нет его.
После беглого осмотра блока питания выявил отсутствие напряжений на выходах БП по цепям 18 в, 12 в, 24 в. Оказалось что после запуска телика нет питания на u300, u201, u100. Повторюсь, выход 5v2 - есть. Модуль питания был отсоединен, поэтому решил запустить принудительно (stby на gnd_5v2). Питание на u300, u201 - 6 в, u100, u400 - 6,2 в. К стати, на u400 перед запуском питание было 17,8 в! Так же перед запуском на участке цепи v_pfc в плоть до коллектора т100, напряжение около 20 в. Как только stby корочу на gnd_5v2 - вся цепь v_pfc падает по напряжению до 6,5 в., включая vcc_llc_12, vcc_llc_24, vcc_pfc.
Что делалось: Электролиты все заменены сразу. Транзисторы т100, 102, 103, 107, 109 - проверены. Не звонился r127 (10Ом). d110 открывался на 6,5 вольтах. Его и резюк заменил. Еще думаю поочередно поотключать участки цепей vcc_llc_12,24, vcc_pfc, может найду какой участок цепи садит напряжение.
Еще здесь на сайте встретил ифу о том что транзисторы надо проверять на утечку (ссылку не могу выложить, затерялась). Этого я тоже не делал пока.

  philips_plcd300p3.pdf  1.22 МБ  Скачано: 201 раз(а)
Борис Горбунков 
Семён Семёныч
Сообщения: 5728
Борис Горбунков
 
Сообщение #2 от 13/07/2017 10:24 цитата  

boris1103 писал:
горит красный индикатор. При попытке включить его с кнопки телика - красный индикатор гаснет, а синий не загорается
смех смех смех
Какую кнопку телика нажимаешь???
boris1103 
Заглянувший
Сообщения: 4
 
Сообщение #3 от 14/07/2017 09:30 цитата  

power жму на боковой панели.
Борис Горбунков 
Семён Семёныч
Сообщения: 5728
Борис Горбунков
 
Сообщение #4 от 14/07/2017 09:52 цитата  

boris1103 писал:
power жму на боковой панели.
смех Ты же его выключаешь.
Инсрукцию прочитай. Нажми CH +
B.B. 
Мастер
Сообщения: 11441
B.B.
 
Сообщение #5 от 14/07/2017 15:51 цитата  

boris1103, исправный тв пытаешься заремонтировать? подшучивать, дразнить
boris1103 
Заглянувший
Сообщения: 4
 
Сообщение #6 от 15/07/2017 11:21 цитата  

смех спасибо, Борис Горбунков! Действительно выключал. Мануал качнул, но в него не глядел. Спасибо что ткнули носом.
B.B., не ту то было. Все таки, к сожалению, телик неисправен. Жму СН+ замигал красный индикатор. примерно 5 сек. горит, затем 5 сек. не горит, затем два раза моргает по пол-секунды, с промежутком так же пол-секунды примерно. Стал осматривать что к чему почему, оказывается нет сигнала stby. он всегда на высоком уровне. Сейчас осматриваю участок схемы на материнке, в районе В04А, транзистор 7322 (PDTC114ET). С подобными сталкивался, но проверять не приходилось. О результатах отпишусь.
boris1103 
Заглянувший
Сообщения: 4
 
Сообщение #7 от 15/07/2017 13:22 цитата  

На коллекторе +5v есть, а на базе нет.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru