ESpec - мир электроники для профессионалов


Dell Inspiron 5100. Звуковая карта.

  Список форумов » Ноутбуки и КПК

Следующая тема · Предыдущая тема
АвторСообщение
Alis95 
Завсегдатай
Сообщения: 322
Alis95
 
Сообщение #1 от 29/04/2015 16:27 цитата  

Здравствуйте, уважаемые форумчане!
Ноутбук Dell Inspiron 5100. Матплата: BDWOO LA-1452 REV:1.0.
Звук: SIGMATEL STAC9750T CC1U01T 0346

На аудиовыходе не работает левый канал. (Либо тишина, либо шип, либо шип с треском. По звуку, напоминает плохой контакт. Воспроизводимый звук не прослушивается вообще. Иногда начинает работать, причём нормально.).
НО внутренние динамики работают оба нормально.
На внутренние динамики выход идёт с ноги 36 (Line_Out_R) и 35 (Line_Out_L) через усилитель TPA6017.
На гнездо аудиовыхода идёт HeadPhone, ноги: 39 (HP_Out_L) и 41 (HP_Out_R) через электролиты 10В 220мкф + керамика на землю. Земля общая у всех. Штекер Foxcon 6-контактный. Для управления отключением динамиков, если не ошибаюсь, идёт отдельный ключ гнезда (не связанный с левым и правым каналами), контакт отключения к левому каналу вроди не привязан – не нашел связи.

Тщательно проверил штекер, контакт со штекером, электролиты, дорожки, пайку до SigmaTel включительно – всё ОК. Пробоя на землю в каналах нет. Вроди как остаётся грешить только на микросхему SigmaTel.

Вопрос, однозначно проблема в микросхеме SigmaTel?
Или проблема может крыться ещё в чём-то другом?
Что ещё проверить, чтоб зря в торопях не менять SigmaTel?

Заранее благодарен.

  compal_la-1452_r1b_schematics.pdf  901.44 КБ  Скачано: 342 раз(а)
  stac9750.pdf  390.83 КБ  Скачано: 358 раз(а)
  ST.jpg  192.38 КБ  Скачано: 142 раз(а)
Sergej 
Передовик
Сообщения: 2579
Sergej
 
Сообщение #2 от 30/04/2015 19:50 цитата  

Alis95, на IAC_SDATA модем и юг. Если модем можно (вроде бы) просто дёрнуть, то с югом посложнее.
Alis95 
Завсегдатай
Сообщения: 322
Alis95
 
Сообщение #3 от 01/05/2015 09:51 цитата  

Спасибо! Модем выдернул, не помогло. Буду дальше ковырять.
Lenchik 
Фанат форума
Сообщения: 7937
Lenchik
 
Сообщение #4 от 02/05/2015 11:58 цитата  

Alis95, до усилителя, прямо с кодека нечем померять? Например осциллографом. Или подать на кокой то внешний усилитель, высокоомные наушники. Нужно как то отделить кодек от усилителя, то есть локализовать неисправность. На наушники в ноутбуках сигнал обычно идет тоже с усилителя, поэтому воткнуть наушники в гнездо, это не проверка.
Alis95 
Завсегдатай
Сообщения: 322
Alis95
 
Сообщение #5 от 02/05/2015 14:15 цитата  

В том то и дело, нет усилителя.
Усилитель подключен к Line_Out (36 и 35 ноги SigmaTel) и на внутренние динамики. - Там всё нормально с обеими каналами.

А вот на внешнее гнездо для наушников/колонок подключено прямо к HeadPhone через электролиты 220мкФ и индуктивности прямо к ногам 39, 41 SigmaTel напрямую без усилителей. И в левом канале только шум. Мультиметром прозванивал оба канала, ничего странного не заметил.

Цитата:
Alis95, до усилителя, прямо с кодека нечем померять?

Попробую отпаять ноги 39, 41 и подключить напрямую к наушникам/колонкам_с_усилителем...





Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Ноутбуки и КПК



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru