ESpec - мир электроники для профессионалов


Вырубаются ресиверы.

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
ADZX1970 
Участник
Сообщения: 109
 
Сообщение #1 от 12/03/2022 10:56 цитата  

По случаю достались ресиверы Pioneer VSX-806RDS 1997 года и Philips LX9000R где-то 2005 года, но без колонок. После непродолжительной работы в режиме стерео на 2 колонки вырубаются. Пока только в режиме тюнера для пробы. Чем больше громкость- тем быстрей отключаются. Pioneer отрубается совсем- вся индикация гаснет. На Philipsе индикация на индикаторе есть, звук пропадает после работы в течении 5-15 минут в зависимости от громкости. На небольшой громкости вчера отработал минут 20-ть. С Пионером такая же примерно ситуация. Колонки подключил от компьютера где-то по 10 ватт. У меня вопрос- может надо подключать все колонки и саб? Может от того, что выходы тыла и саба в ресивере не нагружены - поэтому может вырубаются? Ресиверы из разных мест, а симптомы одни и те же. Из инструкций вроде понятно, что даже от 4х ом резиверы должны работать.
Прошу ответить по поводу нагрузок. Комп. колонки 6 ом. Спс! Ясен пень, что где-то перегрев, или токовая защита срабатывает.
mehanik93 
Завсегдатай
Сообщения: 445
mehanik93
 
Сообщение #2 от 15/03/2022 12:02 цитата  

Ясен пень, что сопротивление колонок не подходит к ресиверам . смех
ADZX1970 
Участник
Сообщения: 109
 
Сообщение #3 от 15/03/2022 14:34 цитата  

У Пионера в инструкции хоть по английски, но вроде написано как я понял, что в режиме стерео можно две колонки по 4 ома подключать. Просто мне непонятно, что же оставлять остальные выходы без нагрузки? Хотя время идет- с момента написания первого моего поста он вообще вырубился. Сейчас вообще ни звука. Дисплей вообще не горит, вообще ничего не горит.
Кстати, еще вопрос про Филипс. Как только включаю в розетку вилку, индикатор на кнопке ВКЛ. начинает мигать секунд 20 , потом горит постоянно пока не нажмешь на включение. Что это - самотестирование что-ли. В инструкции англ. про это ничего не сказано. Черт его знает.
Приведу ответ с сайта Vegalab что мне там ответили. Писал чел под ником SULPHUR/

Совершенно не нужно нагружать все каналы, от этого Ваша неисправность не пропадёт. В Пионере точно. У меня был Пионер такой модели (прежде владел им отец, долго он у него был, а потом отдал мне), прекрасно работал в стерео, 4 Ом, но один канал порой подхрипывал. Так и не смог выяснить, почему, а АС была ни при чём, на всю катушку никогда не врубал. Этот Пионер - страшно неудобная в ремонте вещь. ИМХО. Однажды пришлось сменить там (ещё когда отец им владел) коммутатор входов, а когда-то и тюнер в нём на FM перестал работать (вероятно, входной полевик в УРЧ сдох, ибо я пробовал там подавать на УПЧ сигнал с другого приёмника - проходил).
Может, на выходе для колонок есть постоянка какая-то в ресиверах...

Так что вот так пока!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru