ESpec - мир электроники для профессионалов


СМА Indesit WITL 106 (EU) не греет

  Список форумов » Стиральные и посудомоечные машины
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Spec 
Спецсервис
Сообщения: 1627
Spec
 
Сообщение #1 от 10/11/2008 23:51 цитата  

Поломка очень интересная и заключается в следующем: машинка набирает воду и стирает, но не греет до установленой температуры. Тэн проверил на на корпус и между собой, релюшки прощелкал и пропаял все, провода целые, проследил, что машинка когда подаст напряжение на тэн а когда нет. Прошивку выложил в соотвествующей теме, но сомневаюсь что в ней причина.
091342681000 04 054 605094316
23rus 
Завсегдатай
Сообщения: 512
23rus
 
Сообщение #2 от 11/11/2008 00:13 цитата  

Попробуй заменить реле. Может подвисает. Как вариант проверь управление релюхой,может где пистончик (переход) рвется.
Spec 
Спецсервис
Сообщения: 1627
Spec
 
Сообщение #3 от 11/11/2008 00:19 цитата  

23rus, при такой постановке вопроса я лучше проверю выход с самого процессора на релюшку или точнее на ключ. Забыл напичать, что у хазяйки напряжение было низкое 185-190В
23rus 
Завсегдатай
Сообщения: 512
23rus
 
Сообщение #4 от 11/11/2008 00:37 цитата  

Ну при такой напруге глюки часто накрывают. Я вооще тружусь в стационаре, и часто прихожится перепроверять технику присланную ленейщиками. У клиента глючит, у меня нет. Только так и получается убеждать клиента в исправности техники. Народу иногда тяжело доказать, что сбои вызваны изменением напруги в сети.
Spec 
Спецсервис
Сообщения: 1627
Spec
 
Сообщение #5 от 11/11/2008 00:54 цитата  

Хотелось бы узнать мнение о состоянии прошивки перед тем как делать выводы.
Spec 
Спецсервис
Сообщения: 1627
Spec
 
Сообщение #6 от 11/11/2008 11:43 цитата  

Машинка так и не работает.
Рифат 
Обыкновенный человек
Сообщения: 17758
 
Сообщение #7 от 11/11/2008 11:59 цитата  

Spec, NTC сколько при комнатной температуре?И изменение сопротивления при повышении температуры постепенное идёт?у меня Аристон так голову морочил-датчик показывал нормальное сопротивление при комнатной температуре,а при 30-40 градусах падал до минимального.
Spec 
Спецсервис
Сообщения: 1627
Spec
 
Сообщение #8 от 11/11/2008 12:02 цитата  

Я сделаю так, у меня в ремонте есть еще три похожих машинки. Я сейчас подкину датчик другой, третий. Проследить его работу на стирке очень не просто. Дай Бог, чтобы дело было в нем.
Spec 
Спецсервис
Сообщения: 1627
Spec
 
Сообщение #9 от 11/11/2008 13:45 цитата  

Значит так. Заменил датчик уровня и датчик температуры. На выводе с процессора подпаял проводок, другой на минус и подключил прибор, на релюшку подпаял высокоомную пищалку, на тэн поставил неновый индикатор. Дальше результат такой, через минуту после набора воды влючается тэн и срабатывает вся цепочка, но только на несколько секунд, далее все отключается и стрирает в холодной воде. Режим двигателя мне тоже не понравился, на второй программе такой как на деликатной стирке.
Вывод: процессор?
Больше нечего менять.
wolf50 
Фанат форума
Сообщения: 3368
wolf50
 
Сообщение #10 от 11/11/2008 16:05 цитата  

Spec писал:
через минуту после набора воды влючается тэн и срабатывает вся цепочка, но только на несколько секунд, далее все отключается и стрирает в холодной воде.

ТЕН должен включится минут через 8.При этом меняется режим работы двигателя,не заметить нельзя.Сегодня такую же проблему решал ,завтра буду еще исследовать.А программу до конца проходит?

ДОБАВЛЕНО 11/11/2008 17:11

может быть задатчик температуры в индикации?
Spec 
Спецсервис
Сообщения: 1627
Spec
 
Сообщение #11 от 11/11/2008 17:03 цитата  

Как не странно, но стирка проходит. Подставлял плату от WITP82, взял первую попавшуюся и как не странно, но подошла и нагрела как положено. До 40 градусов режим двигателя не изменялся, а вот когда нагрелась вода до 40-ка градусов - тэн отключился и изменился режим двигателя. Дальше я не стал проверять и этого достаточно. Буду заказывать новый модуль. Тему можно считать закрытой. Всем СПАСИБО.
Spec 
Спецсервис
Сообщения: 1627
Spec
 
Сообщение #12 от 15/11/2008 14:06 цитата  

Как не странно, но на новой плате работает также. ПЗУ осталась страя, прошивка взята гдето сдесь на форуме. Значит всетаки не процессоре дело, а впрошивке. Можно было бы постаивть от WITP82, но кто знает как она себя поведет на других программах.

На новой плате не на одной прошивке не греет.
Чем дальше в лес - тем больше дров. Установил плату с другой машинки, прошивку ту что была WITL 106 (EU) и греет как положено. Попал я на новую нерабочую плату. А может дело в плате управления?
Проверил на других програмах и получил такой результат: на первой программе при температуре 80гр. на замачивании греет до 40 (нормально), а на основной до 64гр. Нагрева на 2-рой программе как небыло так и нет. На остальных не пробовал.
Вот что мне пришло в голову. Я заново перепрошивал ПЗУ на эту машинку и заметил разницу между результатом и оригиналом. Есть разница в двух строках только. В результате получается, что как на старой так и на новой плате стояла одна и та же ПЗУ на которой так и не было нагрева, а когда устанвливал модуль от другой машинки (со своим ПЗУ) нагрев происходил как положено.
SergeyNZ 
Завсегдатай
Сообщения: 931
SergeyNZ
 
Сообщение #13 от 16/11/2008 00:42 цитата  

Spec писал:
как на старой так и на новой плате стояла одна и та же ПЗУ на которой так и не было нагрева, а когда устанвливал модуль от другой машинки (со своим ПЗУ) нагрев происходил как положено.

Прочитав тему, вижу, что сам к этому пришёл.
Я, для проверки работоспособности и ошибок, имею при себе рабочий модуль с прошивой (кстати от WITP82EU).
Spec писал:
кто знает как она себя поведет на других программах

Отличие в основном только на последних и дополнительных программах.
Spec 
Спецсервис
Сообщения: 1627
Spec
 
Сообщение #14 от 17/11/2008 11:23 цитата  

Поменял ПЗУ (купил новую и перепрошил) и вроде как работает.
На второй программе вместо 60гр. греет на только 40гр., а в остальном нормально. Лучше так чем никак.
Spec 
Спецсервис
Сообщения: 1627
Spec
 
Сообщение #15 от 27/11/2008 19:44 цитата  

Снова проблемка с этой же машинкой. В мастерской проверил до десяти раз и все нормально. Хозяйка у себя один раз включила и машинка до конца не достирала. На панэле мигает сеть (с периодом в одну секунду) и светятся индикаторы таймера и отжима (9 часов таймер). На кнопки не реагирует. Все точно как в первый раз, когда мне не повезло встретиться с той машинкой. Только в этот раз есть подозрение на утечку на корпус. Хазяйка стирала пуховик (или синтапоновую курточку) и в середине еще остались следы от пены. На двигатель, вроде как, не попало и на корпус не звонится не одно уструйство, хотя проверял цифровым тэстэром. Посоветуйте чтонибуть чтобы добить эту машинку. Поделитесь схемой, чтобы посмотреть как отключить эту прозвонку на корпус. Через пару минут приложу паршивку, может в ней чтото будет видно.
Да и вот еще что. Пробовал подставлять старую плату (она все делала только не грела) и на ней вообще ничего не светит и ни на что не реагирует.

  androsit.rar  2.65 КБ  Скачано: 708 раз(а)
некрас 
Сделанный в СССР
Сообщения: 1135
 
Сообщение #16 от 27/11/2008 20:02 цитата  

А плату индикации не пробовал подкидывать?
Spec 
Спецсервис
Сообщения: 1627
Spec
 
Сообщение #17 от 27/11/2008 20:10 цитата  

Завтра буду снова и возьму с собой плату индикации, двигатель, тэн и возможно еще одну основную плату. Только вот бы розобраться как обмануть процер. Ведь у него нет интелекта а он просто испольняет алгоритм. Если скажем вместо двигателя и тэна поставить нагрузочные сопротивления и просто попробовать будет ли включаться или нет. Никто так еще не пробовал? (конечно я не имел ввиду включать в таком виде в работу а только проверить будет ли реагировать на кнопки)
SergeyNZ 
Завсегдатай
Сообщения: 931
SergeyNZ
 
Сообщение #18 от 27/11/2008 21:28 цитата  

Spec писал:
машинка набирает воду и стирает, но не греет до установленой температуры.

Очень много случаев, когда слив подключён неправильно и вода (с порошком)
потихоньку уходит из машины. При этом (даже без белья) во время стирки
постоянно подливает воду и нагреть чаще не успевает. При этом возникает большинство ошибок.
Spec 
Спецсервис
Сообщения: 1627
Spec
 
Сообщение #19 от 27/11/2008 21:50 цитата  

SergeyNZ, под шлангом стояло ведро. Шланг поднят на НУЖНУЮ высоту. Сейчас дело в другом и нехочется к нагреву возвращаться.
Кто нибуть может определить ошибку? В теме Коды ошибок мерлони ничего похожего не нашел.
SergeyNZ 
Завсегдатай
Сообщения: 931
SergeyNZ
 
Сообщение #20 от 27/11/2008 23:22 цитата  

Spec, не обижайся, пытался уточнить.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru