ESpec - мир электроники для профессионалов


СМА LG WD-12393SDK нет слива и залива (решено)

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
rehost 
Участник
Сообщения: 176
rehost
 
Сообщение #1 от 26/10/2011 13:56 цитата  

СМА LG WD-12393SDK не включается залив, напряжение не приходит и не срабатывает слив, тоже не приходит напряжение, кэн и помпа рабочие, проводка проверена, если с имитировать перелив на датчике давления помпа тоже не включается, отжим проходит до конца соответственно без включения помпы и по окончанию не выходит ошибка, а нормально завершает работу пишет END. Тэн в порядке, правда не замерил подается ли напряжение при выполнении программы. Ошибок на дисплеи не выводит. Понятно дело в электронике, не пропаяв или пыхнувших дорожек нет, но куда глядеть помогите.
gen00 
Завсегдатай
Сообщения: 796
 
Сообщение #2 от 26/10/2011 14:02 цитата  

Не трогая селиконовую заливку на модуле ,с обратной стороны взрезай пластмассу и иши рыхлые непропаи...
rehost 
Участник
Сообщения: 176
rehost
 
Сообщение #3 от 26/10/2011 14:07 цитата  

Модуль на столе вскрыт - непропаев нет((
washout 
Участник
Сообщения: 176
 
Сообщение #4 от 26/10/2011 14:29 цитата  

[Многоканальный транзисторный ключ] надо бы проверить заменой, раз уж модуль вскрыт. Втыкаешь "постель" и играйся.
(Пост изменен по просьбе передовиков производства) голливудская улыбка
Winidrug 
Сибиряк
Сообщения: 1413
Winidrug
 
Сообщение #5 от 26/10/2011 14:58 цитата  

упс!
washout 
Участник
Сообщения: 176
 
Сообщение #6 от 26/10/2011 15:30 цитата  

а новую подкинуть не судьба? стоит-то копейки.
gen00 
Завсегдатай
Сообщения: 796
 
Сообщение #7 от 26/10/2011 17:09 цитата  

rehost ,раз модуль вскрыт и непропаев нет, не проше включить мультик и посмотреть......?
гело 2 
Бывалый
Сообщения: 75
 
Сообщение #8 от 26/10/2011 19:02 цитата  

было пару рас такое, но проблема была не в модуле, а в проводе. эл. клапана и помпа запитаны одним проводом общим, на которых относительно сети всегда при включении сма. 220В. на второй вывод идет с симистора. сомневаюсь что одновременно и по насосу и по клапанам сгорело. на насос на одну клему идет 2 провода, там у меня и была проблема, вроде провод на месте, а контакта нет.
ар777 
Завсегдатай
Сообщения: 409
ар777
 
Сообщение #9 от 27/10/2011 23:43 цитата  

rehost, смотри симистОры и их обвязки,только не путай с рэлюхами,а то ткнут носом в симистОр и доказывают,что это рЕле.
washout 
Участник
Сообщения: 176
 
Сообщение #10 от 28/10/2011 11:04 цитата  

пора паузу в теме делать, автору она, походу, глубоко пох..
rehost 
Участник
Сообщения: 176
rehost
 
Сообщение #11 от 30/10/2011 17:23 цитата  

Проводку еще раз перепроверил все нормально с контактами, замена uln эффекта не принесла, запустил плату на другой машинке, проблема осталась, подскажите аналоги симистора bcr08a и тиристора bcr8km
GAB 
Участник
Сообщения: 186
GAB
 
Сообщение #12 от 30/10/2011 17:39 цитата  

rehost, Может ULN ?
rehost 
Участник
Сообщения: 176
rehost
 
Сообщение #13 от 30/10/2011 17:48 цитата  

да, опечатка. исправлю
xarl 
Модератор
<B>Модератор</B>
Сообщения: 20076
xarl
 
Сообщение #14 от 30/10/2011 18:10 цитата  

rehost, посмотри datasheet на эти симисторы.
rehost 
Участник
Сообщения: 176
rehost
 
Сообщение #15 от 02/11/2011 21:21 цитата  

посмотрел, симисторы поменял и еще по цепи, эффект тот же, помогла замена платы, всем спасибо.
Winidrug 
Сибиряк
Сообщения: 1413
Winidrug
 
Сообщение #16 от 03/11/2011 12:28 цитата  

rehost, Дорого и сердито.
rehost 
Участник
Сообщения: 176
rehost
 
Сообщение #17 от 04/11/2011 17:21 цитата  

ну как сказать 4к (для клиентов) пришла с разбора...
мастер см 
Завсегдатай
Сообщения: 495
мастер см
 
Сообщение #18 от 04/11/2011 18:15 цитата  

На этих модулях тупо уходят в обрыв дорожки, не один раз было.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru