ESpec - мир электроники для профессионалов


СМА Indesit WITL 86 зависает

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
Sever555 
Бывалый
Сообщения: 37
 
Сообщение #1 от 02/08/2013 20:53 цитата  

При включении и выборе программы через минуту-другую зависает без миганий индикаторами. В режиме отжима запускает двигатель, через примерно минуту отключает двигатель и зависает, на кнопки не реагирует. В тестовый режим не входит.
При осмотре силового блока обнаружил непропай одного реле и грелся стабилизатор 3,3В на субмодуле процессора.
Выпаял субмодуль, подключил постороннее питание, ток потребления 0,25А, осцилографом видно что где-то через минуту-другую после нагрева LD1117 начинаются кратковременные падения напряжения до 0В (по-видимому срабатывает термозащита), тоже самое на 1 ножке процессора (RESET). Процессор тоже греется градусов до 40-50. Стабилизатор выпаял, проверил, исправен.
Вызвала подозрение SMD деталь без маркировки, звонится накоротко, выделил на фото. Это перемычка?
Проверил резисторы и конденсаторы, целые. Сопротивление между питанием процессора и землей 109Ом.
Диагноз процессор подгорел? При включении пока не нагреется работает, затем уходит в перезагрузку?

  DSC_0119.jpg  17.38 КБ  Скачано: 323 раз(а)
xarl 
Модератор
<B>Модератор</B>
Сообщения: 19150
xarl
 
Сообщение #2 от 02/08/2013 21:22 цитата  

Sever555, перемычка по res. Меняй субмодуль.
crush 
Передовик
Сообщения: 1004
crush
 
Сообщение #3 от 02/08/2013 21:31 цитата  

...или камешек
Sever555 
Бывалый
Сообщения: 37
 
Сообщение #4 от 17/08/2013 11:12 цитата  

Замена процессора решиля проблему.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru