ESpec - мир электроники для профессионалов


Мини глобус перестал вращаться

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
PeterS 
27МГц forever
Сообщения: 285
 
Сообщение #1 от 31/08/2008 18:32 цитата  

Приветствую всех!

Принёс мне знакомый одну безделушку - настольный маленький глобус, который должен вращаться в магнитном поле. Блок питания проверил, да и к лабораторному подключал, горит только светодиод подсветки. Когда вскрыл подопытного обнаружил, что плата залита чем-то чёрным (см. фото). Похоже это компаунд? Наверно его надо счистить, но чем, подскажите, пожалуйста?

m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #2 от 31/08/2008 20:36 цитата  

PeterS, Могу посочуствовать.
Говорят что есть аэрозольный баллончик для отделения компаунда.
Думаю если лазером название микрух написано, то резисторы ты явно не прочтёшь.
Боисю что придётся остатся без парящего глобуса.
PeterS 
27МГц forever
Сообщения: 285
 
Сообщение #3 от 31/08/2008 22:26 цитата  

А если нагреть газовым паяльником, может компаунд стечёт?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #4 от 31/08/2008 22:34 цитата  

Можешь попробовать.
Может это просто китайские сопли.
Видеть одно а чуствовать иное.
Joshua Fireseed 
Заглянувший
Сообщения: 5
 
Сообщение #5 от 06/09/2008 22:41 цитата  

Боже, ну и схема! Они туда еще и реле прикрутили. Какие симптомы неисправности? Напряжение на электромагнит подается или нет? Что за деталь в корпусе ТО220 - транзистор или стабилизатор (судя по реле питание около 24 вольт)? Для чего тут реле? Мне сильно кажется что или детали под заливкой не при чем. Там 90% находится компаратор - аналог LM393 и триггер - аналог 561ТМ2. Смотри датчики, электромагнит, реле и большой транзистор.
PeterS 
27МГц forever
Сообщения: 285
 
Сообщение #6 от 08/09/2008 21:03 цитата  

Неисправность была одна - глобус просто не вращался. Напряжение на электромагните, к сожалению, не проверил, т.к. уже раскурочил плату - счистил эту чёрную грязюку (см. фото). Это полевичок IRF610 в 220-ом. А микросхемки оказались LM324N и NE555P. Питание - 5В 0,6А

PeterS 
27МГц forever
Сообщения: 285
 
Сообщение #7 от 29/09/2008 18:13 цитата  

Пересобрал плату с новыми детальками, но ничего не заработало. Напряжение ни на электромагнит, ни на электромотор не поступает.

m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #8 от 29/09/2008 19:31 цитата  

PeterS, Ты все праильно детали (ключи) поставил?
PeterS 
27МГц forever
Сообщения: 285
 
Сообщение #9 от 29/09/2008 19:39 цитата  

Да, во время разбора я всё поэтапно фотографировал.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru