ESpec - мир электроники для профессионалов


Видеорегистратор Yoko YK9810, No record Не записывает.

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #1 от 24/01/2009 03:08 цитата  

none name Videoregistration no record

Видеорегистратор не может записывать.

Винт определяет.

Пробовал форматировать FAT32
Пробовал
1 Сбросить настройки - сняв батарейку
2 сделать как новый - без разделов и FS файловой системы.
3 ставить под FAT 32 не активным разделом.
4 ставить под FAT 32 активным разделом.
5 ставить 80 и 400Гиг винт
Результат нулевой.
http://photo.stream24.ru/users/mix10/999382/
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #2 от 26/01/2009 21:39 цитата  

http://files.cctvonyx.ru/download/?id=140 user manual видеорегистратор YK9810
art777 
Заглянувший
Сообщения: 4
 
Сообщение #3 от 01/02/2009 19:15 цитата  

Перемычку на "мастер" ставили? Ещё, возможно, запись настроена по таймеру, или по событию. Так же надо подать полноценный видиосигнал, т.к. видеорегистраторах стоит детектор потери видиосигнала (сбой синхронизации и т.п.).
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #4 от 01/02/2009 19:22 цитата  

art777 писал:
Перемычку на "мастер" ставили?
не первый день с винтами работаю.
art777 писал:
запись настроена по таймеру, или по событию.
Был полный reset сделан.
1 это батарейку отсоединил на пару минут.
2 программно в setup
art777 писал:
видеорегистраторах стоит детектор потери видиосигнала (сбой синхронизации и т.п.).
Попробую тогда с ЛАСПИ или иной ВС подать на него а не с генератора 1500Гц. Ранее с генератора 1500Гц на других регистраторах записывалось.
art777 
Заглянувший
Сообщения: 4
 
Сообщение #5 от 01/02/2009 20:15 цитата  

У меня другие регистраторы(3 шт. разных), так вот на одном из них не начнётся запись, пока не отформатируешь НОВЫЙ винт встроенным в него(в регистратор) ПО. Для работы с диском на некоторых регистраторах есть отдельное подменю.
Он вобще писал? Какая история проблемы?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #6 от 01/02/2009 20:26 цитата  

art777 писал:
, пока не отформатируешь НОВЫЙ винт
Выше описал как я пытался это делал.
art777 писал:
Он вобще писал? Какая история проблемы?
Судя по пыли и грязи он работал. Обратил внимание на шлейф в боксе.
Шлейф был сильно высохший и наверняка думаю, что возможно коротило на корпус бокса.
art777 
Заглянувший
Сообщения: 4
 
Сообщение #7 от 01/02/2009 20:36 цитата  

Там "Линукс", так, что "фатом" его не победить... В самом регистраторе есть форматирование, форматировать надо именно в регистраторе.
Если коротил - мог полететь IDE контроллер, по идее он такой же, как и в компах. Но раз уж винт определяется(судя по фотке), то сним скорее всего всё в порядке...
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #8 от 01/02/2009 21:11 цитата  

art777 писал:
Там "Линукс", так, что "фатом" его не победить
Попробую под ext форматнуть.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #9 от 03/02/2009 00:50 цитата  

И так. Сделал, что являлось причиной не корректной работы незнаю.
Форматнул в EXT
Подал ВС

Стал записывать и воспроизводить.
НО
Нету цвета (незнаю должно ли в данной модели выходит ПЦТС)
PAL SECAM (с ЛАСПИ и DVD привода) - на записи и при воспроизведении *"цветной" шум* на ЧБ изображении.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #10 от 02/04/2009 05:54 цитата  

m.ix писал:
Нету цвета (незнаю должно ли в данной модели выходит ПЦТС)
Выяснилось то что цвет имеется и NTSC и PAL
нужно применять
1 должное питание
2 более толстый кабель
3 Качественные контакты.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru