ESpec - мир электроники для профессионалов


Рация Megajet MJ 300(РЕШЕНО)

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
аркаха 
Бывалый
Сообщения: 41
 
Сообщение #1 от 15/02/2011 17:21 цитата  

При нажатии кнопки передача на тангете рация выключается.Отпускаешь кнопку,загораются все символы и рация включается на 20 канал.Тангета проверена,к ней вопросов нет.
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #2 от 19/02/2011 14:01 цитата  

аркаха, проверь прохождение питалова начиная прямо со входа,явно при нагрузке просадка.
аркаха 
Бывалый
Сообщения: 41
 
Сообщение #3 от 19/02/2011 21:52 цитата  

Садится до нуля 5в. (кренку подкидывал-то же самое)питания проца,оно же и на 3 ноге разьёма тангеты.

  JC-300 FRONT UNIT-1.pdf  227.07 КБ  Скачано: 657 раз(а)
  JC-300 MAIN UNIT-1.pdf  915.39 КБ  Скачано: 665 раз(а)
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #4 от 19/02/2011 21:55 цитата  

аркаха, мануал выложи,без него диалог зайдет в тупик.

ДОБАВЛЕНО 19/02/2011 23:10

аркаха писал:
питания проца

это 5 ногу проца имел ввиду,так там цепь вообще другая.

ДОБАВЛЕНО 19/02/2011 23:22

аркаха, еще одна процедура диагностики,отключи питание от рации(разорви+) при нажатии на ТХ смотри тестером(стрелочным)что творится по +5 вольтам,какое сопротивление,+авометра на +5шину и делать вывод по показаниям прибора,еще лучше запитать от внешнего источника +5 с рег.тока ограничения и посмотреть какой ток потребления.

ДОБАВЛЕНО 19/02/2011 23:25

Кстати R8 целое?Не обугленное?Проверь на целосность.
аркаха 
Бывалый
Сообщения: 41
 
Сообщение #5 от 20/02/2011 09:59 цитата  

Схема не много корявая,но питание проца(5 нога) оно и есть,А R8 обходил сразу(отпаивая перемычку в разьёме) и давая питуху минуя КРЕН и R8.Попробовал подкинуть другую КРЕН(взамен вчерашней) и всё заработало.serega-64 спасибо за мысль. Пьем пиво
konstant1n 
Заглянувший
Сообщения: 4
 
Сообщение #6 от 03/06/2011 13:35 цитата  

день добрый! Не могли бы вы помочь???
вздулись 2 конденсатора 16v 1000мф перепояли такая картина получилась при включении рации fm шумит но тихо am не ловит вообще! перепояли микросхему tda20de и транзисторы с2314 и с2078(заменили с2078 аналогом на d1138) теперь при включении скачет напряжение на станции через которую подается 12v и греется быстро и сильно с2078! в чем может быть проблема????
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #7 от 03/06/2011 21:00 цитата  

konstant1n писал:
в чем может быть проблема

Проблема в твоем незнании или игнорировании правил,создай отдельно тему,выложи схемку,расскажи что сделал,а потом уже спрашивай совета.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



Rambler's Top100 Рейтинг@Mail.ru liveinternet.ru RadioTOP