ESpec - мир электроники для профессионалов


Samtron 75e горизонтальные полосы

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
MasterUser 
Новичок
Сообщения: 12
 
Сообщение #1 от 14/06/2010 18:04 цитата  

Здравствуйте! Есть моник samtron 75e, работает, но - на экране бегут горизонтальные полосы, которые медленно перемещаются, и при этом из бп слышиться то ли шорох то ли стрекот, как будто напруги в норме, замена електролитов не дала, дальше я в тупике...Как начать правильно поиск по неисправности, каккие сделать шаги, подскажите, пожалста...Мастерскую не советовать - последняя в нашем пгт закрылась 2 года назад. Шасси BH-41---101A, тдкс SAMPO - B159656 - FRA 83 - BH26-00035A, трубка HITACHI M41 KWB 683*59 надеюсь что правильно указал всё...моники пару раз ремонтировал несложные ремонты, большого опыта нет, потому разжуйте подробнее пожалуйста, поиск по темам не дал ничего по этой нисправности.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #2 от 14/06/2010 20:49 цитата  

Первый раз узнаю о такой марке, может правильно будет Samptron? Если я прав, то прошу указать модель монитора, см. правила. Схема на этот монитор есть, поэтому сообщить результаты измерений, какие электролиты заменены.
MasterUser 
Новичок
Сообщения: 12
 
Сообщение #3 от 14/06/2010 21:54 цитата  

да, извините, опечатка - недописал, спешил...Samtron 75e --- менял ел-литы в выпрямителях по выходным напряжениям и в входном каскаде, тот который самый большой - на 400 вольт. Подозреваю, что в самом бп может какой конденсатор дает утечку, монитор и с компом и без работает одинаково - есть при запуске стрекот этот , смена параметров разрешения немного влияет - строки лишь либо реже либо чаще перемещаються по экрану сверху вниз.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #4 от 14/06/2010 22:17 цитата  

Дальнейший диалог пожалуй не получится. что за полосы, как выглядят неизвесто, номера замененных электролитов нет, измерений напряжений нет.
MasterUser 
Новичок
Сообщения: 12
 
Сообщение #5 от 15/06/2010 00:14 цитата  

полосы типа как вот рядом включить дрель или миксер - будет похоже...По всему остальному - пойду перепишу всё и выложу!
MasterUser 
Новичок
Сообщения: 12
 
Сообщение #6 от 17/06/2010 17:03 цитата  

Вот, что показал мультиметр: D609*C620-1500m=63V - 49.5V
D608*C 618-1000m=16v - 6.3V
C622-1000m=16v - 13.16V
C621-47m=35V - 70V минусовой присоединён к + с620
C623-1000m=16v - -10.9V
C205 ----- 5V
ZD604 ---25V
Напряжения измерены относительно шасии.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #7 от 17/06/2010 17:49 цитата  

Код модели так и не указал, смотрю по AQ17KS, возможно в чём-то несовпадение. Т.к. с полосами не совсем понятно, поменяй в кадровой электролиты и С509. Вскрой плату кинескопа и осмотри. На выходах видеоусилителя электролиты или керамика? Заодно открути микросхему видеоусилителя от радиатора и выпаяй радиатор. Вычисти от пасты и протри стирательной резинкой зад микросхемы. Впаяй радиатор и хорошо прикрути к нему микросхему. Осцилографа нет?
MasterUser 
Новичок
Сообщения: 12
 
Сообщение #8 от 17/06/2010 23:19 цитата  

Осцилограф есть, аж два! классно! правда до 10 мГц полоса у обоих. DP17LT7L - марка, коробочку видеоус. не распаял но визуально - куча ел-литов, пара зелёненьких и пара керамических ( 2-3шт ).
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #9 от 18/06/2010 11:18 цитата  

Если есть, то посмотри осцилограмму на выходе кадровой и сравни с приведенной в мануале.
MasterUser 
Новичок
Сообщения: 12
 
Сообщение #10 от 19/06/2010 10:20 цитата  

По файлам посмотрел - есть только на 76е, эта схема подойдёт?
MasterUser 
Новичок
Сообщения: 12
 
Сообщение #11 от 19/06/2010 18:28 цитата  

Так, поменял обвязку кадровой м\с, заменил с509, ничего практически не поменялось. Осцилограмма на выводе 6 кадровой микросхемы нормальная, соответствует таблице, а вот в блоке питания на 1 выводе ic601 какая-то галиматья, я уже ламповым осцилом её еле просмотрел - согласно таблице где картинка 1 и 2 там на м\с она выгнута и снизу какая-то накладка... недовольство, огорчение получается какое-то кольцо корявое, вверху всплески как и на диаграмме но всё искажено...
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #12 от 20/06/2010 20:56 цитата  

Схему смотреть DP15HS или DP17LS. Частота БП совпадает со строчной?
MasterUser 
Новичок
Сообщения: 12
 
Сообщение #13 от 21/06/2010 09:52 цитата  

А как её узнать-измерить? Осцилоскопом? Как её сравнить? Тему поставил на 10 дней но вижу что немного дольше затянется, я через день хожу на дежурство в охране, и оперативно не получается ремонт проводить.
MasterUser 
Новичок
Сообщения: 12
 
Сообщение #14 от 23/06/2010 10:04 цитата  

Народ, прошу помощи - подскажите дальнейшие действия!!!
MasterUser 
Новичок
Сообщения: 12
 
Сообщение #15 от 23/06/2010 18:56 цитата  

Проверял осцилографом выходные напряжения, на выходе источника 50v - присутствуют искажения, на остальных всё нормально. Что по этой цепи может быть? недовольство, огорчение выпаивал ещё строчный транзистор - изменений никаких - стрекот присутствует...
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #16 от 23/06/2010 22:37 цитата  

MasterUser, я не в состоянии увидеть искажения на 50В, что я могу сказать? Каким образом могут попасть полосы на экран? Кстати, хорошо бы их увидеть. Фото можешь сделать?
1 через развертки - искажения растра.
2 через видеоусилитель.
Исходя из этого, смотри осцилографом.
При отключенной строчной трещит наверняка БП. Большая вероятность, что нужно заменить сетевой электролит, самый большой, тем более и форма напряжения на 1 ноге тебе не понравилась, но дело в том, что ты уже поменял электролиты. Поменяй тогда микросхему.
MasterUser 
Новичок
Сообщения: 12
 
Сообщение #17 от 25/06/2010 22:24 цитата  

Решил ещё раз поменять 180 мкф=400в на другой, выяснилось что из двух конденсаторов 220мкф400в один был неважный, хоть и новее а заментл на б\у старенький, в итоге всё заработало, моник пашет, единственное что в верхней части просматриваются 2-3 полоски в самом верху, как типа лучей обратного хода, но на изображении практически не сказывается. ТЕ - большое спасибо за консультацию и оказанную помощь классно! Фото осцилограммы уже решил не выкладывать потому как всё получилось, осталось только погонять монитор!
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #18 от 25/06/2010 23:23 цитата  

Вверху полоски можно убрать заменив С306 220мкФ на 35В.
MasterUser 
Новичок
Сообщения: 12
 
Сообщение #19 от 26/06/2010 18:57 цитата  

спасибо! классно! классно! классно!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru