ESpec - мир электроники для профессионалов


LCD LG 32LB76-ZD пропадает изображение

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
serq98 
Участник
Сообщения: 103
 
Сообщение #1 от 13/10/2013 22:31 цитата  

Телевизор LCD LG 32LB76-ZD пропадает изображение!
БП YP32DVR
P/N : EAY43596801
PCB Ver 1.0
Main CHASSIS LD730/LD75B
EAX37632202
ИНВЕРТОР LC320 6632L-0494A
LGIT PNEL-T712A REV-1.3
T-CON DESI: LC320WXN-SAA1
P/N : 6870C-0195A!
Поступил телевизор на ремонт, с проблемой не включается, вскрыл телевизор, обнаружил четыре конденсатора С221 С222 С223 С207. После замены телевизор запустился, но спустя минут 10 пропадает изображения, при этом присутствует звук, и подсветка работает. Проверил питания на сетевой банке, 380 вольт соответствуют, выход питания с блок питания соответствуют, на T-con 12 вольт поступает.. когда изображение пропадет 12v тоже присутствует на T-CON
Может кто то сталкивался с такой проблемой..










  IMG_0641.jpg  162.52 КБ  Скачано: 684 раз(а)
  IMG_0640.jpg  235.79 КБ  Скачано: 514 раз(а)
  IMG_0642.jpg  146.42 КБ  Скачано: 516 раз(а)
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6477
Иван Зенин
 
Сообщение #2 от 13/10/2013 22:44 цитата  

serq98, а остальные замеры на тиконе? Название панели допиши в состав.
serq98 
Участник
Сообщения: 103
 
Сообщение #3 от 13/10/2013 22:55 цитата  

Иван Зенин, увы название панели, сорвана наклейка
Борис Горбунков 
Семён Семёныч
Сообщения: 6108
Борис Горбунков
 
Сообщение #4 от 13/10/2013 22:58 цитата  

serq98, здесь СМ есть на твой ТВ
http://meandr.org/archives/2931 ( LG Шасси LD73C Модель 32LB75 32LB76 )
serq98 
Участник
Сообщения: 103
 
Сообщение #5 от 13/10/2013 23:02 цитата  

Борис Горбунков, спасибо
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6477
Иван Зенин
 
Сообщение #6 от 13/10/2013 23:32 цитата  

serq98, фото T-con и замеры на контрольных точках.
serq98 
Участник
Сообщения: 103
 
Сообщение #7 от 13/10/2013 23:36 цитата  

Иван Зенин, фото T-CON выложено

ДОБАВЛЕНО 14/10/2013 00:37

Иван Зенин, сейчас замеры выложу
serq98 
Участник
Сообщения: 103
 
Сообщение #8 от 13/10/2013 23:43 цитата  

Иван Зенин, замеры T-con 12 вольт есть, предохранитель целый
VCC-3.3v
EXT_VRR-0V
VRR_OUT-0V
VCL-6V
не могу разглядеть как точно точка описана YQ_M-19V
шлейфы зачистил, заново одел, результат такой же
B.B. 
Мастер
Сообщения: 11470
B.B.
 
Сообщение #9 от 14/10/2013 08:06 цитата  

serq98, это разве замеры?
snoopy 
Учу ТВ летать
Учу ТВ летать
Сообщения: 2945
snoopy
 
Сообщение #10 от 14/10/2013 09:14 цитата  

serq98, А подсветка точно? остаётса? Там ведь BD9897FS подмигивание
sancio 
Участник
Сообщения: 261
 
Сообщение #11 от 14/10/2013 12:03 цитата  

serq98, возьми телик за углы и слегка покрути туда-сюда(приложи винтовую деформацию).
Если мелькнет изо - дефект в стекле. При наличии ушей есть вероятность его починить.
Но это если все напруги на T-CON в норме.
serq98 
Участник
Сообщения: 103
 
Сообщение #12 от 14/10/2013 16:42 цитата  

sancio, пробовал уже...

ДОБАВЛЕНО 14/10/2013 17:45

snoopy, подсветка точно остается, исчезает полностью изображение, не видно не меню, не номер конала.. при этом есть звук канала... такое впечатления что T-CON не подсоединен.. но на T-CON все микры греются нормально
B.B. 
Мастер
Сообщения: 11470
B.B.
 
Сообщение #13 от 14/10/2013 17:05 цитата  

serq98, матрицу озвучь.
serq98 
Участник
Сообщения: 103
 
Сообщение #14 от 14/10/2013 18:51 цитата  

B.B., сорвана наклейка с матрицы, не могу определить модель матрицы недовольство, огорчение
TRIPLEX 
Передовик
Сообщения: 2347
TRIPLEX
 
Сообщение #15 от 14/10/2013 19:21 цитата  

А нагревать тот же T-con на холодном телеке пробовали? Может с прогревом где обрывается
B.B. 
Мастер
Сообщения: 11470
B.B.
 
Сообщение #16 от 14/10/2013 19:28 цитата  

Цитата:
сорвана наклейка с матрицы, не могу определить модель матрицы

Модель матрицы примерно понятна какая, а вот с напряжениями на T-con пока ноль.
Давай замеры и не городи всякую ерунду.
serq98 
Участник
Сообщения: 103
 
Сообщение #17 от 15/10/2013 22:16 цитата  

B.B., Проблема не в T-CON подкинул рабочий 100% такой же один в один T-CON проблема не исчезла недовольство, огорчение
Ihor S 
Бывалый
Сообщения: 45
 
Сообщение #18 от 15/10/2013 23:16 цитата  

Изображение нормальное пока работает,артифактов нет?
serq98 
Участник
Сообщения: 103
 
Сообщение #19 от 16/10/2013 00:38 цитата  

Ihor S, изображение при включении 10 минут есть, после с прогревом изображение исчезает, буд-то T-CON нету, тупо подключена только подсветка

ДОБАВЛЕНО 16/10/2013 01:43

Ihor S писал:
Изображение нормальное пока работает,артифактов нет?


да нормально... артефактов нет..
Ihor S 
Бывалый
Сообщения: 45
 
Сообщение #20 от 16/10/2013 00:51 цитата  

У меня на етом шасси изо было с артефактами,иногда изчезало.Проблема была по питанию на майне.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru