ESpec - мир электроники для профессионалов


LCD LG 42LM640T шасси LD22E вертикальные полосы.

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
barbarossa333 
Новичок
Сообщения: 18
 
Сообщение #1 от 22/02/2016 03:11 цитата  

Модель: LG 42LM640T

Панель LC420EUG-PEF1. Датшит: http://datasheet-pdf.com/PDF/LC420EUG-PEF1-Datasheet-LG-906482
Блок питания: модель LGP4247L-12LPB-3PМ, EAX64744204(1.3) (EAY62608903)
Main board: EAX64307906(1.0)
Процессор: XD Engine LGE2112 1215-BTAH
TCON встроенный


Дефект: Звук есть, изображения нет, статичные вертикальные полосы.
При включении не меняются.

При отлючении одного шлейфа матрицы, пол экрана - белый, пол экрана - те же полосы, и так на обеих шлейфах.
Керамику прозвонил. CLK - соответствуют датшиту.

Полагал, что проблема аналогична этой:
http://monitor.net.ru/forum/viewtopic.php?t=583810&highlight=engine+lge2112+1215+btah

Только вот VGL-P оказалось в норме.

Замеры на планках:
R
V1- 16.2V
V3- 14.2V
V4- 13.4V
V5- 12.4V
V7- 10.6V
V9- 8.6V
V10- 7.6V
V12- 6.2V
V14- 4.4V
V15- 3.2V
V16- 2.6V
V18- 1V

VGL-P- -4.8V
VGL-N- 23.8V
VGH_EVEN- 23.8V
VGH_ODD- -4.8V
VST-
VSS- -4.8V
VCOMFB- 7.2V
OUT6_960- 7.6V
VCOM-R- 7.2
ZOUT- 4.4
OUT6_1- 7.4

L

VGL-P- -4.8V
VGL-N- 26.8V

Снял резисторы по CLK на правой половине - никаких изменений. Вернул назад.
Снял на левой -тоже никакой разницы.
Понятно, что проблема в стирочных драйверах. Но не могли же они одновременно вылететь с двух сторон.
Смущает, что значения VGL-N на разных половинах отличаются.
На правой -23.8V, на левой -26.8V.

MB.jpg
 Описание:
 Размер файла:  765.9 КБ
 Просмотрено:  247 раз(а)

MB.jpg


.JPG
 Описание:
 Размер файла:  827.42 КБ
 Просмотрено:  192 раз(а)

.JPG


.JPG
 Описание:
 Размер файла:  750.08 КБ
 Просмотрено:  194 раз(а)

.JPG


.JPG
 Описание:
 Размер файла:  767.23 КБ
 Просмотрено:  157 раз(а)

.JPG


Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6634
Иван Зенин
 
Сообщение #2 от 22/02/2016 09:55 цитата  

barbarossa333 писал:
При отлючении одного шлейфа матрицы, пол экрана - белый, пол экрана - те же полосы, и так на обеих шлейфах

На лыжах этот фокус не прокатывает. Положи стеклом кверху шлейфами к себе, отключи правый шлейф от планки стекла и поводи по контактам шлейфа пальцем. На левой половине должно появиться изображение.
barbarossa333 
Новичок
Сообщения: 18
 
Сообщение #3 от 22/02/2016 13:12 цитата  

Пальцы ничего не дают, изображения нет, полосы не меняются. Но при отключении правой планки, по всему экрану появляются горизонтальные полупрозрачные белые полосы.
Особенно если вывести чего ни будь на экран, типа пункта меню. Если отключить левую планку ничего подобного не происходит.
barbarossa333 
Новичок
Сообщения: 18
 
Сообщение #4 от 24/02/2016 02:20 цитата  

В общем под подозрением пока TPS65198.
На планках все напряжения в норме, за исключением Vcom.
Vcom -2v. Завышено, хоть и не превышает допустимое.
Однако, если откинуть панель, на 18 ноге 7.2V

  LG 42LM640t Service Manual.jpg  175.85 КБ  Скачано: 584 раз(а)
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6634
Иван Зенин
 
Сообщение #5 от 24/02/2016 08:17 цитата  

barbarossa333 писал:
Vcom -2v. Завышено, хоть и не превышает допустимое

???
barbarossa333 
Новичок
Сообщения: 18
 
Сообщение #6 от 24/02/2016 10:01 цитата  

Иван Зенин писал:
barbarossa333 писал:
Vcom -2v. Завышено, хоть и не превышает допустимое

???

Имел ввиду, что не превышает абсолютного максимума по датшиту 2.2V.
igorasrex 
Завсегдатай
Сообщения: 635
igorasrex
 
Сообщение #7 от 24/02/2016 10:56 цитата  

barbarossa333 писал:
Завышено, хоть и не превышает допустимое.
Однако, если откинуть панель, на 18 ноге 7.2V

Наоборот, занижено панелью.
barbarossa333 
Новичок
Сообщения: 18
 
Сообщение #8 от 24/02/2016 15:59 цитата  

Спасибо за ссылку! Запитал от внешнего источника.
Те же полосы. Понижаем напряжения - белеет фон. Вплоть до белого.
Полосы на месте. Странно, что ток нулевой абсолютно.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6634
Иван Зенин
 
Сообщение #9 от 24/02/2016 17:12 цитата  

Отстань уже от Vcom. Не причём оно тут.
barbarossa333 
Новичок
Сообщения: 18
 
Сообщение #10 от 26/02/2016 17:32 цитата  

Посмотрел осцилографом по шинам epi - тишина. Отвал процессора?
Пробовал по uart подключится, тоже молчит.
Или он отключен по умолчанию?
Енн777 
Бывалый
Сообщения: 37
Енн777
 
Сообщение #11 от 26/02/2016 18:27 цитата  

barbarossa333, отвал проца, мыло посмотри.
barbarossa333 
Новичок
Сообщения: 18
 
Сообщение #12 от 10/03/2016 00:57 цитата  

Дефект панели. Замена майна не помогла. Закройте тему.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru