ESpec - мир электроники для профессионалов


LED Philips 40PFL3107H/60 подсветка

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
laskaman 
Бывалый
Сообщения: 33
 
Сообщение #1 от 12/01/2019 08:46 цитата  

Добрый день. Прошу в ...опу не пинать. Темы "Песочница" не нашел, поэтому пишу здесь.
Постараюсь правильно описать ситуацию, но могу задавать глупые вопросы.

Тв
Модель: Philips 40PFL3107H/60
БП: 715G5246-POL-000-002S
Шасси: 715G5155-M02-002-005K VER:A
Матрица: Samsung LTA400HM23
LED driver SSL400_0D5A REV1.0 (в корыте)

Не первый день война с подсветкой.

ТВ пришел с диагнозом: Нет подсветки. Не стал тормозить, сразу вскрыл "корыто", заменил неисправные диоды, перемычки не поставил, проверил коннекторы, сопротивление не больше 1,5 Ома. Подсветка так и не запустилась. Заменил Sn358 на LM358, для верности 2шт. купил. Подсветка запустилась на несколько секунд и погасла.
Проверил первым делом питание 24v, оказалось там 15v.
Дальше страшно, упал болтик под БП, в результате выстрел STRA6069H. Заменил, выявил пробитый R9301, поставил аналогичный. Для верности подключал через Лампу 100Вт, Дежурка Запустилась. БП запускается, появляются все напряжения. КЗ нету. Работа в штатном режиме.

Не могу запустить инвертор подсветки.
Нашел схему. Поставил перемычки на стринги LED. На входе +24V, DIM +1.7v, On/off +3.3V имеются.
На выходе 24V вместо 125V.
Ключ Q010 цел (на выходе +12V), питает LM358.
Осла нет, проверить "i-sense" не могу, по схеме там должен быть (-) ?. На TR10E1, 1 нога +24v, 18 нога +5,4v.
В точке DRV при запуске Напряжение 24V без колебаний. Нагрузил диоды, ситуация не изменилась.
Люди, я запутался, не могу допереть схему работы tr10e1 в связке с LM358, подскажите мастера, где я что-то упустил ?
Кстати, запускаю БП с нагрузкой все равно через Лампу в 100Вт, может я "переконил", но побаиваюсь уже.

  2110acaa65ddbfc3ea88ad47f21bbd15.pdf  185 КБ  Скачано: 87 раз(а)
B.B. 
Мастер
Сообщения: 11450
B.B.
 
Сообщение #2 от 12/01/2019 09:51 цитата  

laskaman писал:
заменил неисправные диоды, перемычки не поставил, проверил коннекторы, сопротивление не больше 1,5 Ома.
Не все диоды очевидно заменил и зря не продублировал перемычки.
От отдельного источника подсветка работает?
Feuerbard 
Завсегдатай
Сообщения: 392
 
Сообщение #3 от 13/01/2019 04:52 цитата  

Драйвер та редко дохнет - всегда почти сначала переходы , потом со временем диоды уже , а дальше уже все подряд
laskaman 
Бывалый
Сообщения: 33
 
Сообщение #4 от 13/01/2019 12:33 цитата  

Добил я его.

Изначально подобрал не те светодиоды. Установил нужные, и вот тут при проверке от внешнего источника была моя ошибка !
Я поочередно подавал на LED стринги, и подавал по 15V на каждый стринг. У левых 5 диодов, а у правых по 4. У оригинальных допуск по вольтажу до 3,9V, а у тех, что я ставил, до 3,6V, и естественно они выгорали и садились при проверке. В этом была моя ошибка.
Поменял диоды, заметил что, те которые потреблением 200ма зажигаются с характерным синим цветом (т.е. перезгрузка). Убрал R059, ситуация нормализовалась.

Вопрос решен, тему можно закрывать. Спасибо за помощь.
ProIzhevsk 
Передовик
Сообщения: 1199
ProIzhevsk
 
Сообщение #5 от 17/01/2019 11:16 цитата  

laskaman писал:
... заменил неисправные диоды, перемычки не поставил, проверил коннекторы, сопротивление не больше 1,5 Ома.


А зря, в данных матрёхах ремонт подсветки надо начинать именно с дублирования всех коннекторов на стрингах, и лишь потом идти далее копать. Измерение сопротивления в статике - это совсем для данных коннекторов не показатель.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru